Anzeige

5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger" | PSD-Tutorials.de

Erstellt von sacora, 03.01.2013.

  1. sacora

    sacora Aktives Mitglied

    53
    Dabei seit:
    09.09.2005
    Beiträge:
    1.372
    Geschlecht:
    weiblich
    Ort:
    Dortmund
    Kameratyp:
    Nikon D40
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    Hallo ihr Lieben,
    ich wende mich an euch, da ich das halbe Internet vergeblich nach einer Lösung durchsucht habe.

    Ich bekomme einfach keinen vernünftigen Klang aus meinen Boxen. Der Sound klingt verzerrt, dumpf und wird abwechselnd lauter und leiser (wie plunger).
    Es ist ein 5.1 System und ich wünsche mir, dass meine (Stereo-) MP3 so kristallklar wiedergegeben werden, wie es damals mit meiner Soundblaster-Soundkarte war.


    Boxen:
    Cambridge Soundworks (Desktop Theater 5.1)
    DTT 2200 (EAX)

    (5 Satelliten, 1 Subw.)
    Meine (Audio-)Hardware:
    REALTEK ALC 892 Audio Chip
    Asrock 770 extreme3 Mainboard
    Treiber:
    REALTEK HD Audio Codecs R2.70, Win7 64
    Mediaplayer:
    J. River Media Jukebox v14.0.166

    Hier ein screenshot:
    [​IMG]
    (Lautsprecherauffüllung ist mittlerweile aktiviert).​

    Was kann bloß die Ursache sein, was könnte ich testweise versuchen? Danke. Monika
     
    #1      
  2. Pixelkarton

    Pixelkarton 2-Sterne-Helfer

    Dabei seit:
    05.07.2009
    Beiträge:
    753
    Geschlecht:
    männlich
    Ort:
    Dresden
    Software:
    CS6, 3DSMax 2013, Bleistift+Papier
    Kameratyp:
    Sony Alpha α33, Nikon D3100
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Überprüf nochmal, ob auch alle Stecker richtig und fest sitzen, tausche den Center- und Basskanal (per Software und/oder per Steckertausch) und schalte alle Soundeffekte aus.

    Auch wenn es unwahrscheinlich ist, nimm ein anderes Programm zur Wiedergabe, zB ein Youtube-Video statt einer mp3
     
    #2      
  3. fabian1493

    fabian1493 Aktives Mitglied

    Dabei seit:
    25.02.2006
    Beiträge:
    1.226
    Geschlecht:
    männlich
    Software:
    Photoshop
    Kameratyp:
    Canon EOS 60D;Sigma 18-250mm DC OS HSM;Canon 50mm 1,4 USM;Canon 100mm 2,8L IS USM,Sigma 10-20mm
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Das Thema ist hier aber völlig falsch...oder vertu ich mich da?

    Das hat mit der Fotografie oder der Gestaltung ja nicht im entferntesten Sinne etwas zu tun...




    Zu deinem Problem trotzdem mal etwas:
    Ich persönlich habe die Erfahrung gemacht, dass der REALTEK-Client mehr dazwischenfunkt als nötig und recht ist.
    Schalte den einfach mal aus oder stelle den auf 2.1 um.
     
    #3      
  4. kdww

    kdww Aktives Mitglied

    Dabei seit:
    21.02.2010
    Beiträge:
    624
    Geschlecht:
    männlich
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Es ist ein Brüllwürfel System mit maximal 30 Watt, verteilt auf 6 Kanäle , das sind 5 Watt pro Kanal. Was willst du davon erwarten?

    Der von dir beschriebene Effekt, könnte auch von Überlast kommen.

    Und kristallklaren Sound oder ordentlichen Bass kannst du da nicht erwarten.

    Der sogennante Subwoofer ist schafft wahrscheinlich nicht mal 100Hz als tiefste Frequenz, darf sich daher eigenlich nicht mal Subwoofer nennen.
     
    #4      
  5. Haiduc

    Haiduc Fotoknipser

    263
    Dabei seit:
    01.02.2009
    Beiträge:
    2.929
    Geschlecht:
    männlich
    Ort:
    Fürth
    Software:
    Photoshop
    Kameratyp:
    Früher Pentax jetzt Nikon
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Hab den Thread mal in die richtige Kategorie "Hardware" verschoben, vielleicht kommt ja da noch etwas mehr..;)
     
    #5      
  6. randacek_pro

    randacek_pro Mod | Forum

    Dabei seit:
    09.07.2009
    Beiträge:
    4.747
    Geschlecht:
    männlich
    Software:
    Adobe Geschichten, GIMP und Blender
    Kameratyp:
    Canon (D)SLRs
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Hörst du eventuell auch ein Surren oder Brummen, wenn du keine Klänge abspielst, sondern einfach nur mal die Boxen "leer" arbeiten lässt?
     
    #6      
  7. Gackoo_duz

    Gackoo_duz Gackoo

    Dabei seit:
    03.09.2008
    Beiträge:
    285
    Geschlecht:
    männlich
    Software:
    CS6 Masterkollection, C4d, u.a
    Kameratyp:
    Nikon D5000, D90
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Hast du einen Kompressor an in deine Abspielsoftware...
    Hast du unter "Soundeffekt" oder "Raumkorrektur" was eingestellt?
     
    #7      
  8. KlausdB

    KlausdB Aktives Mitglied

    Dabei seit:
    02.10.2012
    Beiträge:
    381
    Geschlecht:
    männlich
    Ort:
    Freiburg
    Software:
    PS CS6, LR 4
    Kameratyp:
    Canon EOS 60d
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Hey sacora,

    Hier einmal ein paar Fragen, die geklärt sein sollten:

    1. Kann dein PA die Boxen, bezüglich der Impedanz, betreiben?
    2. Tritt die Verzerrung auch bei leiser Einstellung auf?
    3. Übersteuert das PC Ausgangssignal sicher nicht deine PA?
    4. Hast du den Mini-Din Stecker für die VolumeControl angesteckt? Wenn nicht, dann würde ich einmal genauestens in der Anleitung schauen, ob deine PA ohne diesen betrieben werden darf, was ich nicht glaube, aber auch nicht weiß, da ich die Schaltung des PA nicht kenne. :)
    Schöne Grüße und viel Erfolg
    Klaus

    PS: Warum ist diese Frage im Bereich "Fotografie und Gestaltung -> Hardware"?
     
    #8      
  9. randacek_pro

    randacek_pro Mod | Forum

    Dabei seit:
    09.07.2009
    Beiträge:
    4.747
    Geschlecht:
    männlich
    Software:
    Adobe Geschichten, GIMP und Blender
    Kameratyp:
    Canon (D)SLRs
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Ist sie nicht mehr - wurde verschoben ;)
     
    #9      
  10. KlausdB

    KlausdB Aktives Mitglied

    Dabei seit:
    02.10.2012
    Beiträge:
    381
    Geschlecht:
    männlich
    Ort:
    Freiburg
    Software:
    PS CS6, LR 4
    Kameratyp:
    Canon EOS 60d
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    lustig:lol:, selber habe ich den Thread noch im erwähnten Bereich geöffnet. :D
    Kompliment somit an die Moderatoren fürs schnelle Handeln.
    Schöne Grüße
    Klaus
     
    #10      
  11. sacora

    sacora Aktives Mitglied

    53
    Dabei seit:
    09.09.2005
    Beiträge:
    1.372
    Geschlecht:
    weiblich
    Ort:
    Dortmund
    Kameratyp:
    Nikon D40
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Vielen Dank, Haiduc - ich habe "Hardware" als Kriterium angenommen.
    Schön, dass du mitdenkst! Vielleicht kommen jetzt ja tatsächlich mehr Beiträge ;) Ich würde es mir wünschen. ;)

    So viel scheine ich aber bereits verstanden zu haben:

    Es ist natürlich ein 5.1 - System - und der orangene Stecker hat, wie alle anderen, auch 2 Kanäle zu bedienen, nämlich Center und Subwoofer. In entsprechenden Spielen merke ich daher auch den vollen Klang aller Boxen!
    Wenn nun 2 Kanal (Stereo-Sound) geliefert wird, ist es ein Problem, diese in 6 Kanäle zu verteilen, so viel steht fest.

    - Doch wie schaffe ich es, dass die ganze Power auch bei Stereo-MP3 auf alle Boxen gut verteilt wird, ohne diesen eklatanten Powerverlust mit Verzerrungen hinnehmen zu müssen??

    Es gibt doch 5.1 -Systeme, die das können (ich habe es doch mit exakt diesen Boxen erlebt!)!! Warum geht das bei meinen Boxen JETZT nicht? Ist das eventuell tatsächlich ein HARDWARE-Kompatiibilitätsproblem? Es hat doch mal zufriedenstellend funktioniert! - Unter Win XP (32Bit) + Soundblaster Live 5.1 Soundkarte, (PCI).
    Brauche ich vielleicht eine andere Soundkarte? Wenn ja, welche?
    Oder bin ich gezwungen, mir ein neueres 5.1- System zu kaufen, obwohl meine Boxen noch heile sind?

    Oder muss ich mich - generell - einfach von der Idee, Stereo-Sound raumfüllend wiedergeben zu können verabschieden? Bei wem von euch funktioniert es denn zuhause? - Und warum funktioniert es da?

    Wenn ich aber in der Win7 - Systemsteuerung -> Hardware und Sound -> Wiedergabe auf -> Konfigurieren gehe, kann ich per Klick auf die Lautsprecher einen wirklich guten, VOLLEN Klang wahrnehmen, aber nur in 2 von 6 Lautsprechern, die anderen sind ganz leise, dumpf oder unhörbar.

    Habt ihr irgendwelche Ideen?
    Fällt euch zu dem von mir Geschriebenen etwas auf/ein?


    Danke für die bereits geäußerten Ideen - ich werde sie nach und nach abarbeiten ;) LG, Monika
     
    #11      
  12. kdww

    kdww Aktives Mitglied

    Dabei seit:
    21.02.2010
    Beiträge:
    624
    Geschlecht:
    männlich
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Hallo Liebe Monika,

    Aus einem Stereo Signal kann man kein "wirklich gutes" 5.1 DSignal erzeugen, Das hat einfach nichts mit Stereo zu tun, sondern da wird einfach eine "Schallsosse" erzeugt, die einen Pseudoraumklang erzeugt, der nicchts mit wirklich guter Stereaowiedergabe zu tun hat.
    Bevor du dir wieder ein Brüllwürfelset kaufst, kaufe dir ordentliche Lautsprecher für Stereo.
     
    #12      
  13. mapegele

    mapegele Täglich anwesend

    Dabei seit:
    24.05.2010
    Beiträge:
    1.579
    Geschlecht:
    männlich
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Die Audio-Datei muss auch in der Lage sein 5.1 wiederzugeben. Die Datei muss also eigentlich schon in 5.1 erstellt seien. Und das sind nahezu keine mp3's.
    Ich kenne das nur aus Filmen. Dort werden die Audio's in 6-Kanal-Technik erzeugt, was heisst, das bereits das gesammte Material auf 6-Spuren gemastert wurde. Musikaufnahmen sind aber weiterhin im Normalfall nur auf 2 Spuren gemastert. Somit stehen auch nur 2 Spuren für die Wiedergabe zur Verfügung.
    Das Du eine 2-Spur mp3 natürlich auch auf einem 5.1-System wiedergeben kannst ist klar. Aber halt nur mit den entsprechenden Verlusten. Wie Du bereits eine 2-Spurige mp3 auf 6 Spuren (Kanälen) allerdings schon "verlustfrei" gehört haben willst, ist mir ein Rätsel.

    Verpixelte Grüße
     
    #13      
  14. Gackoo_duz

    Gackoo_duz Gackoo

    Dabei seit:
    03.09.2008
    Beiträge:
    285
    Geschlecht:
    männlich
    Software:
    CS6 Masterkollection, C4d, u.a
    Kameratyp:
    Nikon D5000, D90
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Wenn du in deinem Realtek HD Audio Manager auf einem Lautsprecher klickst, sollte ein Sound aus dem richtigen Lautsprecher erklingen.
    Ist das der Fall?
     
    #14      
  15. kdww

    kdww Aktives Mitglied

    Dabei seit:
    21.02.2010
    Beiträge:
    624
    Geschlecht:
    männlich
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Das sagt nur aus, daß der Lautsprecher von der Soundkarte angesteuert wird, aber noch nicht, ob der Treiber in der Lage ist aus zwei Stereokanälen fünf irgendwie klingende Signale zu erzeugen.

    Für ordentlichen Stereoklang schau mal hier:
    http://www.nubert.de/index.php?id=21
     
    #15      
  16. mapegele

    mapegele Täglich anwesend

    Dabei seit:
    24.05.2010
    Beiträge:
    1.579
    Geschlecht:
    männlich
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Schaut doch mal hier:

    http://de.wikipedia.org/wiki/5.1
    http://de.wikipedia.org/wiki/Mehrkanal-Tonsystem

    Danach sollte klar sein, das Du aus einem 2-Kanal (Spur) Signal nicht einfach ein 5.1-Signal machen kannst. Die Audio-Karte weiß doch gar nicht, welche Klänge bzw. bereiche des Audio-Signals sie an welchen Lautsprecher senden soll.

    Kurz gesagt Monika: Du solltest Dich von dem Gedanken verabschieden, Deine "Stereo"-mp3's in 5.1-Qualität hören zu können.

    Verpixelte Grüße
     
    #16      
  17. KlausdB

    KlausdB Aktives Mitglied

    Dabei seit:
    02.10.2012
    Beiträge:
    381
    Geschlecht:
    männlich
    Ort:
    Freiburg
    Software:
    PS CS6, LR 4
    Kameratyp:
    Canon EOS 60d
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Der Test wäre aber schon einmal wichtig, damit wir von einer fehlerfreien Hardware ausgehen können.
    Natürlich, und da stimme ich mit dir 100% überein, müssen auch die Treiber alles richtig managen und ansprechen können, sonst nützt die beste Hardware nichts.
    Denke Monika wird bald vor lauter Vorschlägen, Anregungen und Anweisungen der Kopf rauchen. ;)

    Schöne Grüße
    Klaus
     
    #17      
  18. Norbert Schumann

    Norbert Schumann Mod.a.D. Kreativ-Flatrate-User

    3
    Dabei seit:
    26.07.2005
    Beiträge:
    6.607
    Geschlecht:
    männlich
    Ort:
    Wildau
    Software:
    gängige
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    warum eröffnest du einen neuen thread und bearbeitest nicht deinen alten weiter? da sind wir ja auch schon mal das problem angegangen.

    womit spielst du denn die dateien ab? Wenn es der mediaplayer sein sollte, gibt es auch dort noch so eininge einstellungen für eine soundoptimierung. deine verwendete software kennen ich nicht, aber eventuelöl gibt es auch dort noch weitere softwareeinstellungen. probiere doch mal den mediaplayer und beurteile dann das klangbild.
     
    Zuletzt bearbeitet: 04.01.2013
    #18      
  19. sacora

    sacora Aktives Mitglied

    53
    Dabei seit:
    09.09.2005
    Beiträge:
    1.372
    Geschlecht:
    weiblich
    Ort:
    Dortmund
    Kameratyp:
    Nikon D40
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Ja, kdww die Überlegung habe/hatte ich auch! Ich vermutete, dass das Problem in der Hauptsache mit den Chip-Treibern im Zusammenhang zu sehen ist! Der Realtek HD Audiomanager (Treiber/Einstellungen) wirkt auf mich nicht hochwertig. Aber gäbe es überhaupt eine (Software-) Alternative, die viel mehr aus dem Audio-Chip herausholen könnte? Oder:
    Anders herum gefragt: Gäbe es ggfs. eine Soundkarte, die Treiber mitbringt, die aus dem System mehr herausholen könnte? Das wäre ja toll!


    Nein, das tut es tatsächlich nicht! Wenn ich dort auf die rear/hinten-Lautsprecher klicke, kommt vorne ordentlicher Klang 'raus, die anderen Klicks auf die restlichen Lautsprecher geben nur ein leises Dröhnen wieder. Siehst du da eine mögliche Fehlerquelle?

    (Danke, kdww, auch für den link zu diesen nubert-Superboxen - das weckt Begehrlichkeiten ;)

    Ich hatte ursprünglich die Klinkenstecker so wie auf dem Bild. (siehe oben, screenshot) gesteckt - da war dann GAR kein Sound zu hören.
    Erst der Hinweis von medienfux, den grünen Stecker in "out" zu stecken, brachte, dass alle 6 Boxen zu hören waren, wenn auch verzerrt.

    Ich bin sehr dankbar für euren Eifer, euch wie ein Dedektiv mit mir auf die Ursachensuche zu machen. Ich weiß es zu schätzen. ;)
     
    #19      
  20. KlausdB

    KlausdB Aktives Mitglied

    Dabei seit:
    02.10.2012
    Beiträge:
    381
    Geschlecht:
    männlich
    Ort:
    Freiburg
    Software:
    PS CS6, LR 4
    Kameratyp:
    Canon EOS 60d
    5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"
    AW: 5.1 System - verzerrter Klang, laut und leise, gedämpft wie "plunger"

    Hey sacora,
    hat sich gestern Abend noch etwas ergeben, bzw. funktioniert es nun?
    Schöne Grüße
    Klaus
     
    #20      
x
×
×