Anzeige

Absatzformat falsch bei Beschriftungen

Absatzformat falsch bei Beschriftungen | PSD-Tutorials.de

Erstellt von highwoody, 01.09.2012.

  1. highwoody

    highwoody Fazzebook-Abstinent

    Dabei seit:
    23.05.2012
    Beiträge:
    22
    Geschlecht:
    männlich
    Ort:
    Tief im Süden
    Software:
    CS6 Win7
    Kameratyp:
    EOS 5D
    Absatzformat falsch bei Beschriftungen
    Hallo ...

    Wenn ich eine Indesign-Beschriftung erstelle, erhalte ich zunächst eine Darstellung im falschen Zeichenformat. Das im Beschriftungs-Set eingestellte Absatzformat wird zugewiesen und enthält keine verschachtelten Formate, Aufzählungen oder Nummerierungen - es wird jedoch beim Erstellen der Beschriftung ohne erkennbaren Grund ein Symbol-Zeichenformat verwendet. Bei erneuter, manueller Zuweisung des Absatzformates ist dann alles in Ordnung.

    Hat jemand eine Idee, wo ich für eine Lösung suchen könnte?
    Danke im voraus,
    S-
     
    #1      
  2. pixxxelschubser

    pixxxelschubser Realist

    Dabei seit:
    19.02.2008
    Beiträge:
    7.155
    Software:
    für jeden Zweck das Richtige
    Kameratyp:
    hab ich auch
    Absatzformat falsch bei Beschriftungen
    AW: Absatzformat falsch bei Beschriftungen

    Ja, sogar mehrere.

    Es wird aber wesentlich einfacher sein, wenn du uns deine ID-Version mitteilst. Untermale deine Ausführungen mit ein paar Screenshots, gib Infos, welche Zeichenformatierung fälschlicherweise im Absatzformat landet oder lade eine Beispiel-INDD und (versionsabhängig) eine INX bzw. IDML-Datei (z.B. auf xup.in) hoch.
     
    #2      
  3. highwoody

    highwoody Fazzebook-Abstinent

    Dabei seit:
    23.05.2012
    Beiträge:
    22
    Geschlecht:
    männlich
    Ort:
    Tief im Süden
    Software:
    CS6 Win7
    Kameratyp:
    EOS 5D
    Absatzformat falsch bei Beschriftungen
    AW: Absatzformat falsch bei Beschriftungen

    Hallo Pixxxelschubser,

    danke zunächst und sorry - die Version wollte ich natürlich genannt haben - CS6, alle Updates.
    Hier ist also eine Beispieldatei: http://www.xup.in/dl,16560325/Sample.indd/ und ein Screenshot:
    [​IMG]

    Beim Erstellen der Beschriftung wird das korrekte Absatzformat "Bildlegende" aktiviert, aber die Darstellung entspricht dem Zeichenformat "Anführungszeichen Bullet" - wozu ich keine Verbindung entdecken kann!?

    Danke also nochmal für Hinweise!!!
    S-
     
    #3      
  4. pixxxelschubser

    pixxxelschubser Realist

    Dabei seit:
    19.02.2008
    Beiträge:
    7.155
    Software:
    für jeden Zweck das Richtige
    Kameratyp:
    hab ich auch
    Absatzformat falsch bei Beschriftungen
    AW: Absatzformat falsch bei Beschriftungen

    Der Upload war sicher die geeignetste Variante zur Fehlersuche.

    Leider muss ich bei CS6 erstmal passen – hier wäre eine (aus der INDD exportierte) IDML notwendig, da ich nur über CS5 verfüge.
     
    #4      
  5. Ellersiek

    Ellersiek JedenTag ein wenig besser

    Dabei seit:
    27.11.2007
    Beiträge:
    3.738
    Geschlecht:
    männlich
    Ort:
    Hiddenhausen
    Software:
    CC, Lightroom, Win10
    Kameratyp:
    Sony Alpha 77+900
    Absatzformat falsch bei Beschriftungen
    AW: Absatzformat falsch bei Beschriftungen

    Welches ist denn dein Standard-Zeichenformat?
    Schau mal unter Zeichenformate wenn kein Element ausgewählt ist.
    Kann es sein, dass dann Anführungszeichen Bullet statt [ohne] ausgewählt ist?
    Womöglich ist im Absatzformat Bildlegende kein Zeichenformat zugewiesen.

    Gruß
    Ralf
     
    #5      
  6. pixxxelschubser

    pixxxelschubser Realist

    Dabei seit:
    19.02.2008
    Beiträge:
    7.155
    Software:
    für jeden Zweck das Richtige
    Kameratyp:
    hab ich auch
    Absatzformat falsch bei Beschriftungen
    AW: Absatzformat falsch bei Beschriftungen

    @Ellersiek,
    eine der von dir aufgezählten Varianten (wahrscheinlich das Zeichenformat) wird schon zutreffen.

    Der TO highwoody hat doch eine CS6-INDD hochgeladen. Vielleicht kannst du sie dir einmal anschauen (wenn du Zeit und Muse hast) und /oder eine daraus exportierte IDML hochladen. Dann könnte ich sie mir auch einmal anschauen.

    ;)
     
    #6      
  7. Ellersiek

    Ellersiek JedenTag ein wenig besser

    Dabei seit:
    27.11.2007
    Beiträge:
    3.738
    Geschlecht:
    männlich
    Ort:
    Hiddenhausen
    Software:
    CC, Lightroom, Win10
    Kameratyp:
    Sony Alpha 77+900
    Absatzformat falsch bei Beschriftungen
    AW: Absatzformat falsch bei Beschriftungen

    Ja, mach ich. Bin nur gerade aufm Sprung - komme wahrscheinlich erst heute Abend dazu.

    Gruß
    Ralf
     
    #7      
  8. pixxxelschubser

    pixxxelschubser Realist

    Dabei seit:
    19.02.2008
    Beiträge:
    7.155
    Software:
    für jeden Zweck das Richtige
    Kameratyp:
    hab ich auch
    Absatzformat falsch bei Beschriftungen
    AW: Absatzformat falsch bei Beschriftungen

    Danke.

    Und ich habe auch erst heute abend wieder Zeit.
    :lol:
     
    #8      
  9. highwoody

    highwoody Fazzebook-Abstinent

    Dabei seit:
    23.05.2012
    Beiträge:
    22
    Geschlecht:
    männlich
    Ort:
    Tief im Süden
    Software:
    CS6 Win7
    Kameratyp:
    EOS 5D
    Absatzformat falsch bei Beschriftungen
    #9      
  10. highwoody

    highwoody Fazzebook-Abstinent

    Dabei seit:
    23.05.2012
    Beiträge:
    22
    Geschlecht:
    männlich
    Ort:
    Tief im Süden
    Software:
    CS6 Win7
    Kameratyp:
    EOS 5D
    Absatzformat falsch bei Beschriftungen
    AW: Absatzformat falsch bei Beschriftungen

    Sooooo,
    Entwarnung, ich danke Euch - es war natürlich die Standardschriftart.
    Bin noch neu mit InDesign und andere Konzepte gewöhnt, - da lernt man Banales schon einmal erst dann, wenn ein Buch schon fast fertig ist!

    Schönen Tag, THX!
    S-
     
    #10      
x
×
×