Anzeige

Bad Request bei Bild-Upload

Bad Request bei Bild-Upload | PSD-Tutorials.de

Erstellt von LilG, 19.08.2013.

  1. LilG

    LilG Nicht mehr ganz neu hier

    Dabei seit:
    18.04.2009
    Beiträge:
    133
    Geschlecht:
    männlich
    Ort:
    Trier
    Bad Request bei Bild-Upload
    Hey PSDler,

    ich hab da mom ein Problem, zu dem ich leider nichts genaues finde,
    bzw. weiß ich auch gar nicht genau wonach ich suchen soll.

    Wenn ich auf einer Wordpress-Seite Bilder einfügen möchte,
    über die normale Dateien-hinzufügen Funktion,
    kriege ich immer folgende Fehlermeldung:

    Bad Request
    Your browser sent a request that this server could not understand.

    Und nur, wenn ich drei Bilder einbinde.
    Ein Bild oder 2 Bilder sind kein Problem,
    immer erst ab drei und ich finde den Fehler nicht.

    Verschiedene Browser oder PlugIns Ein- oder Ausschalten bringt nichts.

    Hoffe einer weiß Rat.

    Danke im Voraus.

    VG
     
    #1      
  2. cythux

    cythux Aktives Mitglied

    Dabei seit:
    10.01.2008
    Beiträge:
    1.489
    Geschlecht:
    männlich
    Ort:
    Waimes (Weismes), Belgien
    Software:
    PS CC 2014, Lightroom 5 Aptana Studio 3, ST2/3, SASS+COMPASS
    Kameratyp:
    Canon EOS 1200D
    Bad Request bei Bild-Upload
    AW: Bad Request bei Bild-Upload

    Das einfachste ist eigentlich in Wordpress, den Gallerie zu nutzen und diese dann zu posten
     
    #2      
  3. LilG

    LilG Nicht mehr ganz neu hier

    Dabei seit:
    18.04.2009
    Beiträge:
    133
    Geschlecht:
    männlich
    Ort:
    Trier
    Bad Request bei Bild-Upload
    AW: Bad Request bei Bild-Upload

    Danke erst mal für die schnelle Antwort,
    ich nutze die eigene "Gallerie-Medien-Organisation" von Wordpress.

    Und damit funktioniert es ja nicht.

    Zur Info:

    Ich versuche Thumbnails online zu stellen.
    Es ist einfach nur eine Art Ansammlung von 6 kleinen Bildern
    die in 2 Reihen a 3 Bilder dargestellt werden sollen.
    Die Bilder sind nur Logos,
    mit max 250 x 100 px.
     
    #3      
  4. cythux

    cythux Aktives Mitglied

    Dabei seit:
    10.01.2008
    Beiträge:
    1.489
    Geschlecht:
    männlich
    Ort:
    Waimes (Weismes), Belgien
    Software:
    PS CC 2014, Lightroom 5 Aptana Studio 3, ST2/3, SASS+COMPASS
    Kameratyp:
    Canon EOS 1200D
    Bad Request bei Bild-Upload
    AW: Bad Request bei Bild-Upload

    Poste eventuell auch den Link zur Seite, der Link aus deiner Signatur braucht ziemlich lange
     
    #4      
  5. LilG

    LilG Nicht mehr ganz neu hier

    Dabei seit:
    18.04.2009
    Beiträge:
    133
    Geschlecht:
    männlich
    Ort:
    Trier
    Bad Request bei Bild-Upload
    AW: Bad Request bei Bild-Upload

    Es ist nicht Majd-fares.de

    sondern:

    http://alavita.lu/unsere-produkte/laktosefrei-sans-lactose/

    Hab es jetzt mittlerweile anders gelöst,
    wenn ich im eigenen Wordpress-Media-Manager eine Galerie mit mehr als 2 Bildern erstelle nimmt er das an und es funktioniert.

    Aber mehr als 2 Bilder so, als einzel Upload funktioniert seltsamerweise nicht.

    Ich hab leider noch keine Lösung dafür gefunden,
    würde schon gern wissen wieso das so ist.
     
    #5      
  6. Rata

    Rata

    1
    Dabei seit:
    08.03.2007
    Beiträge:
    8.914
    Geschlecht:
    männlich
    Bad Request bei Bild-Upload
    AW: Bad Request bei Bild-Upload

    Es könnte sein, daß eine größenmäßige Beschränkung seitens Deines Providers vorgegeben ist.
    Ich hatte das bei einem ehemaligen Provider auch.

    Sprich Deinen Provider mal daraufhin an ;)



    Lieber Gruß
    Rata

    8)
     
    #6      
  7. cythux

    cythux Aktives Mitglied

    Dabei seit:
    10.01.2008
    Beiträge:
    1.489
    Geschlecht:
    männlich
    Ort:
    Waimes (Weismes), Belgien
    Software:
    PS CC 2014, Lightroom 5 Aptana Studio 3, ST2/3, SASS+COMPASS
    Kameratyp:
    Canon EOS 1200D
    Bad Request bei Bild-Upload
    #7      
  8. LilG

    LilG Nicht mehr ganz neu hier

    Dabei seit:
    18.04.2009
    Beiträge:
    133
    Geschlecht:
    männlich
    Ort:
    Trier
    Bad Request bei Bild-Upload
    AW: Bad Request bei Bild-Upload

    Unter folgendem LINK, sollte es das höchste sein. Basic-D.

    Denke nicht das es daran liegt.

    Wenn es wirklich das Theme sein sollte, wäre das schon was feines, wenn da schnell n Update kommen würde.

    Cythux vielen Dank für die Hilfe :)
     
    #8      
  9. cythux

    cythux Aktives Mitglied

    Dabei seit:
    10.01.2008
    Beiträge:
    1.489
    Geschlecht:
    männlich
    Ort:
    Waimes (Weismes), Belgien
    Software:
    PS CC 2014, Lightroom 5 Aptana Studio 3, ST2/3, SASS+COMPASS
    Kameratyp:
    Canon EOS 1200D
    Bad Request bei Bild-Upload
    AW: Bad Request bei Bild-Upload

    An dem Hoster scheint es nicht zu liegen, bei mir war es damals noch unter xampp aufgetaucht das Problem. Werde mir das Theme aber demnächst auch noch mal installieren und testen. Vielleicht finde ich den Fehler ja noch.
     
    #9      
  10. LilG

    LilG Nicht mehr ganz neu hier

    Dabei seit:
    18.04.2009
    Beiträge:
    133
    Geschlecht:
    männlich
    Ort:
    Trier
    Bad Request bei Bild-Upload
    AW: Bad Request bei Bild-Upload

    Top, du musst dir diese extra arbeit nicht wegen mir machen,
    da das Problem indirekt gelöst ist.

    Außer du hast noch eigenes Interesse daran. :)
     
    #10      
  11. cythux

    cythux Aktives Mitglied

    Dabei seit:
    10.01.2008
    Beiträge:
    1.489
    Geschlecht:
    männlich
    Ort:
    Waimes (Weismes), Belgien
    Software:
    PS CC 2014, Lightroom 5 Aptana Studio 3, ST2/3, SASS+COMPASS
    Kameratyp:
    Canon EOS 1200D
    Bad Request bei Bild-Upload
    AW: Bad Request bei Bild-Upload

    Ne, mich interessiert auch wo das Problem ist. Hatte mal versucht ein Framework zu erstellen auf Basis von Yoko. Und ich auch bei Elmastudio auf den Blog aktiv bin.
    Zudem Entwickelich ich zur Zeit Theme mit Bootstrap und auch eins mit dem Foundation Framework. Diese sind viele Komlexer
     
    #11      
  12. LilG

    LilG Nicht mehr ganz neu hier

    Dabei seit:
    18.04.2009
    Beiträge:
    133
    Geschlecht:
    männlich
    Ort:
    Trier
    Bad Request bei Bild-Upload
    AW: Bad Request bei Bild-Upload

    Hört sich echt interessant an!
    Kenne mich nicht so tief aus mit der Materie, aber wenn das
    Themes für Wordpress werden, was ich annehme,
    könntest ja hier mal einen Link schicken wenn du fertig bist.
    Würde mir das ganze mal gerne ansehen.
     
    #12      
  13. cythux

    cythux Aktives Mitglied

    Dabei seit:
    10.01.2008
    Beiträge:
    1.489
    Geschlecht:
    männlich
    Ort:
    Waimes (Weismes), Belgien
    Software:
    PS CC 2014, Lightroom 5 Aptana Studio 3, ST2/3, SASS+COMPASS
    Kameratyp:
    Canon EOS 1200D
    Bad Request bei Bild-Upload
    AW: Bad Request bei Bild-Upload

    Ja das werden, Themes für Wordpress steckt jedoch noch viel Arbeit drin
     
    #13      
x
×
×