Anzeige

Bild wird nicht geladen???

Bild wird nicht geladen??? | PSD-Tutorials.de

Erstellt von Berli123, 24.07.2008.

  1. Berli123

    Berli123 Guest

    Bild wird nicht geladen???
    Hallo,

    vielleicht kann mir jemand von euch helfen bin am verzweifeln:'(

    ein Bild das per php hochgeladen wird
    der bildname mit endung wird in die datenbank geschpeichert
    PHP:
    1. if ($_POST['up'] == 'upload1'){
    2.     if($_FILES['img1']['tmp_name'])
    3.     {mysql_query("UPDATE db SET img1 = '".$_FILES['img1']['name']."'WHERE ID='".$_POST['memid']."';");
    4.         move_uploaded_file($_FILES['img1']['tmp_name'], "../imgmem/".$_FILES['img1']['name']);
    5.     };
    6. };
    auf meinem Testserver funktioniert das alles einwandfrei Bild wird im Browser angezeigt so wie ich mir das gedacht hab

    auf dem Kontent Server funktioniert das auch alles wunderbar daten werden in db geschrieben und Bild in den ordner abgelegt nur dan werden die Bilder nicht angezeigt?




    warum?wieso?weshalb?
     
    #1      
  2. Berli123

    Berli123 Guest

    Bild wird nicht geladen???
    AW: Bild wird nicht geladen???

    ja toll

    1. kapitel im PHP Buch das ich mind. 2 mal gelesen hab
    :uhm:ATTRIBUTE:uhm:

    warum den nicht gleich
     
    #2      
  3. stb_87

    stb_87 Web-Sheriff - ohne Bild

    Dabei seit:
    13.05.2007
    Beiträge:
    1.895
    Geschlecht:
    männlich
    Software:
    dies & das
    Bild wird nicht geladen???
    AW: Bild wird nicht geladen???

    Bild korrekt auf den Server geladen?

    Wie ist der HTML Quelltext, mit dem du das Bild ausgibst?
     
    #3      
  4. kirchrath

    kirchrath Noch nicht viel geschrieben

    Dabei seit:
    04.05.2008
    Beiträge:
    39
    Geschlecht:
    männlich
    Software:
    DW/PS CS3
    Kameratyp:
    Canon EOS 400D
    Bild wird nicht geladen???
    AW: Bild wird nicht geladen???

    Mach bitte ein mysql_real_escape_string() um dein $_POST['memid']
     
    #4      
x
×
×