Anzeige

Buttons funktionieren nicht

Buttons funktionieren nicht | PSD-Tutorials.de

Erstellt von FromTheAshes, 14.10.2008.

  1. FromTheAshes

    FromTheAshes Aktives Mitglied

    Dabei seit:
    03.12.2005
    Beiträge:
    1.384
    Geschlecht:
    männlich
    Buttons funktionieren nicht
    Hi,
    Folgendes: ich möchte ein kleines Menü mit simplen Flash-Buttons erstellen. Dazu habe ich mir diese kleine Seite geschrieben: Link. Den Quelltext seht ihr ja, ich bin mir ziemlich sicher, dass es an der banalen Einbindung der Flashdatei liegt. Ich bin absoluter Anfänger, das ist quasi mein erstes richtiges "Projekt", deshalb habe ich nicht wirklich Ahnung, wie man sowas macht. Natürlich hab ich schon bei Google etc. geguckt, aber da habe ich nichts Passendes gefunden. Bei SelfHTML steht zum Einbinden einer Flashdatei ein ellenlanger Code, das kann irgendwie auch nicht das Wahre sein, oder?
    Hier mein AS (2.0):

    on (press) {
    getURL("http:www.google.de", new);
    }
     
    Zuletzt bearbeitet: 14.10.2008
    #1      
  2. derPixler

    derPixler talentfreies Memberchen

    Dabei seit:
    24.08.2008
    Beiträge:
    240
    Geschlecht:
    männlich
    Ort:
    Oberviechtach
    Software:
    Adobe
    Kameratyp:
    Sigma SD14
    Buttons funktionieren nicht
    AW: Buttons funktionieren nicht

    Im Code, fehlt da nicht der Doppelshlash....?

    on (press) {
    getURL("http://www.google.de",new);
    }
     
    #2      
  3. FromTheAshes

    FromTheAshes Aktives Mitglied

    Dabei seit:
    03.12.2005
    Beiträge:
    1.384
    Geschlecht:
    männlich
    Buttons funktionieren nicht
    AW: Buttons funktionieren nicht

    Stimmt, danke. Daran lag's aber nicht, ich hatte da schon alles Mögliche ausprobiert (mit http://, ohne, usw).
     
    #3      
  4. sokie

    sokie Mod | Web

    Dabei seit:
    23.03.2008
    Beiträge:
    5.338
    Geschlecht:
    männlich
    Ort:
    Bünde NRW
    Software:
    <br>COREL <br> Texteditor
    Buttons funktionieren nicht
    AW: Buttons funktionieren nicht

    Code (Text):
    1.  on (press) {
    2. getURL("http:[COLOR=DarkRed]//[/COLOR]www.google.de","new");
    3. }
    so sollte es funktionieren.
     
    #4      
  5. FromTheAshes

    FromTheAshes Aktives Mitglied

    Dabei seit:
    03.12.2005
    Beiträge:
    1.384
    Geschlecht:
    männlich
    Buttons funktionieren nicht
    AW: Buttons funktionieren nicht

    Das wars, danke!!
     
    #5      
  6. OliverLibbertzxyz

    OliverLibbertzxyz Noch nicht viel geschrieben

    Dabei seit:
    22.06.2008
    Beiträge:
    15
    Geschlecht:
    männlich
    Buttons funktionieren nicht
    AW: Buttons funktionieren nicht

    wollt ich auch gerade vorschlagen
     
    #6      
x
×
×
teststefan