CMS System "Der Dirigent" funktioniert wegen Update auf PHP 5.5 nicht mehr

CMS System "Der Dirigent" funktioniert wegen Update auf PHP 5.5 nicht mehr | PSD-Tutorials.de

Erstellt von lenii18, 22.07.2016.

  1. lenii18

    lenii18 Lena

    Dabei seit:
    28.06.2011
    Beiträge:
    4
    Geschlecht:
    weiblich
    CMS System "Der Dirigent" funktioniert wegen Update auf PHP 5.5 nicht mehr
    Hallo!
    Ich bräuchte dringend Hilfe. Verwende bei einigen Projekten noch das CMS System "Der Dirigent". Dieses funktioniert leider mit den neuesten PHP Versionen nicht mehr (benötigt 5.2 / 5.3)
    Mein Provider hat die PHP Versionen einfach abgedreht und auf 5.5 geupdatet - nun funktioniert das komplette CMS System Frontend/Backend nicht mehr.

    Kennt sich jemand mit diesem CMS System aus? Und kann mir weiterhelfen wie ich dieses wieder zum Laufen bringe?

    HERZLICHEN DANK!

    Lg
     
    #1      
  2. TutKit

    TutKit Vollzugriff

    Vollzugriff auf sämtliche Inhalte für Photoshop, InDesign, Affinity, 3D, Video & Office

    Suchst du einen effektiven Weg, um deine Geschäftsideen aber auch persönlichen Kenntnisse zu fördern? Teste unsere Lösung mit Vollzugriff auf Tutorials und Vorlagen/Erweiterungen, die dich schneller zum Ziel bringen. Klicke jetzt hier und teste uns kostenlos!

  3. tynick

    tynick nicht mehr oft zu sehen

    471
    Dabei seit:
    29.07.2013
    Beiträge:
    1.599
    Geschlecht:
    männlich
    Software:
    Affinity Photo, HitFilm Pro, Luminar, Aurora HDR, Win 10
    Kameratyp:
    Nikon D5500
    CMS System "Der Dirigent" funktioniert wegen Update auf PHP 5.5 nicht mehr
    Beim Sprung auf die 5.5 könnte ich mir Probleme mit der Datenbankanbindung gut vorstellen. Deinen Dirigenten kenne ich aber nicht und kann da wenig zu sagen. Allerdings kann ich mir nicht vorstellen das die älteren PHP Versionen nicht noch auf den Servern des Hosters laufen, werden vermutlich nur nicht mehr interpretiert.
    Als einfachsten Schritt würde ich einmal den Support Deines Hosters kontaktieren.

    Der Dirigent wird anscheinend seit bald 11 Jahren nicht mehr weiterentwickelt und ist wohl nicht das sicherste CMS. Ist ein Wechsel des CMS keine Option?

    Möglich wäre auch, spielt der Hoster aus Sicherheitsgründen nicht mit, einen dedicated bzw. virtuellen Server zu mieten und dort die passende PHP Version einzubinden.

    Vielleicht hat aber ein anderer User hier im Forum die zündende Idee!
     
    #2      
  4. pixelmaker

    pixelmaker jeden Tag neu hier

    Dabei seit:
    20.03.2009
    Beiträge:
    1.085
    Geschlecht:
    männlich
    Ort:
    Callenberg, bei Hohenstein-Er
    Software:
    CC2018, C4D, Blender, diverse CAD, CamBam, mac OS X 10.11.6
    Kameratyp:
    DSLR Nikon
    CMS System "Der Dirigent" funktioniert wegen Update auf PHP 5.5 nicht mehr
    Der Böse, der aber auch!
    PHP 5.3 ist seit Anfang 2013 EOL (End of Live). Die Übergangszeit ging bis 2014. Wenn Versionen nicht mehr unterstützt werden und keine Sicherheitsupdates bekommen ist es gefährlich die auf dem Server zu lassen.
    Das Update auf 5.5 verstehe ich aber auch nicht. Denn die ist ebenfalls seit 21 Jul 2016 vorbei und es gibt keine Sicherheitsupdates mehr. Aktuell ist 5.6 bis Januar 2019.
    Dein Provider scheint ein Secondhand-Provider zu sein. Ich würde mir nicht nur ein neues CMS, sondern auch direkt einen anderen Provider suchen.
    Meine Kunden können sich die gängigsten CMS (und andere Software) kostenlos mit einem Klick installieren. Sie bekommen automatisch eine Nachricht wenn es Updates gibt, wie jetzt gerade mit Joomla 3.6.

    grüße
     
    #3      
  5. speedweb01

    speedweb01 Noch nicht viel geschrieben Kreativ-Flatrate-User

    Dabei seit:
    02.01.2010
    Beiträge:
    14
    Geschlecht:
    männlich
    CMS System "Der Dirigent" funktioniert wegen Update auf PHP 5.5 nicht mehr
    Hier ist ein dringender Wechsel auf ein aktuelles CMS zu empfehlen.
    Habe früher auch mit DEDI gearbeitet. Mit einigen DB Anpassungen bringst Du es auch unter PHP 5.5 noch zu laufen.
    (aber absolut nicht sicher)
    Mit einem neuen System hast du ach viel mehr Möglichkeiten.
    Ich selber habe vor Jahren auf CONTAO gewechselt, und kann dieses System nur empfehlen.
    Seiten welche mit DEDI erstellt wurden sind mit CONTAO sehr schnell nachgebaut.
     
    #4      
    lenii18 gefällt das.
  6. lenii18

    lenii18 Lena

    Dabei seit:
    28.06.2011
    Beiträge:
    4
    Geschlecht:
    weiblich
    CMS System "Der Dirigent" funktioniert wegen Update auf PHP 5.5 nicht mehr
    Herzlichen Dank für deine Antwort!

    Was hast du dafür angepasst dass es dann mit 5.5 trotzdem funktioniert hat?
    bei mir läuft das Frontend einwandfrei aber im Backend sind die Layouts einfach leer und die Seiten nicht mehr bearbeitbar :(
    Ich weis das es leider nicht mehr sicher ist aber es wäre trotzdem toll wenn die Seiten noch gehen würden die mit DEDI erstellt wurden ..

    Ich arbeite jetzt auch mit CONTAO - da hast du recht eine Seite ist wirklich schnell erstellt :)
     
    #5      
  7. speedweb01

    speedweb01 Noch nicht viel geschrieben Kreativ-Flatrate-User

    Dabei seit:
    02.01.2010
    Beiträge:
    14
    Geschlecht:
    männlich
    CMS System "Der Dirigent" funktioniert wegen Update auf PHP 5.5 nicht mehr
    muss schauen ob ich noch eine überarbeitete Version im finde.
    Habe nach dem es mit DEDI zu ende war, den CORE selber noch einige Zeit weiterentwickelt und auf meine Anforderungen angepasst. Sollte ich noch eine passende Version finden sende ich sie Dir gerne zu.
    Generell liegt es an den DB Einstellungen. soweit ich mich erinnern kann gibt es hier für das Backend eigene config Files.
    Wenn mir eine Mailadresse hast kann ich dir wenn möglich eine funktionierende Version senden.
     
    #6      
Seobility SEO Tool
x
×
×