Anzeige

Fehler beim exportieren

Fehler beim exportieren | PSD-Tutorials.de

Erstellt von marcel08, 23.12.2008.

  1. marcel08

    marcel08 Noch nicht viel geschrieben

    Dabei seit:
    15.12.2008
    Beiträge:
    2
    Geschlecht:
    männlich
    Fehler beim exportieren
    Hallo Jungs,

    ich bin seit einer weile dran, Autos für ein Spiel von uns zu designen. Das Auto ist so weit fertig, hab es mit der "point to point" Methode gemacht. Bis dahin passt ja auch noch alles. Allerdings benutzen wir das Format ".x" ich hoff mal das dieses Format ein paar Leuten wenigstens was sagt. Also exportier ich das ganze Modell. Teste es Ingame und dort gibt es dann Probleme. Es fehlt an manchen stellen einfach ein Stück des Models, obwohl es in C4D vorhanden ist.
    Ich benutz die Version R10.506. Zum exportieren verwende ich den XPorter Version 1.22 von folgender Seite (code-gardeners.de). Hab schon nach anderen exportern gesucht, die das Format exportieren, konnte allerdings nichts finden. Wenn jemand ne Idee hat, oder ne andere Möglichkeit kenn, wie ich das sonst noch versuchen könnte, wär ich euch sehr dankbar.
     
    #1      
  2. mp5gosu

    mp5gosu Guest

    Fehler beim exportieren
    AW: Fehler beim exportieren

    Schätze, es liegt an der Normalenrichtung. Wenn die negativ ist, werden die entsprechenden Stellen nicht angezeigt. Einfach die Polys/Tri's selektieren -> Normalen ausrichten bzw. umdrehen.
     
    #2      
  3. marcel08

    marcel08 Noch nicht viel geschrieben

    Dabei seit:
    15.12.2008
    Beiträge:
    2
    Geschlecht:
    männlich
    Fehler beim exportieren
    AW: Fehler beim exportieren

    danke für den Tip, jetzt sind manche verschwunden, dafür gibt es neue^^ gibts noch irgend ne einstellung oder so, was ich evtl noch versuchen könnte?
     
    #3      
  4. mp5gosu

    mp5gosu Guest

    Fehler beim exportieren
    AW: Fehler beim exportieren

    Nein, Du musst dann alle manuell nach außen ausrichten.
     
    #4      
  5. hanco

    hanco ex

    Dabei seit:
    20.08.2005
    Beiträge:
    6.318
    Geschlecht:
    männlich
    Software:
    Cinema 4d, Zbrush, PS Elements, Gimp
    Kameratyp:
    Nikon D60
    Fehler beim exportieren
    AW: Fehler beim exportieren

    NGons können auch u.U. Probleme bereiten.
     
    #5      
x
×
×