Anzeige

FontExplorer X Pro - Meldung "nicht Verfügbar"

FontExplorer X Pro - Meldung "nicht Verfügbar" | PSD-Tutorials.de

Erstellt von b00ng, 14.12.2009.

  1. b00ng

    b00ng Noch nicht viel geschrieben

    Dabei seit:
    08.05.2007
    Beiträge:
    5
    Geschlecht:
    männlich
    Ort:
    Frankenländle
    Software:
    CS3
    Kameratyp:
    Casio Exilim EX-Z6
    FontExplorer X Pro - Meldung "nicht Verfügbar"
    aktuell hatte ich auf meinen Mac die alte Version ?1.x? im Einsatz. Gestern habe ich mir die Demoversion der neuen 2.2 Version geladen, Installiert.
    Jedoch bekomme ich jetzt bei Vielen Schriften die Meldung ?nicht Verfügbar? Angezeigt, und kann somit die Schrift auch nicht aktivieren.

    Im Finder bekomme ich aber die Schriftart angezeigt.

    Hat jemand dazu eine Idee?


    Schöne Grüße
    Tobi
     
    #1      
  2. Chrissy2204

    Chrissy2204 Noch nicht viel geschrieben

    Dabei seit:
    23.02.2009
    Beiträge:
    3
    Geschlecht:
    weiblich
    FontExplorer X Pro - Meldung "nicht Verfügbar"
    AW: FontExplorer X Pro - Meldung "nicht Verfügbar"

    nee hab leider keine antwort dazu. sorry
     
    #2      
  3. virra

    virra Mein Monitor: 21,5“ – 1920 x 1080 px

    982
    Dabei seit:
    02.04.2007
    Beiträge:
    11.630
    Geschlecht:
    weiblich
    Ort:
    Bremerhaven
    Software:
    Adobe einmal quer durchs Beet (ohne Web): CS4/CS6, MacOS 10.6.8 | CC, Sierra |Safari 10.1
    Kameratyp:
    Canon: Powershot G5, EOS 350 D
    FontExplorer X Pro - Meldung "nicht Verfügbar"
    AW: FontExplorer X Pro - Meldung "nicht Verfügbar"

    Hast du mal versucht, was passiert, wenn du die Fontcaches löscht? Vielleicht beharken sich da alte u. neue Daten? (Nutze selber noch den FE1 und werde es dabei belassen.)
     
    #3      
x
×
×