Anzeige

''Hautglättung'' (Fortg.): Ebenenmaske

''Hautglättung'' (Fortg.): Ebenenmaske | PSD-Tutorials.de

Erstellt von DJ_Iltiz, 24.01.2005.

  1. DJ_Iltiz

    DJ_Iltiz Guest

    ''Hautglättung'' (Fortg.): Ebenenmaske
    Hi!

    Ich hab ne Frage zu dem Tutorial "'Hautglättung' - Hautunreinheiten und Blitzreflexe kaschieren":

    Kurz vor Schritt 3 steht dort:
    Nun malt man die Haut in der Ebenenmaske mit gedrückter Maustaste vorsichtig aus.

    Bei mir tut sich irgendwie nix. Muss ich erst in den Quick Mask Mode umschalten (dann werden die bepinselten Stellen rosa)? Aber was soll das genau bewirken?

    MfG
    DJ Iltiz
     
    #1      
  2. sammy067

    sammy067 Nicht mehr ganz neu hier

    Dabei seit:
    17.08.2004
    Beiträge:
    211
    Geschlecht:
    männlich
    Software:
    Photoshop CS
    Kameratyp:
    Nikon
    ''Hautglättung'' (Fortg.): Ebenenmaske
    wenn du dich genau an die beschreibung im tutorial hälst, sollte es eigentlich funktionieren.
    ebene duplizieren...
    helligkeit 100.....
    ebene-ebenenmaske-alles ausblenden.
    dann vorsichtig ausmalen
     
    #2      
  3. DJ_Iltiz

    DJ_Iltiz Guest

    ''Hautglättung'' (Fortg.): Ebenenmaske
    Ich spreche noch von Schritt 3, da ist nix mit "Helligkeit 100".

    Wenn ich unter "Layer > Add Layer Mask" auf "Hide all" klicke (die obere Ebene ist markiert), Pinsel und vorne weiß, hinten schwarz auswähle, passiert beim Drübermalen nix. Auch wenn ich die Farben tauche passiert nix.

    EDIT: Ich habs. Es reicht nicht, die Option "Edit in Qick Mask Mode" zu aktiviren, sondern man muss noch separat im Bereich "Channels" die Maske der dublizierten Ebene sichtbar machen. Dann ist auch alles rot, was mann dann bearbeiten kann. 8)

    MfG
    DJ Iltiz
     
    #3      
x
×
×
teststefan