Anzeige

hilfe benötigt bei iMAC >>bootet nicht<<

hilfe benötigt bei iMAC >>bootet nicht<< | PSD-Tutorials.de

Erstellt von splatter, 21.10.2005.

  1. splatter

    splatter °°°°°°°°°°°°°°

    6154
    Dabei seit:
    09.08.2005
    Beiträge:
    1.924
    Geschlecht:
    männlich
    Ort:
    lichtenstein
    Software:
    ms paint 5.1
    hilfe benötigt bei iMAC >>bootet nicht<<
    servus,
    habe einen iMac abgestaubt(älteres modell 350mhz), bloß leider kenn ich mich damit überhaupt nicht aus :(

    ...wenn ich ihn anschalte erscheint nur ein grauer bildschirm und in der mitte blinkt ein ordnersymbol mit einem fragezeichen.

    ???

    also HILFE, was muß ich machen um das ding zum laufen zu bringen?

    > gibts da sowas wie´n betriebssyytem (klar gibts das) aber wie installiere oderaktiviere ich es.

    hoffe irgendjemand kann mir helfen.

    thx
    splatter
     
    #1      
  2. Fireballl

    Fireballl Nicht mehr ganz neu hier

    Dabei seit:
    08.06.2005
    Beiträge:
    56
    Geschlecht:
    männlich
    hilfe benötigt bei iMAC >>bootet nicht<<
    So viel ich weiss, bedeutet das, dass die Starterdateien beschädigt, oder gar kein System drauf hast. Einfach nur neuinstallieren :wink:
     
    #2      
  3. splatter

    splatter °°°°°°°°°°°°°°

    6154
    Dabei seit:
    09.08.2005
    Beiträge:
    1.924
    Geschlecht:
    männlich
    Ort:
    lichtenstein
    Software:
    ms paint 5.1
    hilfe benötigt bei iMAC >>bootet nicht<<
    ok, also brauch ich macOS, aber welche version?
     
    #3      
  4. CaptainFuture

    CaptainFuture Noch nicht viel geschrieben

    Dabei seit:
    22.02.2006
    Beiträge:
    14
    Geschlecht:
    männlich
    Ort:
    Hamm
    hilfe benötigt bei iMAC >>bootet nicht<<
    Du kannst auf dem imac ruhig OS/X installieren. Nimm aber nicht die Tiger Version (10.4). Kauf Dir die 10.3 Version.
    Dann leg die CD ein und drücke "apfel"+"c" damit er von cd bootet.
    Hätte hier noch meine alte 10.2 Version die brauche ich nicht mehr da ich mir 10.3 gekauft habe.
    Die 10.2 reicht auch locker aus für den imac. Falls Du interesse hast, würde ich sie Dir günstig überlasse. Schick mir dann einfach ne PN

    gruss
    Andre
     
    #4      
x
×
×