Anzeige

Hilfe! Was mach ich falsch?

Hilfe! Was mach ich falsch? | PSD-Tutorials.de

Erstellt von kart6, 28.05.2006.

  1. kart6

    kart6 Guest

    Hilfe! Was mach ich falsch?
    Also, ich habe mal eine Page für mich selbst gemacht laut
    http://validator.w3.org/check?uri=http://kart6.ka.funpic.de/code/index.html
    ist sie 100%valide, allerdings kommt der header online nicht zum vorschein, offline aber einwandfrei :x
    was ist da los?
    Ich finde den fehler einfach nicht (der fehler müsste in der css-datei liegen)
    ich könnte auch in dieses div vom header eine tabelle machen, aber das würde mein ganzes table-freies layout ruinieren *g*

    die page liegt hier:
    http://kart6.ka.funpic.de/code

    Ich hoffe auf Hilfe
    kart6
     
    #1      
  2. alicexx

    alicexx Schreibfaul

    Dabei seit:
    01.11.2004
    Beiträge:
    102
    Geschlecht:
    weiblich
    Software:
    Photoshop
    Kameratyp:
    Fuji FinePix S3500
    Hilfe! Was mach ich falsch?
    Hallo kart6,

    Ich hab deinen Fehler gefunden ...

    Achte mal auf die Gross und Kleinschreibung, du gibts in der Css an : bilder/header.gif

    Hast es aber unter Header.gif gespeichert !
     
    #2      
  3. kart6

    kart6 Guest

    Hilfe! Was mach ich falsch?
    ja, genau, funktioniert trotzdem nicht obwohl ich es in der css geändert habe.

    PS: irgendwer hat funpic bzw. mein webspace gehackt, lol

    edit: so, hab mal das gehackte index-teil raus gemacht, passwörter geändert und jetzt geht wieder alles :lol:
    danke
    kart
     
    #3      
x
×
×