Anzeige

Homepage mal wieder!

Homepage mal wieder! | PSD-Tutorials.de

Erstellt von redtiger, 17.09.2005.

  1. redtiger

    redtiger Es geht immer besser

    Dabei seit:
    07.04.2004
    Beiträge:
    88
    Geschlecht:
    männlich
    Ort:
    Allgäu
    Homepage mal wieder!
    Hi Leute,
    Ich habe meine Page wieder geändert,und habe damit ein kleines Problem.
    Und zwar wen ich sie mit dem Validator (http://www.validome.org/lang/ge/ teste kommt folgender Fehler,

    Zeile Spalte: 153
    90 Fehler: Zeicheninhalt ist hier nicht erlaubt
    Fehlerstelle:

    ..."content" scrolling="auto" frameborder="0" height="100%" width="100%"></iframe> </td>

    wie bekomme ich den weg.

    Hier der Link zu meiner Seite.
    http://www.redtiger-gfx.de
    Gruss redtiger
    ps.was haltet ihr von meiner neuen Page.
     
    #1      
  2. Herr_D

    Herr_D offline

    Dabei seit:
    09.06.2005
    Beiträge:
    8.555
    Geschlecht:
    männlich
    Homepage mal wieder!
    versuch mal:

    <iframe ......"content" scrolling="auto" frameborder="0" height="100%" width="100%">ihr browser unterstützt keinen iframe</iframe>


    ohne gewähr ;-)


    [edit]

    das wars aber nicht ...


    laut der prüfseite liegt das an nem zeichen nach </td> nämlich an einem leerzeichen

    ich habe einfach mal in phase 5 alles zwischen </td></tr> in der zeile gelöscht, dann gings ...
     
    #2      
  3. redtiger

    redtiger Es geht immer besser

    Dabei seit:
    07.04.2004
    Beiträge:
    88
    Geschlecht:
    männlich
    Ort:
    Allgäu
    Homepage mal wieder!
    Danke für deine Hilfe, ohne die Leerzeichen geht es wunderbar,
    was die so alles ausmachen.
    Gruss redtiger
     
    #3      
Seobility SEO Tool
x
×
×