Anzeige

.htaccess Problem

.htaccess Problem | PSD-Tutorials.de

Erstellt von enyougyoku, 28.07.2008.

  1. enyougyoku

    enyougyoku *nyaa*

    Dabei seit:
    20.10.2007
    Beiträge:
    72
    Geschlecht:
    männlich
    Ort:
    Germany / Stendal
    .htaccess Problem
    ahoi, ich soll für ein paar Freunde ein Forum einrichten...

    ok, FTP-Daten bekommen,

    Webserver ist so Aufgebaut:

    /HTML/
    --/cgi-bin/ <- nichts drinne und auch unwichtig :=)


    /HTML/
    --/webspell/

    • /admin/
    • /images/
    • /scripts/
    • news.php
    • index.php
    • ... in webspell kommt jedenfalls alles "rein"

    ok, also habe ich in diesem Ordner einen Ordner mit dem Namen "forum" erstellt, CMOD auf 777 gesetzt und die benötigten Dateien hochgeladen

    nichts ahnend bin ich nun auf w³.domain.de/forum/install.php gegangen, um dann diese schöne Fehlermeldung zu bekommen:


    Forbidden
    You don't have permission to access /forum/ on this server.
    [FONT=&quot]

    also habe ich erst mal nach einer .htaccess Datei im HTML und Webspell Ordner gesucht... keine gefunden

    nun Webserver Daten von Kumpels geben lassen und die Einstellungsmöglichkeiten gecheckt... auch nichts zu finden

    das tolle ist, ich komme auf Ordner wie "Images" auch nicht rauf (fehlen auch rechte)


    also habe ich ein bisschen gegoogelt und das hier gefunden:

    Code (Text):
    1.  
    2. Satisfy Any
    3. Order Deny,Allow
    4. Allow from all
    ok! schnell eine .htaccess Datei erstellt (keine *.TXT => $File == .htaccess)


    die Datei habe ich mit oberen Code einmal in den Ordner Forum gepackt... ging nicht, danach in den webspell Ordner...ging nicht, danach in beide... wie zu erwarten ging das auch nicht, nun bin ich mit meinem Latein am ende und ersuche Hilfe bei euch wackeren recken ^^




    [/FONT]
     
    Zuletzt bearbeitet: 28.07.2008
    #1      
  2. DavidCaspar

    DavidCaspar Webdesigner

    Dabei seit:
    01.11.2007
    Beiträge:
    409
    Geschlecht:
    männlich
    Software:
    Adobe Design Premium CS 5
    Kameratyp:
    Canon EOS 350D
    .htaccess Problem
    #2      
  3. enyougyoku

    enyougyoku *nyaa*

    Dabei seit:
    20.10.2007
    Beiträge:
    72
    Geschlecht:
    männlich
    Ort:
    Germany / Stendal
    .htaccess Problem
    AW: .htaccess Problem

    die homepgae läuft unter confixx, dass CMS ist da völlig irrelevant

    habe es nach stunden irgendwie hinbekommen das ich die permission habe^^

    nur, wenn ich auf die install.php klicken:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
     
    #3      
  4. Duddle

    Duddle Posting-Frequenz: 14µHz

    Dabei seit:
    03.02.2006
    Beiträge:
    3.864
    Geschlecht:
    männlich
    Ort:
    Dresden
    .htaccess Problem
    AW: .htaccess Problem

    Der "internal server error" wird mglw. von einer fehlerhaften .htaccess-Datei ausgelöst. Entweder hast du sie falsch hochgeladen (ja, da gibt es mehrere Wege ;)), oder sie hat eine falsche Anweisung. Lösch sie oder nenn deine .htaccess mal probehalber um.


    Duddle
     
    #4      
x
×
×
teststefan