Anzeige

Illustrator Problem

Illustrator Problem | PSD-Tutorials.de

Erstellt von Lottelise, 09.05.2009.

  1. Lottelise

    Lottelise Spinxh

    Dabei seit:
    05.09.2006
    Beiträge:
    412
    Geschlecht:
    weiblich
    Ort:
    Aachen
    Software:
    Photoshop CS6
    Illustrator Problem
    Habe folgendes Problem:

    Ich möchte in Illustrator eine PSD plazieren! Wenn ich unter Datei/ Plazieren eine PSD Datei angewählt habe und das Häkchen bei "Verknüpfen" wegnehme, dann kommt das Fenster
    Photoshop Importoptionen. Bis hierhin alles klar....

    AAAAAber nun kann ich oben in dem Fenster die Option Ebenenkomp. nicht anwählen.
    Dort möchte ich z.B. nur eine bestimmte Ebene anwählen um diese zu plazieren.

    Diese option ist bei mir grau hinterlegt, also nicht anwählbar.
    Wo liegt das Problem?
     
    #1      
  2. samba23

    samba23 Teilzeit-Pragmatiker

    Dabei seit:
    10.06.2006
    Beiträge:
    365
    Software:
    CS5 / Gimp / Inkscape und was sonst so kreucht &fleucht
    Kameratyp:
    SLR Nikon
    Illustrator Problem
    AW: Illustrator Problem

    habs grad mal getestet:
    damit in illustrator die option "ebenenkomp." aktiv wird, müssen in der psd-datei erst mal welche (ebenenkompositionen) enthalten sein (nicht zu verwechseln mit den ebenen in der ebenenpalette von ps). in ps gibt es dafür eine extra palette, welche du über das menü fenster>ebenenkomp. einblenden kannst.
    für weitere info darüber kannst du die photoshop-hilfe bemühen ...

    ps.: nachdem du eine psd-datei mit ebenen (und der option: photoshopebenen in objekte umwandeln) in illustrator platzierst, kannst du in der illu-ebenen-palette die sichtbarkeit einzelner ebenen steuern oder bei bedarf löschen.

    viel spaß beim spielen ;o)
     
    #2      
  3. Lottelise

    Lottelise Spinxh

    Dabei seit:
    05.09.2006
    Beiträge:
    412
    Geschlecht:
    weiblich
    Ort:
    Aachen
    Software:
    Photoshop CS6
    Illustrator Problem
    AW: Illustrator Problem

    Danke ! Das war alles was ich wissen wollte. Hab es ausprobiert und siehe da, es hat geklappt. PRIMA!
     
    #3      
x
×
×