Anzeige

Joomla 1.5 oder Joomla 1.0

Joomla 1.5 oder Joomla 1.0 | PSD-Tutorials.de

Erstellt von qiu, 04.09.2008.

  1. qiu

    qiu Guest

    Joomla 1.5 oder Joomla 1.0
    Hallo, liebe Leute

    Ich habe mir vor kurzem Joomla 1.0 heruntergeladen und auf meinem Webserver installiert und komme damit auch ganz gut klar. Nun aber frage ich mich, ob die neue Version besser und sicherer ist, als die Alte, wo sie doch noch in den Kinderschuhen steckt.

    Was ist anders an der neuen Version, ist sie noch fehlerbehaftet? Ich habe leider dazu nichts im Google oder auf der offiziellen Seite gefunden, also was würdet ihr empfehlen?

    Kann man eigentlich von Jommla 1.0 auf 1.5 upgraden oder muss man komplett neu installieren?
     
    #1      
  2. chillyorker

    chillyorker Weiß_Nix

    Dabei seit:
    04.09.2008
    Beiträge:
    29
    Geschlecht:
    männlich
    Joomla 1.5 oder Joomla 1.0
    AW: Joomla 1.5 oder Joomla 1.0

    Hallo Qui,

    arbeite nun seit Jahren mit Joomla. Da sich hierzulande Joomla 1.5 durchsetzt, so macht es auch Sinn, mit aufzusteigen!

    Das Gute an Joomla 1.5, es ist abwärtskompatibel! Umgekehrt nein!

    Meine Empfehlung wäre Joomla 1 komplett deinstallieren und Joomla 1.5 zu installieren!

    Standardmäßig kann man nicht einfach joomla 1 Module integrieren.
    Dazu im Menue --> Erweiterung - PlugIns --> Äbwärtskompatibel Modus aktivieren und schon renn es!

    Im Große und Ganzen tut sich nicht viel zwischen 1 und 1.5!

    Viele Grüße
     
    #2      
  3. Grossonkel

    Grossonkel mediengestalter

    Dabei seit:
    13.12.2007
    Beiträge:
    510
    Geschlecht:
    männlich
    Ort:
    Stadt der Säubrenner
    Software:
    Passen nicht alle hier rein
    Kameratyp:
    Canon, Nikon, Sony, Samsung
    Joomla 1.5 oder Joomla 1.0
    AW: Joomla 1.5 oder Joomla 1.0

    Hi
    ich würde es uh so machen und 1.5 nutzen da es wie ich finde, auch einfacher in der Handhabung ist als das alte ist!
    Der kleine Nachteile ist es gibt halt noch nicht so viele Templates wie für die 1er Version! Aber das kommt auch noch!

    Gruß Thomas
     
    #3      
  4. Pixelcowboy

    Pixelcowboy Noch nicht viel geschrieben

    Dabei seit:
    13.12.2007
    Beiträge:
    22
    Geschlecht:
    männlich
    Joomla 1.5 oder Joomla 1.0
    AW: Joomla 1.5 oder Joomla 1.0

    du kannst fast jedes Templates für die 1.5 nehmen da wie schon gesagt Abwärtskompatibel.

    Muss mich meinen Vorredner anschließen und sagen dass die 1.5 für neu Anfänger einfacher zu handhaben ist.

    Habe bis dato nur leider kleinere Probleme mit der 1.5 im Zusammenhang mit einer Community. Aber kann gut das der Fehler der Benutzer ist :p

     
    #4      
  5. Schorschi1983

    Schorschi1983 Nicht mehr ganz neu hier

    Dabei seit:
    04.08.2008
    Beiträge:
    72
    Geschlecht:
    männlich
    Joomla 1.5 oder Joomla 1.0
    AW: Joomla 1.5 oder Joomla 1.0

    Ich arbeite schon mehrere Jahre mit Joomla und bin ebenfalls auf 1.5 aufgestiegen, da es mir keine Nachteile bietet, da abwärts kompatible.

    Joomla 1.5 hat sich nur in kleinen Punkten geändert, da wäre anzusprechen das sich die Sicherheit ein wenig erhöht hat und die PHP Sprache andere zeichen und Schreibmethode aufweist.

    Ein Update auf 1.5 rate ich ab, da Du dich dann mit Sicherungen von MYSQL auskennen musst und das Problem fängt dann erst an.
    Da 1.0 bestimmt mit MYSQL 4.0 läuft und Joomla 1.5 benötigt MYSQL 5.0.

    Diesbezüglich würde ich 1.0 deinstallieren und 1.5 neu aufsetzen.

    Viel SPAß dabei.
     
    #5      
  6. qiu

    qiu Guest

    Joomla 1.5 oder Joomla 1.0
    AW: Joomla 1.5 oder Joomla 1.0

    Vielen Dank für die zahlreichen Antworten :) Diesbezüglich habe ich 1.0 deinstalliert und neu aufgesetzt. Das hat gedauert, aber ich bin von der neuen Oberfläche beeindruckt. Deutsch, übersichtlicher und einfacher zu bedienen. Leider funktioniert der Neu Button noch nicht, aber ich denke mal, dass ist ein Problem mit der Rechtevergabe.

    Was jedoch meint ihr mit abwärtskompatibel? Ich habe in 1.0 ein eigenes Template erstellt, dass jedoch mit 1.5 nicht oder logischerweise nicht mehr funktioniert. Auch kann ich noch keine Module installieren - ich vermute, ich habe da was falsch eingestellt, was 1.0 übergangen hat, 1.5 aber nicht. Ich seh mir das ganze noch mal an, ich hoffe ich finde den Fehler.
     
    #6      
  7. whutsup

    whutsup Noch nicht viel geschrieben

    Dabei seit:
    19.09.2007
    Beiträge:
    14
    Geschlecht:
    männlich
    Joomla 1.5 oder Joomla 1.0
    AW: Joomla 1.5 oder Joomla 1.0

    Es gibt unter PlugIn eine PlugIn was Aktiviert werden muss, damit "ältere" Sachen unter 1.5 laufen !!!

    Bei mir heißt das " System - Vorgängerversion "
     
    #7      
  8. redbug

    redbug Freizeitworkaholic

    Dabei seit:
    08.01.2008
    Beiträge:
    491
    Geschlecht:
    männlich
    Software:
    Photoshop CS3, Golive
    Joomla 1.5 oder Joomla 1.0
    AW: Joomla 1.5 oder Joomla 1.0

    Hallo du musst in dem Bereich Plugin den legacy mode aktivieren. Damit kannst du ältere Templates im 1.5 Joomla nutzen.
     
    #8      
x
×
×
teststefan