Anzeige

keine Textur beim rendern

keine Textur beim rendern | PSD-Tutorials.de

Erstellt von Chris3852, 10.10.2011.

  1. Chris3852

    Chris3852 Noch nicht viel geschrieben

    Dabei seit:
    18.10.2008
    Beiträge:
    2
    Geschlecht:
    männlich
    keine Textur beim rendern
    Hallo. ich habe schon so einiges gesucht und auch schon paar Threads gefunden in diese Richtung. Jedoch hat bisher nichts geholfen.

    Mein Problem im 3ds Max ist, wenn ich Objekte die eine Textur haben rendern möchte, erscheint dort keine Textur (im Renderfenster). Normalerweise sollte er ja nachfragen das ihm Texturen fehlen und man den Ordner angeben kann wo die sich befinden. Dieses Fenster erscheint nicht mehr, es kam früher aber schonmal.

    Gibt es irgendwo eine Option wo ich sowas einstellen kann?
    Bei Ansichtsfenster konfigurieren - Rendermethode - Rendering-Optionen ist Texturen deaktivieren nicht aktiviert.
     
    Zuletzt bearbeitet: 10.10.2011
    #1      
  2. Rufus_1

    Rufus_1 100%-me

    Dabei seit:
    19.01.2010
    Beiträge:
    278
    Geschlecht:
    männlich
    Ort:
    Steiermark, Österreich
    Software:
    3ds max 2012, Boujou, Photoshop CS5
    Kameratyp:
    Nikon D5100
    keine Textur beim rendern
    AW: keine Textur beim rendern

    Danach fragt 3ds max normalerweise sobald du eine Datei öffnest oder etwas importierst.

    Falls die Bilder fehlen, schieb sie in den Programmordner "Maps"
     
    #2      
  3. keul3

    keul3 3dsMax | 3D-Contest

    12113
    Dabei seit:
    25.10.2006
    Beiträge:
    10.068
    keine Textur beim rendern
    AW: keine Textur beim rendern

    Im Viewport werden die Texturen aber angezeigt?

    Das hat nur mit dem Echtzeitrendering im Viewport zu tun, aber nicht mit dem letztendlichen Rendern mit dem Scanline, mr, etc.

    edit:
    Wenn's wirklich nur im Viewport angezeigt wird, dann schau mal im Render-Dialog ob du iwo eine Option bzgl. des Mappings nicht aktiviert hast. Beim scanline unter renderer--->mapping oder mentalray processing ---> skip maps and textures
     
    Zuletzt bearbeitet: 10.10.2011
    #3      
  4. Chris3852

    Chris3852 Noch nicht viel geschrieben

    Dabei seit:
    18.10.2008
    Beiträge:
    2
    Geschlecht:
    männlich
    keine Textur beim rendern
    AW: keine Textur beim rendern

    Ich stell heute abend mal die entsprechenden Screens hier rein, dann kann man sich ein besseres Bild machen.
    unter scanline - renderer hab ich nichts gefunden.

    edit: hier der Screen der Einstellungen
    http://www.imagebanana.com/view/z897de6a/3dsmax.png
     
    Zuletzt bearbeitet: 11.10.2011
    #4      
  5. keul3

    keul3 3dsMax | 3D-Contest

    12113
    Dabei seit:
    25.10.2006
    Beiträge:
    10.068
    keine Textur beim rendern
    AW: keine Textur beim rendern

    Hab die fdrage zwar schonmal gestellt, hast sie aber wohl überlesen... Werden die Texturen im Viewport angezeigt?
     
    #5      
  6. Hamawr

    Hamawr Noch nicht viel geschrieben

    Dabei seit:
    15.12.2011
    Beiträge:
    2
    Geschlecht:
    männlich
    keine Textur beim rendern
    AW: keine Textur beim rendern

    funktioniert das alles auch mit dem raw dateien ?!
     
    #6      
Seobility SEO Tool
x
×
×