Anzeige

[R10.5] Leider die Einstellungen verstellt

[R10.5] - Leider die Einstellungen verstellt | PSD-Tutorials.de

Erstellt von VirusX, 11.11.2008.

  1. VirusX

    VirusX Aktives Mitglied

    Dabei seit:
    23.08.2008
    Beiträge:
    418
    Geschlecht:
    männlich
    Software:
    Gimp, Blender, Inkscape
    Leider die Einstellungen verstellt
    Leider habe ich einige Einstellungen in Cinema 4D verstellt und weiß nicht mehr wie ich sie rückgängig mache:

    Also 1.

    [​IMG]

    Es wird irgendwie immer ein X, Y und Z für die Achsen auf dem Bild dargestellt, das würde ich gerne wieder abschalten.

    2.

    [​IMG]

    Ich weiß nicht, ob das schon immer so war, aber es kommt mir irgendwie merkwürdig vor:

    Sobald ich näher an ein Objekt heranzoome, verschwinden z.B. die Ecken, obwohl sich die Kamera noch gar nicht im Objekt befindet?!

    Jo am einfachsten wäre es wohl, wenn ihr mir sagen könntet, wie ich die Standarteinstellungen wiederherstellen kann. :rolleyes:
     
    Zuletzt bearbeitet: 11.11.2008
    #1      
  2. kasach

    kasach Guest

    Leider die Einstellungen verstellt
    AW: Leider die Einstellungen verstellt

    Starte mal das Programm, dann gehst du oben auf "Fenster" --> "Layout" --> "Layout zurücksetzen"...

    Wieß nich obs was bringt aber ein Versuch kostet nix ;-)
     
    #2      
  3. mp5gosu

    mp5gosu Guest

    Leider die Einstellungen verstellt
    AW: Leider die Einstellungen verstellt

    Im Ordner /prefs die Datei Cinema 4d.prf löschen. Vorher Backup machen!
     
    #3      
  4. fuxxx

    fuxxx Mod | 3D

    Dabei seit:
    13.09.2006
    Beiträge:
    1.858
    Geschlecht:
    männlich
    Software:
    C4D R10
    Leider die Einstellungen verstellt
    AW: Leider die Einstellungen verstellt

    das mit der kamera könnte am "clipping" der kamera liegen.
    also einfach mal gucken, ob du das da aktiviert hast, bzw der wert nicht 0 beträgt.
     
    #4      
x
×
×
teststefan