Anzeige

Massen-e-mail versenden im ACP geht nicht !!!

Massen-e-mail versenden im ACP geht nicht !!! | PSD-Tutorials.de

Erstellt von 7Quaresma90, 16.09.2008.

  1. 7Quaresma90

    7Quaresma90 Aktives Mitglied

    Dabei seit:
    04.03.2008
    Beiträge:
    637
    Geschlecht:
    männlich
    Massen-e-mail versenden im ACP geht nicht !!!
    Hallo
    Ich hab heute zum ersten mal eine massen e-mail versendet . Aber mein Account hat keine e-mail bekommen und ein weiterer account (normaler user) auch nicht . Also hat wohl keiner eine mail bekommen . An was könnte das liegen ?
    MFG
     
    #1      
  2. xero7

    xero7 » Unterdrück(t)er

    Dabei seit:
    30.08.2006
    Beiträge:
    1.873
    Geschlecht:
    männlich
    Ort:
    » Bremen
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Das kann an vielen Sachen liegen?

    Womit hast es denn versendet? Mit einem Programm?

    Liebe Grüße,
    Markus
     
    #2      
  3. stb_87

    stb_87 Web-Sheriff - ohne Bild

    Dabei seit:
    13.05.2007
    Beiträge:
    1.895
    Geschlecht:
    männlich
    Software:
    dies & das
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Ist SMTP richtig eingestellt?
     
    #3      
  4. mikognito

    mikognito Noch nicht viel geschrieben

    Dabei seit:
    16.09.2008
    Beiträge:
    5
    Geschlecht:
    männlich
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Wie wäre es wenn du uns mal ein paar codeschnipsel zum EMail versand Postest. Und ein paar infos zum Server wie z.b. auszug von phpinfo() wären interessant.

    Es kann viele Tausende möglichkeitengeben und blind raten macht kein Spaß also bitte mehr infos.
     
    #4      
  5. 7Quaresma90

    7Quaresma90 Aktives Mitglied

    Dabei seit:
    04.03.2008
    Beiträge:
    637
    Geschlecht:
    männlich
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Im Forum gibt es doch eine funktion "massen e-mail versenden ..." . Da hab ich das gemacht . Das hier ist mein Forum :
    TimWiese-Fanpage.de.vu :: Index (hochgeladen auf ohost) . Welche Datein soll ich zum download bereit stellen ... (admin_.... .tpl) ?
     
    #5      
  6. stb_87

    stb_87 Web-Sheriff - ohne Bild

    Dabei seit:
    13.05.2007
    Beiträge:
    1.895
    Geschlecht:
    männlich
    Software:
    dies & das
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Du kannst im ACP einstellen, wie die Mail versand wird!

    Entweder per mail() oder SMTP.
     
    #6      
  7. 7Quaresma90

    7Quaresma90 Aktives Mitglied

    Dabei seit:
    04.03.2008
    Beiträge:
    637
    Geschlecht:
    männlich
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    steht bei mir auf "NEIN" !
     
    #7      
  8. blackout

    blackout Schaf im Wolfspelz

    Dabei seit:
    12.09.2005
    Beiträge:
    3.359
    Geschlecht:
    männlich
    Ort:
    Würzburg
    Kameratyp:
    Rollei 35 S
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Bin ich der einzige hier der bei jedem einzelnen Beitrag nur Bahnhof versteht?
     
    #8      
  9. Top_Gun

    Top_Gun Aktives Mitglied

    Dabei seit:
    24.07.2008
    Beiträge:
    965
    Geschlecht:
    männlich
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    :D Ich dachte auch ich wäre der einzige ^^
     
    #9      
  10. 7Quaresma90

    7Quaresma90 Aktives Mitglied

    Dabei seit:
    04.03.2008
    Beiträge:
    637
    Geschlecht:
    männlich
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Ich will an alle meine User im Forum eine e-mail gleichzeitig schreiben . Im Forum (Adminkontrollcenter) gibt es eine funktion : massen e-mail versenden . Aber wenn ich dort eine e-mail versende kommt sie bei keinem User an (das weis ich daher weil bei mir auch nichts angekommen ist) .
    Mir hat jemand gesagt das ich das hier ausführen soll im sql :
    SELECT user_mail FROM phpbb_users
    das hab ich gemacht aber mysqldumper hat diesen script nicht bei mir gefunden ... . Also woran könnte es liegen das ich an meine User keine e-mail verschicken kann ?
     
    #10      
  11. stb_87

    stb_87 Web-Sheriff - ohne Bild

    Dabei seit:
    13.05.2007
    Beiträge:
    1.895
    Geschlecht:
    männlich
    Software:
    dies & das
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Ich zitiere mich mal selbst...


    Wenn SMTP auf NEIN steht, dann stell das mal auf ja! Falls dort dann Authorisierungsdaten verlangt werden, musst du die bei deinem Provider erfragen, sofern du diese noch nicht hast.
     
    #11      
  12. 7Quaresma90

    7Quaresma90 Aktives Mitglied

    Dabei seit:
    04.03.2008
    Beiträge:
    637
    Geschlecht:
    männlich
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    habs auf "ja" gestellt , wenn ich jetzt eine massen e-mail versende kommt das hier :
    Could not connect to smtp host : :

    DEBUG MODE

    Line : 112
    File : smtp.php
     
    #12      
  13. stb_87

    stb_87 Web-Sheriff - ohne Bild

    Dabei seit:
    13.05.2007
    Beiträge:
    1.895
    Geschlecht:
    männlich
    Software:
    dies & das
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Ja, dann musst du die SMTP Zugangsdaten eingeben...
     
    #13      
  14. 7Quaresma90

    7Quaresma90 Aktives Mitglied

    Dabei seit:
    04.03.2008
    Beiträge:
    637
    Geschlecht:
    männlich
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    was sind den SMTP daten ? Ich hab nur FTP und sql daten ... .
     
    #14      
  15. stb_87

    stb_87 Web-Sheriff - ohne Bild

    Dabei seit:
    13.05.2007
    Beiträge:
    1.895
    Geschlecht:
    männlich
    Software:
    dies & das
    Massen-e-mail versenden im ACP geht nicht !!!
    #15      
  16. 7Quaresma90

    7Quaresma90 Aktives Mitglied

    Dabei seit:
    04.03.2008
    Beiträge:
    637
    Geschlecht:
    männlich
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    e-mail verschickt ... .
     
    #16      
  17. stb_87

    stb_87 Web-Sheriff - ohne Bild

    Dabei seit:
    13.05.2007
    Beiträge:
    1.895
    Geschlecht:
    männlich
    Software:
    dies & das
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Geht doch...
     
    #17      
  18. 7Quaresma90

    7Quaresma90 Aktives Mitglied

    Dabei seit:
    04.03.2008
    Beiträge:
    637
    Geschlecht:
    männlich
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Code (Text):
    1. Hallo!
    2.  
    3. Leider unterstützen wir kein SMTP. Bitte nutze die mail()-Funktion für
    4. den Versand von E-Mails.
    5.  
    6. Gruß
    7. Sören - Ohost.de Support-Team
     
    #18      
  19. stb_87

    stb_87 Web-Sheriff - ohne Bild

    Dabei seit:
    13.05.2007
    Beiträge:
    1.895
    Geschlecht:
    männlich
    Software:
    dies & das
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Grammatik und Rechtschreibung geprüft!

    Hinter Hallo gehört ein Komma, ansonsten keine Anmerkungen.



    Dann weißt du ja jetzt, was zu tun ist!
    Musst du im Backend, sofern das geht, die mail()-Funktion auswählen.

    Poste doch am besten mal ein Screenshot aus dem ACP, wo man die Einstellungen für den Mailversand vornimmt.
     
    #19      
  20. 7Quaresma90

    7Quaresma90 Aktives Mitglied

    Dabei seit:
    04.03.2008
    Beiträge:
    637
    Geschlecht:
    männlich
    Massen-e-mail versenden im ACP geht nicht !!!
    AW: Massen-e-mail versenden im ACP geht nicht !!!

    Bei mir gibt es keine e-mail einstellungen ... , nur eben das hier :
    E-Mail Adresse des Administrators
    E-Mail Signatur
    Diese Signatur wird an alle E-Mails des Administrators angehängt
    mehr steht da nicht ... .
     
    #20      
x
×
×
teststefan