Anzeige

Matrix-Extrude Problem!

Matrix-Extrude Problem! | PSD-Tutorials.de

Erstellt von Tohuwabohu, 22.09.2008.

  1. Tohuwabohu

    Tohuwabohu minimaler Elektroniker

    Dabei seit:
    24.07.2007
    Beiträge:
    194
    Geschlecht:
    männlich
    Ort:
    Stuttgart
    Software:
    PS CS2, C4D R.10, Illu, Ae7
    Kameratyp:
    Canon EOS 400 D
    Matrix-Extrude Problem!
    #1      
  2. mp5gosu

    mp5gosu Guest

    Matrix-Extrude Problem!
    AW: Matrix-Extrude Problem!

    Warum nimmst Du denn Matrix-Extrude? Von Hand wird's besser...
     
    #2      
  3. Tohuwabohu

    Tohuwabohu minimaler Elektroniker

    Dabei seit:
    24.07.2007
    Beiträge:
    194
    Geschlecht:
    männlich
    Ort:
    Stuttgart
    Software:
    PS CS2, C4D R.10, Illu, Ae7
    Kameratyp:
    Canon EOS 400 D
    Matrix-Extrude Problem!
    AW: Matrix-Extrude Problem!

    Ja du hast Recht..habs jetzt mit mit Extrudieren + Winkel der Deckflächen verändern gemacht!

    Abgesehen davon, würde ich aber trotzdem gern wissen warum das bei mir nicht funtioniert hat!
     
    #3      
  4. mp5gosu

    mp5gosu Guest

    Matrix-Extrude Problem!
    AW: Matrix-Extrude Problem!

    Liegt sicherlich an der Normalenrichtung, bzw. an der Kantengeometrie. Die ist logischerweise nicht 100% stimmig, wenn Du selbst arbeitest.
     
    #4      
  5. CUBEMAN

    CUBEMAN Polyboy

    Dabei seit:
    09.06.2008
    Beiträge:
    3.011
    Geschlecht:
    männlich
    Ort:
    Hamburg
    Software:
    Cinema 4D, VRay, ZBrush, Rhino 5, Photoshop, After Effects
    Matrix-Extrude Problem!
    AW: Matrix-Extrude Problem!

    Hallo,

    ich bekomme mit Deinen Einstellungen ein völlig anderes Ergebnis. Bei aktivierten Polygon-Koordinaten, werden die Polys separat extrudiert.
    Wenn Du zusammenhängende Polygone extrudieren willst, solltest Du diese Option deaktivieren.

    Viele Grüße
     
    #5      
x
×
×
teststefan