Anzeige

Moduleprobleme und Bugs seit Hackangriff

Moduleprobleme und Bugs seit Hackangriff | PSD-Tutorials.de

Erstellt von K-Dawg, 30.03.2005.

  1. K-Dawg

    K-Dawg ********

    1
    Dabei seit:
    01.11.2004
    Beiträge:
    1.794
    Moduleprobleme und Bugs seit Hackangriff
    Also da es immer noich viele Bugs und defekte module gibt, denke ich ein gemeinsamer sammelthread um diese aufzuschreiben wäre sinnvoll damit Stefan und team nicht immer Posts erst suchen müssen. Also alle Bugs und Module Probs hier aufschreiben.

    Mir ist aufgefallen das der Gallerie Modul nicht funzz und wenn ich mich abmelde und später wieder auf dei seite möchte stehe ich als erstes auf der startseite als eingeloggt da. Dies ist nun eine weile so und ich weis jetzt das ich abgemeldet bin also nicht mehr eingeloggt bin, deshalb muss ich bevor ich mich einlogge zuerst auf Startseite klicken damit ich mich dann einlogen kann, da ich dann als ausgeloggt angezeigt werde.

    Bis auf deise 2 Sachen ist nir noch nichts weiteres aufgefallen
     
    #1      
  2. Nappel

    Nappel Aktives Mitglied

    Dabei seit:
    09.02.2005
    Beiträge:
    313
    Geschlecht:
    männlich
    Ort:
    Berlin
    Moduleprobleme und Bugs seit Hackangriff
    moin k-dawg!

    die gallerie wurde erstmal rausgenommen, da nicht auszuschliessen war, dass das die schwachstelle für den hacker-angriff war. zu deiner frage mit der anmeldung solltest du mal in der einstellung deines browser schauen, ob die cockies so eingestellt sind, dass die solange behalten werden, solange sie gültig sind!!! hatte gestern das selbe problem und nachdem ich das geändert hatte ging wieder alles. :lol:
     
    #2      
  3. TRex2003

    TRex2003 Hat es drauf

    Dabei seit:
    15.04.2004
    Beiträge:
    2.582
    Geschlecht:
    männlich
    Software:
    vi :P
    Moduleprobleme und Bugs seit Hackangriff
    hmm ich glaub die serverzeit stimmt nich..wir haben 12:51
     
    #3      
  4. K-Dawg

    K-Dawg ********

    1
    Dabei seit:
    01.11.2004
    Beiträge:
    1.794
    Moduleprobleme und Bugs seit Hackangriff
    Hm daran kann es definitive nicht liegen da ich vor dem angriff auch einwandfrei die seite nutzen konnte (bis auf FF unoptimierte sachen) Aber nach dem angriff ist da mit dem einloggen und status aufgetretten, also muss ich meine nbrowser nicht checken ;)
     
    #4      
  5. Stefan

    Stefan Portal & Forum Teammitglied PSD Beta Team Kreativ-Flatrate-User

    2
    Dabei seit:
    28.02.2004
    Beiträge:
    8.687
    Geschlecht:
    männlich
    Ort:
    Waren (Müritz)
    Moduleprobleme und Bugs seit Hackangriff
    Bei mir funktioniert alles.

    Ich habe seit einer Stunde 3 verschiedene Sicherheitssysteme eingebaut. Also so leicht wie am Sonntag wird es nicht mehr sein, diese Seite zu häcken.

    Nur so nebenbei: Dank meines Kumpels der die Logfile angeschaut hat, weiß ich genau, durch welches Modul er sich als Admin anmelden könnte. Ich habe es jetzt deaktiviert (es war das Journal). Die Galerie kann ich somit wieder online setzen.

    Gruß

    Stefan
     
    #5      
  6. TRex2003

    TRex2003 Hat es drauf

    Dabei seit:
    15.04.2004
    Beiträge:
    2.582
    Geschlecht:
    männlich
    Software:
    vi :P
    Moduleprobleme und Bugs seit Hackangriff
    hab nochn bug...

    solange in einem threadaufruf (in der url) der paramater &highlight= mitgeliefert wird, kommt "Illegal Content". essig mit highlight.

    is das feature ein opfer der sicherheit geworden?
     
    #6      
  7. Stefan

    Stefan Portal & Forum Teammitglied PSD Beta Team Kreativ-Flatrate-User

    2
    Dabei seit:
    28.02.2004
    Beiträge:
    8.687
    Geschlecht:
    männlich
    Ort:
    Waren (Müritz)
    Moduleprobleme und Bugs seit Hackangriff
    Und schon behoben. Im Grunde sind jetzt alle Fehler beseitigt. Wenn ihr noch welche findet, gleich schreiben, ich werde die Fehler dann schnellstmöglich entfernen.
     
    #7      
  8. Nappel

    Nappel Aktives Mitglied

    Dabei seit:
    09.02.2005
    Beiträge:
    313
    Geschlecht:
    männlich
    Ort:
    Berlin
    Moduleprobleme und Bugs seit Hackangriff
    @ stefan

    wenn ich auf die galerie gehn will, kommt ne meldung, dass das modul nicht aktiv wäre. ist die gallerie noch nicht freigegeben? :?
     
    #8      
  9. Stefan

    Stefan Portal & Forum Teammitglied PSD Beta Team Kreativ-Flatrate-User

    2
    Dabei seit:
    28.02.2004
    Beiträge:
    8.687
    Geschlecht:
    männlich
    Ort:
    Waren (Müritz)
    Moduleprobleme und Bugs seit Hackangriff
    Ups....da war doch noch was. Aktiviert! Aber nur noch für Mitglieder!
     
    #9      
  10. Nappel

    Nappel Aktives Mitglied

    Dabei seit:
    09.02.2005
    Beiträge:
    313
    Geschlecht:
    männlich
    Ort:
    Berlin
    Moduleprobleme und Bugs seit Hackangriff
    ok jetzt gehts. es ist eben schon spät :wink:
     
    #10      
  11. Nappel

    Nappel Aktives Mitglied

    Dabei seit:
    09.02.2005
    Beiträge:
    313
    Geschlecht:
    männlich
    Ort:
    Berlin
    Moduleprobleme und Bugs seit Hackangriff
    so und wenn wir das noch hinbekommen, dann hab ich nichts mehr zu kritisieren :wink:
     
    #11      
  12. Stefan

    Stefan Portal & Forum Teammitglied PSD Beta Team Kreativ-Flatrate-User

    2
    Dabei seit:
    28.02.2004
    Beiträge:
    8.687
    Geschlecht:
    männlich
    Ort:
    Waren (Müritz)
    Moduleprobleme und Bugs seit Hackangriff
    Die Serverzeit muß jeder selber im Profil einstellen (GMT +1)
     
    #12      
  13. TRex2003

    TRex2003 Hat es drauf

    Dabei seit:
    15.04.2004
    Beiträge:
    2.582
    Geschlecht:
    männlich
    Software:
    vi :P
    Moduleprobleme und Bugs seit Hackangriff
    hab ich. trotzdem hats nich gestimmt :|

    edit: 8:35 heißt es, bei GMT+1

    => die sommerzeit is noch net drin!!!
     
    #13      
  14. Stefan

    Stefan Portal & Forum Teammitglied PSD Beta Team Kreativ-Flatrate-User

    2
    Dabei seit:
    28.02.2004
    Beiträge:
    8.687
    Geschlecht:
    männlich
    Ort:
    Waren (Müritz)
    Moduleprobleme und Bugs seit Hackangriff
    So und was müssen wir jetzt genau einstellen? Äh...mal ausprobieren...

    So habe es GMT+2 Stunden bitte eingeben!
     
    #14      
  15. K-Dawg

    K-Dawg ********

    1
    Dabei seit:
    01.11.2004
    Beiträge:
    1.794
    Moduleprobleme und Bugs seit Hackangriff
    DAs die uhrzeit nicht stimmt obwohl GMT+1 eingestellt ist liegt mit höchster wahrscheinlichkeit am Server zeiteinstellung und da kann Stefan nichts dran machen. Entweder wird es automatisch später eingestellt oder es muss manuell vom Hoster gemacht werden.
     
    #15      
  16. YoungSpirit

    YoungSpirit Guest

    Moduleprobleme und Bugs seit Hackangriff
    Zwar sind hier neue Beiträge, aber links in "Forumeinträge" zeigt es die neuen nicht an!
     
    #16      
  17. Stefan

    Stefan Portal & Forum Teammitglied PSD Beta Team Kreativ-Flatrate-User

    2
    Dabei seit:
    28.02.2004
    Beiträge:
    8.687
    Geschlecht:
    männlich
    Ort:
    Waren (Müritz)
    Moduleprobleme und Bugs seit Hackangriff
    Es werden nur neue Themen angezeigt im Block, nicht neue Beiträge!
     
    #17      
  18. Silent

    Silent Fotograf trifft Metal

    11
    Dabei seit:
    08.01.2005
    Beiträge:
    1.530
    Geschlecht:
    männlich
    Moduleprobleme und Bugs seit Hackangriff
    Wollte dem Stefan mal auf die Schulter klopfen für die Schnelle Recovery Action...

    Nice Work...

    Ansonsten keine Bugs gefunden...
     
    #18      
  19. Stefan

    Stefan Portal & Forum Teammitglied PSD Beta Team Kreativ-Flatrate-User

    2
    Dabei seit:
    28.02.2004
    Beiträge:
    8.687
    Geschlecht:
    männlich
    Ort:
    Waren (Müritz)
    Moduleprobleme und Bugs seit Hackangriff
    Danke! :wink:
     
    #19      
  20. Luke

    Luke Hier und Da

    Dabei seit:
    01.01.1970
    Beiträge:
    707
    Geschlecht:
    männlich
    Ort:
    Soest
    Software:
    Adobe Web Premium CS3
    Kameratyp:
    Olympus UZ 740 (uralt, aber gut)
    Moduleprobleme und Bugs seit Hackangriff
    Habe ich mir mal gerade angeschaut. Also die Server-Zeit ist richtig!

    LUKE
     
    #20      
Seobility SEO Tool
x
×
×
teststefan