Anzeige

OpenGL aktivieren - PS CS4

OpenGL aktivieren - PS CS4 | PSD-Tutorials.de

Erstellt von Eli93, 15.11.2008.

  1. Eli93

    Eli93 Aktives Mitglied

    1
    Dabei seit:
    03.10.2008
    Beiträge:
    823
    Geschlecht:
    männlich
    Software:
    Cinema 4D, CS 5.5, Maya 2012/13
    Kameratyp:
    Canon EOS 550D
    OpenGL aktivieren - PS CS4
    Bei CS4 gibt es ja unter anderem die neue funktion, dass man die ganze Arbeitsfläche dreht. Aber bei mir kommt dann immer OpenGL ist nicht aktiviert. aAber wie kann ich das aktivieren?
     
    #1      
  2. xxsiv

    xxsiv Creative Director

    Dabei seit:
    12.07.2007
    Beiträge:
    230
    Geschlecht:
    männlich
    Ort:
    New York
    OpenGL aktivieren - PS CS4
    AW: Photoshop CS4

    Deine Graka scheint OpenGL nicht zu unterstützen.
     
    #2      
  3. Eli93

    Eli93 Aktives Mitglied

    1
    Dabei seit:
    03.10.2008
    Beiträge:
    823
    Geschlecht:
    männlich
    Software:
    Cinema 4D, CS 5.5, Maya 2012/13
    Kameratyp:
    Canon EOS 550D
    OpenGL aktivieren - PS CS4
    AW: Photoshop CS4

    doch die unterstützt ganz sicher opengl ich habe auch schon Spiele oder andrer programme darüber laufen gehabt allerdengs hat das programm das automatisch gemacht
     
    #3      
  4. xxsiv

    xxsiv Creative Director

    Dabei seit:
    12.07.2007
    Beiträge:
    230
    Geschlecht:
    männlich
    Ort:
    New York
    OpenGL aktivieren - PS CS4
    AW: Photoshop CS4

    Dann aktiviere es halt in den Voreinstellungen.
     
    #4      
  5. Eli93

    Eli93 Aktives Mitglied

    1
    Dabei seit:
    03.10.2008
    Beiträge:
    823
    Geschlecht:
    männlich
    Software:
    Cinema 4D, CS 5.5, Maya 2012/13
    Kameratyp:
    Canon EOS 550D
    OpenGL aktivieren - PS CS4
    AW: OpenGL aktivieren - PS CS4

    Meine grafikarte ist nicht bei den getesteten ich habe eine GeForce 8600 GTX aber es wurde nur die 8600 m getestet. Da steht noch das:
    Windows Vista 32 Unterstützt; "OpenGL aktivieren" ist jedoch standardmäßig deaktiviert

    Das verstehe ich nicht wirklich heißt das jetzt das OpenGl mit winXP32 nicht geht?
     
    #5      
  6. kokavr

    kokavr Aktives Mitglied

    Dabei seit:
    20.02.2008
    Beiträge:
    1.147
    Geschlecht:
    männlich
    Ort:
    Geesthacht bei Hamburg
    Software:
    Photoshop CS4, Lightroom 2
    Kameratyp:
    Canon EOS 450D
    OpenGL aktivieren - PS CS4
    AW: OpenGL aktivieren - PS CS4

    Du muß die OpenGL Unterstützung im PS aktivieren.

    Es geht wie folgt:
    Bearbeiten--> Voreinstellungen--> Leistung...
    Im nun aufkapendem Menü Hacken bei OpenGL aktivieren setzen.
     
    #6      
  7. Eli93

    Eli93 Aktives Mitglied

    1
    Dabei seit:
    03.10.2008
    Beiträge:
    823
    Geschlecht:
    männlich
    Software:
    Cinema 4D, CS 5.5, Maya 2012/13
    Kameratyp:
    Canon EOS 550D
    OpenGL aktivieren - PS CS4
    AW: OpenGL aktivieren - PS CS4

    ja jetzt geht es

    :Dvielen dank:D
     
    #7      
  8. OpenGL aktivieren - PS CS4
    AW: OpenGL aktivieren - PS CS4

    Hi,

    super, genau danach habe ich auch verzweifelt gesucht! Und siehe da es klappt.

    Vielen dank!:D
     
    #8      
  9. FUX1984

    FUX1984 Nicht mehr ganz neu hier

    Dabei seit:
    06.05.2009
    Beiträge:
    97
    Geschlecht:
    männlich
    Ort:
    Calw
    Software:
    PS AI Blender
    OpenGL aktivieren - PS CS4
    AW: OpenGL aktivieren - PS CS4

    Ich kann Open GL nicht aktivieren !
    Soweit ich weiß müsste das mit meiner 8600 GT 1024MB doch gehen?
    Woran könnte das liegen?
     
    #9      
  10. HeDa3000

    HeDa3000 Aktives Mitglied

    Dabei seit:
    04.02.2009
    Beiträge:
    378
    Geschlecht:
    männlich
    Ort:
    Kevelaer
    Software:
    Lightroom CC, Photoshop CC, Windows 10
    Kameratyp:
    Canon EOS 80D
    OpenGL aktivieren - PS CS4
    AW: OpenGL aktivieren - PS CS4

    Hallo,
    damit geht's definitiv. Ich hab die gleiche Karte im Rechner. Lad Dir mal bei Nvidia die neueste Treibersoftware herunter und installiere diese. Lass die Einstellungen so wie sie sind. Dann stellt Du in Photoshop die Funktionen für OpenGL so wie oben beschrieben ein. Dann muss es doch gehen.

    Gruß

    Helmut
     
    #10      
  11. FUX1984

    FUX1984 Nicht mehr ganz neu hier

    Dabei seit:
    06.05.2009
    Beiträge:
    97
    Geschlecht:
    männlich
    Ort:
    Calw
    Software:
    PS AI Blender
    OpenGL aktivieren - PS CS4
    AW: OpenGL aktivieren - PS CS4

    Hm... Mein Treiber is laut Nvidia aktuell (191.07) das häckchen zum aktivieren von OpenGl in PS ist aber weiterhin nicht aktiv.
     
    #11      
  12. FreyTimo

    FreyTimo Noch nicht viel geschrieben

    Dabei seit:
    12.04.2008
    Beiträge:
    2
    Geschlecht:
    männlich
    OpenGL aktivieren - PS CS4
    AW: OpenGL aktivieren - PS CS4

    Hi Zusammen,

    ich hatte auch das Problem, dass Photoshop meine Grafikkarte nicht erkannt hat.
    Ich bin aber auf der Adobe-Seite auf einen Registry-Hack gestoßen, bei dem
    openGL aktiviert wird. Bei mir hat es geklappt und nun kann ich endlich die Arbeitsfläche drehen.

    Link auf der Adobe-Seite (Windows-Version, es gibt aber auch ne Mac-Variante):
    Adobe - Photoshop : For Windows : Adobe Photoshop CS4 GPU optional plug-ins : Thank You

    Vielleicht hilfte es euch ja!

    Gruß
    Timo
     
    #12      
  13. Lamproly

    Lamproly Noch nicht viel geschrieben

    Dabei seit:
    28.08.2013
    Beiträge:
    1
    Geschlecht:
    weiblich
    OpenGL aktivieren - PS CS4
    AW: OpenGL aktivieren - PS CS4

    Hallo,

    in dem Ordner von Adobe sind vier Dateien enthalten. Welche davon soll ich verwenden?
    Ich habe das gleiche Problem mit der Version 5.5 - funktionieren die Dateien auch dafür?
    Außerdem habe ich die registry wegen eines OpenGL Problems in Maya schon einmal geändert. Daraufhin lief es zwar in Maya, aber in Photoshop nicht mehr. Überschreiben die Dateien/die Datei nun alles, was für Maya geändert wurde?

    Mit besten Grüßen,
    Lydia
     
    #13      
x
×
×
teststefan