Anzeige

PI X3 läßt sich nicht mehr starten

PI X3 läßt sich nicht mehr starten | PSD-Tutorials.de

Erstellt von Laura1976, 20.01.2010.

  1. Laura1976

    Laura1976 Anfängerin

    Dabei seit:
    13.02.2009
    Beiträge:
    247
    Geschlecht:
    weiblich
    Ort:
    Niederösterreich
    Software:
    PS CC 2018, WIN10 x64
    Kameratyp:
    Nikon D5300
    PI X3 läßt sich nicht mehr starten
    Habe vor 2 Tagen noch ohne Probleme mit Photoimpact X3 unter Windows Vista gearbeitet. Seit gestern läßt sich das Programm aber plötzlich nicht mehr starten, Windows läßt es nicht zu. Ich habe zwischen den beiden Sitzungen weder Internet verwendet, noch sonst was geändert. Alle anderen Programme funktionieren noch. Die Fehlermeldung lautet:

    Problemsignatur:
    Problemereignisname: APPCRASH
    Anwendungsname: Iedit_.exe
    Anwendungsversion: 13.0.0.0
    Anwendungszeitstempel: 47203be5
    Fehlermodulname: StackHash_fd00
    Fehlermodulversion: 0.0.0.0
    Fehlermodulzeitstempel: 00000000
    Ausnahmecode: c0000005
    Ausnahmeoffset: 0000b800
    Betriebsystemversion: 6.0.6001.2.1.0.768.3
    Gebietsschema-ID: 3079
    Zusatzinformation 1: fd00
    Zusatzinformation 2: ea6f5fe8924aaa756324d57f87834160
    Zusatzinformation 3: fd00
    Zusatzinformation 4: ea6f5fe8924aaa756324d57f87834160

    Kennt jemand das Problem, bzw hat eine Lösung dazu? Konnte die Fehlermeldung zwar googeln, aber leider keine Lösung finden.
    LG Laura
     
    #1      
  2. scrapippi

    scrapippi Noch nicht viel geschrieben

    Dabei seit:
    27.07.2009
    Beiträge:
    45
    Geschlecht:
    weiblich
    PI X3 läßt sich nicht mehr starten
    AW: PI X3 läßt sich nicht mehr starten

    Ich kann zwar mit der Fehlermeldung nichts anfangen, das einfachste wird aber sein das Programm neu zu installieren. Geht ja ganz schnell bei PI.
     
    #2      
  3. Laura1976

    Laura1976 Anfängerin

    Dabei seit:
    13.02.2009
    Beiträge:
    247
    Geschlecht:
    weiblich
    Ort:
    Niederösterreich
    Software:
    PS CC 2018, WIN10 x64
    Kameratyp:
    Nikon D5300
    PI X3 läßt sich nicht mehr starten
    AW: PI X3 läßt sich nicht mehr starten

    Am Ende hab ich ja PI neu installiert, aber es war schon mehr Arbeit, da ich ja etliche Plugins usw.. auch neu verknüpfen mußte und hab gar nicht mehr gewußt, wo die abgelegt waren. Aber eigetnlich wollte ich den Grund des Fehlers wissen, da er erst nach dem Vista update passiert ist. Jetzt wo alles wieder funktioniert, werde ich keine windows updates mehr machen.
     
    #3      
  4. daggy

    daggy Noch nicht viel geschrieben

    Dabei seit:
    01.05.2007
    Beiträge:
    5
    Geschlecht:
    weiblich
    Ort:
    Essen
    PI X3 läßt sich nicht mehr starten
    AW: PI X3 läßt sich nicht mehr starten

    Ich habe das gleiche Problem...
    Win 7 neuer PC.
    PI x3 aufgespielt
    dann Plugins und Zubehör.
    Das Programm hängte sich auf und läuft seit dem nicht mehr.
    Ich habe erst repariert, dann gelöscht, neu aufgespielt, immer die gleiche Meldung.
    Wieder gelöscht, anderes Verzeichnis, läuft immer noch nicht.
    Jetzt habe ich erst mal eine alte Version (10) aufgespielt, die läuft.
    Doch ich hätte gerne die Version x3 am Laufen.
    Hat noch jemand eine Idee?

    Danke!
     
    #4      
  5. daggy

    daggy Noch nicht viel geschrieben

    Dabei seit:
    01.05.2007
    Beiträge:
    5
    Geschlecht:
    weiblich
    Ort:
    Essen
    PI X3 läßt sich nicht mehr starten
    AW: PI X3 läßt sich nicht mehr starten

    Nachdem ich jetzt Stunden getan und gemacht habe, ist das Problem gelöst.
    Es war der Pfad zu den Filtern.Vll. ein Filter kaputt???
    Ich habe den Filterordner umbenannt und schon startete PI x3
     
    #5      
  6. daggy

    daggy Noch nicht viel geschrieben

    Dabei seit:
    01.05.2007
    Beiträge:
    5
    Geschlecht:
    weiblich
    Ort:
    Essen
    PI X3 läßt sich nicht mehr starten
    AW: PI X3 läßt sich nicht mehr starten

    Ich bin echt froh... jetzt funktioniert alles wieder!
     
    #6      
x
×
×