Anzeige

Problem mit Lightbox2

Problem mit Lightbox2 | PSD-Tutorials.de

Erstellt von deaf1kuno, 27.12.2010.

  1. deaf1kuno

    deaf1kuno Noch nicht viel geschrieben

    Dabei seit:
    06.07.2010
    Beiträge:
    4
    Geschlecht:
    männlich
    Ort:
    Weilerswist
    Software:
    Adobe Creative Premiun C5
    Kameratyp:
    Canon 1000
    Problem mit Lightbox2
    Hallo

    Ich habe meine Homepage endlich fertiggemacht.

    Aber ich habe ein kleinen Problem.

    Mit der Lightbox2 funktioniert nicht.

    Siehe Link: GEPETE Galerie

    Wenn ich Bild anklicken, zeigt nichts vergrößerten Bilder ?? (mit mein Testserver funktioniert ja???)

    Grüße

    Kuno
     
    #1      
  2. jackprince

    jackprince xHTML & CSS Junkie

    Dabei seit:
    12.07.2007
    Beiträge:
    528
    Geschlecht:
    männlich
    Ort:
    Leipzig
    Software:
    Putty, PS, DW, N++, Filezilla, Editor, ID, AI
    Kameratyp:
    Lumix
    Problem mit Lightbox2
    AW: Problem mit Lightbox2

    Das Bild wird ganz unten angezeigt, ich vermute das Pfade falsch gesetzt sind.

    Oder die CSS Datei fehlt einfach nur.
     
    #2      
  3. sunny_76m

    sunny_76m Hat es drauf

    Dabei seit:
    03.10.2008
    Beiträge:
    4.199
    Geschlecht:
    männlich
    Ort:
    Bayern
    Software:
    Design Premium CS3
    Kameratyp:
    Spiegelreflex Canon EOS 20D/30D + dann noch Canon Ixus 100 IS, Canon Power Shot S80 und Kodak LS 753
    Problem mit Lightbox2
    AW: Problem mit Lightbox2

    Hast du denn die Funktionen für die Lightbox am Anfang deines Homepagescripts auch eingebunden?
     
    #3      
  4. jackprince

    jackprince xHTML & CSS Junkie

    Dabei seit:
    12.07.2007
    Beiträge:
    528
    Geschlecht:
    männlich
    Ort:
    Leipzig
    Software:
    Putty, PS, DW, N++, Filezilla, Editor, ID, AI
    Kameratyp:
    Lumix
    Problem mit Lightbox2
    AW: Problem mit Lightbox2

    Wie gesagt das Bild wird angezeigt, nur eben ganz am Ende der Seite.
    Das tritt zumeist auf wenn die Lightbox CSS Datei nicht gefunden wird bzw. fehlt.
     
    #4      
  5. fexx

    fexx Aktives Mitglied

    Dabei seit:
    13.07.2010
    Beiträge:
    1.058
    Geschlecht:
    männlich
    Ort:
    Berlin
    Software:
    Adobe Creative Cloud, Coda2
    Problem mit Lightbox2
    AW: Problem mit Lightbox2

    jup ist die lightbox.css - die fehlt.
     
    #5      
  6. Manfred62

    Manfred62 Nicht mehr ganz neu hier

    Dabei seit:
    09.05.2010
    Beiträge:
    73
    Geschlecht:
    männlich
    Problem mit Lightbox2
    AW: Problem mit Lightbox2

    Die Schreibweise stimmt nicht:
    HTML:
    1.  
    2. <link href="CSS/style.css".....
    3. <link href="css/lightbox.css"....
    4.  
    Fällt es dir was auf..?

    Gruß Manfred

    EDIT: der Code ist grausam. Du weisst, dass in xhtml alle Tags klein geschrieben werden?
    Validierung wäre auch ratsam.
     
    Zuletzt bearbeitet: 27.12.2010
    #6      
  7. deaf1kuno

    deaf1kuno Noch nicht viel geschrieben

    Dabei seit:
    06.07.2010
    Beiträge:
    4
    Geschlecht:
    männlich
    Ort:
    Weilerswist
    Software:
    Adobe Creative Premiun C5
    Kameratyp:
    Canon 1000
    Problem mit Lightbox2
    AW: Problem mit Lightbox2

    Danke für deine Hilfe.

    FEhler behoben (wie, keine Ahnung ;))
    Nochmals Danke und wünsche euch einen guten Rutsch ins friedlichen Jahr

    Kuno
     
    #7      
  8. Manfred62

    Manfred62 Nicht mehr ganz neu hier

    Dabei seit:
    09.05.2010
    Beiträge:
    73
    Geschlecht:
    männlich
    Problem mit Lightbox2
    AW: Problem mit Lightbox2

    Hmm, wirklich nicht? Bedenklich.

    Kontrollierst du deine Seite eigentlich auch? Du hast teils üble Fehler drin.
    charset=iso-8859" gibt es nicht! iso-8859 hat immer einen Zusatz!
    Siehe Wikipedia

    Deine Umlaute sind kaputt, dadurch fliegt die Navi auseinander (zu eng).

    Manfred
     
    #8      
  9. deaf1kuno

    deaf1kuno Noch nicht viel geschrieben

    Dabei seit:
    06.07.2010
    Beiträge:
    4
    Geschlecht:
    männlich
    Ort:
    Weilerswist
    Software:
    Adobe Creative Premiun C5
    Kameratyp:
    Canon 1000
    Problem mit Lightbox2
    AW: Problem mit Lightbox2

    Danke Manfred

    Habe sofort korrigiert.

    Da ich taub bin, habe ich alle Videofilme von PSD-Tutorials gesehen. (ohne Ton!).
    Das ist sehr anstregend.
    Freue, dass alles geklappt ist.

    Kuno
     
    #9      
x
×
×