Anzeige

Problem mit Links

Problem mit Links | PSD-Tutorials.de

Erstellt von doofesohr, 14.12.2008.

  1. doofesohr

    doofesohr Nicht mehr ganz neu hier

    Dabei seit:
    14.05.2008
    Beiträge:
    78
    Geschlecht:
    männlich
    Ort:
    Sauerland
    Software:
    Adobe CS4
    Kameratyp:
    EOS 500 D
    Problem mit Links
    Bin grade dabei versuchsweise eine Homepage zu machen. Nachdem ich mir ein Tutorials über das Thema "Slice-Wekzeug" durchgelesen hab, hab ich damit das grundgerüst der homepage erstellt. als ich nachher die verlinkungen der bilder angegeben hab und mir die seite dann angeschaut habe gabe es um die jeweiligen verlinkten bilder immer so hässliche blaue rahmen. wie kann ich die wegmachen?
     
    #1      
  2. bigpaul

    bigpaul Aktives Mitglied

    Dabei seit:
    13.11.2005
    Beiträge:
    860
    Geschlecht:
    männlich
    Ort:
    Berlin
    Software:
    Atom, PHPStorm, Chrome
    Problem mit Links
    AW: Problem mit Links

    in die html datei gehen(oder was für eine datei auch immer du hast) und dort die <img> tags raussuchen. dort am ende border="0" einfügen:
    <img src="irgendwas.jpg" border="0">

    Fertig =)
     
    #2      
  3. doofesohr

    doofesohr Nicht mehr ganz neu hier

    Dabei seit:
    14.05.2008
    Beiträge:
    78
    Geschlecht:
    männlich
    Ort:
    Sauerland
    Software:
    Adobe CS4
    Kameratyp:
    EOS 500 D
    Problem mit Links
    AW: Problem mit Links

    dankeschön für die schnelle hilfe, genau das was ich brauchte, funzt einwandfrei :D
     
    #3      
  4. idenwen

    idenwen Foto'n Web Guy

    Dabei seit:
    09.02.2008
    Beiträge:
    34
    Geschlecht:
    männlich
    Ort:
    Berlin
    Software:
    Notepad++, Lightroom 3
    Kameratyp:
    Canon 60D + Panasonic DMC-FZ8
    Problem mit Links
    AW: Problem mit Links

    oder via CSS:

    img {
    border:0px;
    }

    Grüße
     
    #4      
  5. dosonaro

    dosonaro Aktives Mitglied

    Dabei seit:
    12.10.2008
    Beiträge:
    364
    Geschlecht:
    männlich
    Ort:
    Wuppertal
    Software:
    Adobe Photoshop CS4
    Problem mit Links
    AW: Problem mit Links

    img { border:none; }
     
    #5      
x
×
×