Problem mit Premiere CS6 und ASIO4ALL

Problem mit Premiere CS6 und ASIO4ALL | PSD-Tutorials.de

Erstellt von dte01, 15.11.2015.

  1. dte01

    dte01 d.te

    Dabei seit:
    05.06.2007
    Beiträge:
    364
    Geschlecht:
    männlich
    Ort:
    Pinneberg
    Software:
    Adobe-Master CS6, C4D-R17, Blender, GIMP, Affinity, Davinci Resolve 16.1, Fusion 16.1
    Kameratyp:
    Canon-XH-A1, Sony-A77II, BMPC-4K, 4K-Panasonic-HC-X1000
    Problem mit Premiere CS6 und ASIO4ALL
    Hallo,

    ich möchte in Premiere Pro CS6 unter Audiogeräte den Treiber ASIO4ALL V2 zuweisen. Wenn ich das mache, verabschiedet sich Premiere.

    Ein paar Infos zu meiner HW und SW:
    BS = Windows 7 Ultimate
    Sounfkarte bzw. Mischpult = Behringer Xenyx QX1222

    Der QX1222 läuft einwandfrei mit allem möglichem wie z.B. VLC, Firefox, oder sogar auch Adobe Audition.
    Kann jemand sagen, wie ich den QX1222 in Premiere zum laufen bekomme, oder Ideen, was man ausprobieren könnte?

    Vielen Dank im Voraus.
     
    #1      
  2. TutKit

    TutKit Vollzugriff

    Vollzugriff auf sämtliche Inhalte für Photoshop, InDesign, Affinity, 3D, Video & Office

    Suchst du einen effektiven Weg, um deine Geschäftsideen aber auch persönlichen Kenntnisse zu fördern? Teste unsere Lösung mit Vollzugriff auf Tutorials und Vorlagen/Erweiterungen, die dich schneller zum Ziel bringen. Klicke jetzt hier und teste uns kostenlos!

  3. mzderf

    mzderf Noch nicht viel geschrieben

    Dabei seit:
    18.11.2009
    Beiträge:
    21
    Geschlecht:
    männlich
    Kameratyp:
    Nikon D90
    Problem mit Premiere CS6 und ASIO4ALL
    Hallo dte01,

    leider hatte Behringer kein großes Interesse daran, einen eigenen ASIO-Treiber für den QX1222 zu entwickeln, weshalb sie den "Einer für Alle"-ASIO-Treiber dem teuren Kunden an die Hand bzw. auf den PC geben. Die Anforderungen an ASIO sind ja nicht ganz ohne, meine Rechner in der Firma haben schon mit den richtigen Treibern zu kämpfen und Premiere scheint da ganz besondere Anforderungen zu stellen.

    Der aktuelle ASIO4ALL ist die Version: 07 October 2014: Version 2.12 released, hast du den?
    Wenn du nicht unbedingt ASIO brauchst, dann nehme doch die normalen WDM-Treiber.

    MfG
     
    #2      
  4. dte01

    dte01 d.te

    Dabei seit:
    05.06.2007
    Beiträge:
    364
    Geschlecht:
    männlich
    Ort:
    Pinneberg
    Software:
    Adobe-Master CS6, C4D-R17, Blender, GIMP, Affinity, Davinci Resolve 16.1, Fusion 16.1
    Kameratyp:
    Canon-XH-A1, Sony-A77II, BMPC-4K, 4K-Panasonic-HC-X1000
    Problem mit Premiere CS6 und ASIO4ALL
    Hallo mzdert,
    ich habe den ASIO4ALL Treiber vom 05 November 2015: Version 2.13 released installiert.
    Eventuell versuche ich es mal mit einer älteren Version.
     
    #3      
  5. dte01

    dte01 d.te

    Dabei seit:
    05.06.2007
    Beiträge:
    364
    Geschlecht:
    männlich
    Ort:
    Pinneberg
    Software:
    Adobe-Master CS6, C4D-R17, Blender, GIMP, Affinity, Davinci Resolve 16.1, Fusion 16.1
    Kameratyp:
    Canon-XH-A1, Sony-A77II, BMPC-4K, 4K-Panasonic-HC-X1000
    Problem mit Premiere CS6 und ASIO4ALL
    Hallo,
    es lag an den Einstellungen. Nun funktioniert alles so, wie ich es mir vorstelle.
     
    #4      
Seobility SEO Tool
x
×
×