Anzeige

Problem mit Tabelle

Problem mit Tabelle | PSD-Tutorials.de

Erstellt von 11gixxer11, 24.10.2008.

  1. 11gixxer11

    11gixxer11 Guest

    Problem mit Tabelle
    Hi,
    ich habe meine Homepage angefangen und bin Anfangs sehr gut klar gekommen.

    Die "Box" war anfangs kleiner und jedes Teil hat übereinander gepasst.
    Nun habe ich alles vergrößert und nun passt gar nichts mehr.

    Es schauen Linien heraus - Wie bekomme ich diese weg?
    Die obere Leiste passt einfach nicht drauf...

    - wie bekomme ich diese auch noch unter?

    Würde mich über Hilfe freuen:)



    klick
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2008
    #1      
  2. D3nnis

    D3nnis Guest

    Problem mit Tabelle
    AW: Problem mit Tabelle

    Hoi ja dasProblem kenn ich nur zu gut mit den tabellen ^^ wie ahst du die tabellen denn formatiert, mit ner externen css datei oder direkt im table tag ohne den source code is halt bissi schwer dir zu sagen was machn machen kann kann so viele fehler haben, sind die grafiken über css geladen oder über img tag haben die nen hover effekt haben die tabellen die selben größenangaben wie die zugehörigen grafiken oder sind sie größer wie die der grafiken ... kann einige ursachen haben^^
    greetz DG
     
    #2      
  3. D4eMoN

    D4eMoN Noch nicht viel geschrieben

    Dabei seit:
    07.03.2008
    Beiträge:
    12
    Geschlecht:
    männlich
    Problem mit Tabelle
    AW: Problem mit Tabelle

    Das Problem hatte ich heute selber noch habe mir dann von Photoshop den Quelltext nochmal ausgeben lassen (Hab damit mein Design erstellt) und anschließend habe ich dann alles nochmal geändert und es hat geklappt allerdings hatte ich das Problem schon öfters und mich interessiert auch mal woran das liegen könnte...immer diese tückischen Tabellen...

    MfG
    D4emon
     
    #3      
  4. kyle66

    kyle66 Guest

    Problem mit Tabelle
    AW: Problem mit Tabelle

    evtl. könnte ein table-layout: strict; bei der Tabelle ein erster ansatzpunkt sein. Außerdem solltest du nach einem <img>-Tag auf keinen Fall ein whitespace setzen (also Leerzeichen oder Zeilenumbruch), denn sonst hast du immer einen Abstand (ich glaube aber nicht in allen Browsern). Alternativ kannst du deinen Bildern auch ein display: block; mitgeben.

    Aber wie D3nnis schon richtig bemerkt hat. Ohne Quellcode können wir dir nicht wirklich helfen!
     
    #4      
  5. jackprince

    jackprince xHTML & CSS Junkie

    Dabei seit:
    12.07.2007
    Beiträge:
    528
    Geschlecht:
    männlich
    Ort:
    Leipzig
    Software:
    Putty, PS, DW, N++, Filezilla, Editor, ID, AI
    Kameratyp:
    Lumix
    Problem mit Tabelle
    #5      
x
×
×