Anzeige

Problem nach auflegen der Textur

Problem nach auflegen der Textur | PSD-Tutorials.de

Erstellt von SmookeFL, 02.03.2008.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SmookeFL

    SmookeFL Guest

    Problem nach auflegen der Textur
    Moin ,

    ich bin neu hier und habe auch gleich eine Frage : Und zwar habe ich in C4D ein HLF 24 (Hilfeleistunglöschfahrzeug) anand Originalbilder unserer Berfusfeuerwehr nachgebaut . So weit so gut nun mnöche ich die Textur auflegen . Klappt auch alles wie mann es machen soll aber die Textur erscheint bei mir nicht wie in der Kugle angezeigt sondern wiefolgt (Hoffe bilder sind nicht verboten aber es zu erlären währe sehr schwierig ) :


    [​IMG]

    So , wenn mein kollege jedeoch auf diesem modell in seinem C4D R10 die textur auflegt gibt es keine probleme . Er hat mir das modell dann zurückgeschickt aber als ich es bei mir öffnete kanm das gleich wie auf dem bild raus =(

    Was kann das sein bitte helft mir .

    MfG SmookeFL

    (Hoffe wegen dem bild gibts kein ärger =/)
     
    #1      
  2. FrozZ

    FrozZ Noch nicht viel geschrieben

    Dabei seit:
    21.01.2008
    Beiträge:
    47
    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    was meinst du ist doch alle ok ist nur der anzeige modus geh doch mal auf rendern

    ps bilder sind nicht verboten doch sie direkt so goß ins forum zu posten schon die meißten imageupload seiten bieten eine kleines bild fürs forum an und wenn man draufklickt dann die entsprechend große version oder verlinks nur....aber eben nicht so groß
     
    Zuletzt bearbeitet: 02.03.2008
    #2      
  3. SmookeFL

    SmookeFL Guest

    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    Auf rendern ??? hab C4D noch nicht so lange wo finde ich das bzw. wo muss ich da ruafklicken ???

    MfG SmookeFL
     
    #3      
  4. liquid_black

    liquid_black MOD - 3D

    2
    Dabei seit:
    14.07.2006
    Beiträge:
    3.120
    Geschlecht:
    männlich
    Ort:
    Delmenhorst (bei Bremen)
    Software:
    CS2,Corel Draw 12,Cinema 4d V11.5, Zbrush
    Kameratyp:
    Iphone 4
    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    auf das orangefarbene Filmklappensymbol oben. empfehle dir zu den rendereinstellungen das handbuch zu lesen
     
    #4      
  5. SmookeFL

    SmookeFL Guest

    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    Ah oke danke werde es gleich mal versuchen wenns immernoch nicht geht melde ich mich PS : habe leider kein handbuch da de Kommode in der es drinne wahr leider bei einem brand ums leben gekommen ist =(

    MfG SmookeFL
     
    #5      
  6. SmookeFL

    SmookeFL Guest

    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    okee wenn ich die bunten punkte drauf habe und dann oben auf rendern klciek dann zeigt er mir die textur aber ich kann sie nicht bearbieten denn sobald ich das modell anklcike schliesst sich der redner modus und ich seh wieder die bunten punkte ... in einem tut was ich habe ist die texutr aber (ohne vorher auf rendern zu klicken) so wie sie in der texturkugel angezeigt wir nix bunte punkte wieso ist das bei mir und wie bekomme ich es hin das wenn ich die vorhesehen textur aufs modell klicke die auch dort so erscheint wie ich sie vorher erstellt habe ??? =)

    MfG SmookeFL
     
    Zuletzt von einem Moderator bearbeitet: 02.03.2008
    #6      
  7. hanco

    hanco ex

    Dabei seit:
    20.08.2005
    Beiträge:
    6.318
    Geschlecht:
    männlich
    Software:
    Cinema 4d, Zbrush, PS Elements, Gimp
    Kameratyp:
    Nikon D60
    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    Schau Dir einfach mal die mitgelieferte Tutorial-DVD an und schau auch mal ins Quickstart-Handbuch. Mit dem Begriff Rendern hast Du auch einen wunderbaren Suchbegriff für die eingebaute Hilfe.

    Nur mal kurz als Hilfe - das erste rendert im Editor - sobald Du da etwas verschiebst, kann das Bild natürlich nicht mehr gerendert dargestellt werden - gleich daneben ist noch so eine Filmklappe... und daneben kannst Du draufdrücken und einige Sachen einstellen.
     
    Zuletzt bearbeitet: 02.03.2008
    #7      
  8. SmookeFL

    SmookeFL Guest

    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    Ich habe leider weder die DVD noch das Handbuch beides futsch =( deswegen frage ich euch ja um rat hätte ich es hätte ich längst mal reingeguckt . Normaler weise soll es doch so aussehen (wie in dem hochgeladenen bild) wieso tut es das bei mir nicht ?

    [​IMG]

    MfG Smooky
     
    #8      
  9. hanco

    hanco ex

    Dabei seit:
    20.08.2005
    Beiträge:
    6.318
    Geschlecht:
    männlich
    Software:
    Cinema 4d, Zbrush, PS Elements, Gimp
    Kameratyp:
    Nikon D60
    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    Ja klar - hat der Hund gefressen...
    Dann schau doch mal bei Maxon.de rein - dort gibts die Quickstart-Tutorials auch noch mal direkt als download.
     
    #9      
  10. SmookeFL

    SmookeFL Guest

    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    Nein die hat der Hund nicht gefressen habe es doch erwähnt leider ist die DVD und das handbuch mit verpackung leider bei einem brand ums leben gekommen (in unserer wohung bzw. meinem zimmer hat gebrannt bin forh das es den pc nicht erwischt hat )

    aber danke ich werde gleich ma nachschauen ... aso liegt das vllt. an meinen programm das die punkte da sind anstatt die textur ??

    MfG Smooky
     
    #10      
  11. hanco

    hanco ex

    Dabei seit:
    20.08.2005
    Beiträge:
    6.318
    Geschlecht:
    männlich
    Software:
    Cinema 4d, Zbrush, PS Elements, Gimp
    Kameratyp:
    Nikon D60
    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    Du bist Dir schon darüber im klaren, dass es bei der 10er-Version keine gedruckte Version eines Handbuches gibt? So kann man sich auch outen...
     
    #11      
  12. SmookeFL

    SmookeFL Guest

    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    Woher soll ich das wissen ??? Habe das prog von meinen Eltern geschenkt bekommen .Könnt ihr mir denn weiterhelfen werde aus der anleitung nicht schlau ... wie muss die Render einstellung denn aussehen damit meine textur so wie auf dem kleinen bild auf dem fahrzeug ersscheint ?

    MfG Smooky

    Oder liegt es doch an was anderem ???
     
    #12      
  13. hanco

    hanco ex

    Dabei seit:
    20.08.2005
    Beiträge:
    6.318
    Geschlecht:
    männlich
    Software:
    Cinema 4d, Zbrush, PS Elements, Gimp
    Kameratyp:
    Nikon D60
    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    Also - zum einen wirds nicht glaubwürdiger - warum sollten deine eltern die etwas schenken und aus der Packung einige Scheiben rausnehmen, die dann auf mysteriöse Weise verbrennen? Wenn Du Cinema doch legal hat, dann kannst Du Dich auch mal mit dem Maxon-Support in Verbindung setzen - die Jungs und Mädels dort sind recht fix und können mit Sicherheit weiterhelfen, wenn da ne Scheibe verloren ging.
    Ansonsten hast Du da keine Textur, sondern ein grosses Bild, auf dem die verschiedenen Ansichten drauf sind - Entweder musst Du dieses Bild dann eben den verschiedenen Polygon-Selektionen zuweisen und entsprechend verschieben und skalieren, oder Du musst die einzelnen Bilder ausschneiden und entsprechend zuweisen. Ansonsten wirds so auch keine realistischere Textuierung.
    Und noch mal mein Hinweis - die Quickstart-Tutorials findet man auf MAXON - The makers of CINEMA 4D and BodyPaint 3D
     
    #13      
  14. fuxxx

    fuxxx Mod | 3D

    Dabei seit:
    13.09.2006
    Beiträge:
    1.858
    Geschlecht:
    männlich
    Software:
    C4D R10
    Problem nach auflegen der Textur
    AW: Problem nach auflegen der Textur

    wegen zweifel an der herrkunft des programmes geschlossen
     
    #14      
Seobility SEO Tool
Status des Themas:
Es sind keine weiteren Antworten möglich.
x
×
×