Anzeige

[R12] R13 Emitter reagiert nicht mit bewegenden Objekt

[R12] - R13 Emitter reagiert nicht mit bewegenden Objekt | PSD-Tutorials.de

Erstellt von Girldee, 01.07.2012.

  1. Girldee

    Girldee Nicht mehr ganz neu hier

    Dabei seit:
    13.01.2009
    Beiträge:
    131
    Geschlecht:
    weiblich
    Ort:
    Lübeck
    Software:
    Creative Suite 4
    Kameratyp:
    Bridge Nikon P90, Canon IXUS 115 HS
    R13 Emitter reagiert nicht mit bewegenden Objekt
    Huhu ich mal wieder;)

    Ich habe mir ein Flugzeug erstellt und einen Emitter der auf der Düse des Flugzeuges liegt. Dieser Emitter funktioniert solange nach den von mir eingestellten Vorgaben, bis er dem Flugzeug zugewiesen wird. Die Partikelausstoßungen bleiben praktisch beim Nullpunkt stoßen sich da aus und folgen nicht dem Flugzeug. Der Emitter selber aber fliegt an der zugewiesenen Stelle mit.

    Ich weiß nicht mehr weiter, und hoffe, dass ihr mir helfen könnt-mal wieder:D
     
    #1      
  2. Girldee

    Girldee Nicht mehr ganz neu hier

    Dabei seit:
    13.01.2009
    Beiträge:
    131
    Geschlecht:
    weiblich
    Ort:
    Lübeck
    Software:
    Creative Suite 4
    Kameratyp:
    Bridge Nikon P90, Canon IXUS 115 HS
    R13 Emitter reagiert nicht mit bewegenden Objekt
    AW: R13 Emitter reagiert nicht mit bewegenden Objekt

    --Edit--

    Ich sehe auch grade, dass sich die Koordinaten der Emitter gar nicht verändert, wenn sich das Flugzeug bewegt.

    Was mach ich da jetzt nur? Ich müsste das ja irgendwie einstellen oder zuweisen können...
     
    #2      
  3. rilo1

    rilo1 Man lernt nie aus...

    Dabei seit:
    29.07.2008
    Beiträge:
    3.013
    Geschlecht:
    männlich
    Ort:
    Schöne Bergstraße
    Software:
    PS-CS4, Cinema4D R13/R12, Magix Video de luxe 17
    Kameratyp:
    Sony DSC R1, Canon EOS 10D
    R13 Emitter reagiert nicht mit bewegenden Objekt
    AW: R13 Emitter reagiert nicht mit bewegenden Objekt

    Normale Partikels oder TP?

    Welche c4d Version?

    Der Emitter ist aber schon Unterobjekt des Flugzeugs?

    ggf. mal Szenedatei hochladen - sonst wird das Raten schwierig...
     
    #3      
  4. Girldee

    Girldee Nicht mehr ganz neu hier

    Dabei seit:
    13.01.2009
    Beiträge:
    131
    Geschlecht:
    weiblich
    Ort:
    Lübeck
    Software:
    Creative Suite 4
    Kameratyp:
    Bridge Nikon P90, Canon IXUS 115 HS
    R13 Emitter reagiert nicht mit bewegenden Objekt
    AW: R13 Emitter reagiert nicht mit bewegenden Objekt

    [​IMG]

    [​IMG]
     
    #4      
  5. KBB

    KBB Blaubär

    Dabei seit:
    18.03.2009
    Beiträge:
    8.518
    Geschlecht:
    männlich
    Software:
    C4D | CS PP 5.5 | Andere
    R13 Emitter reagiert nicht mit bewegenden Objekt
    AW: R13 Emitter reagiert nicht mit bewegenden Objekt

    Mit Szenedatei ist die C4D Datei gemeint.
     
    #5      
  6. Girldee

    Girldee Nicht mehr ganz neu hier

    Dabei seit:
    13.01.2009
    Beiträge:
    131
    Geschlecht:
    weiblich
    Ort:
    Lübeck
    Software:
    Creative Suite 4
    Kameratyp:
    Bridge Nikon P90, Canon IXUS 115 HS
    R13 Emitter reagiert nicht mit bewegenden Objekt
    AW: R13 Emitter reagiert nicht mit bewegenden Objekt

    :D sorry


    ich hoffe das klappt

    nochmal_0003.c4d
     
    #6      
  7. KBB

    KBB Blaubär

    Dabei seit:
    18.03.2009
    Beiträge:
    8.518
    Geschlecht:
    männlich
    Software:
    C4D | CS PP 5.5 | Andere
    R13 Emitter reagiert nicht mit bewegenden Objekt
    AW: R13 Emitter reagiert nicht mit bewegenden Objekt

    Nimm die Positions- und Größe-Keys von den 4 Objekten (HyberNURBS-raumschiff, Raumschiff, Emitter 1+2), dann haste auch Spaß mit den Emittern. Die Position wird *nur* über das Am Spline Ausrichten-Tag übermittelt!

    Damit Du noch mehr Spaß hast: stell das HyperNURBS auf eine Unterteilung von 2, max. 3 und das nur beim Rendern. Eine 6er ist absolut unnötig, vor allem im Editor. Das Ruckeln im Editor hört dann auch sofort auf. Gib dem Raumschiff lieber ein Phong-Tag damit es soft beleuchtet wird. Und stell die Emitter so um, dass die Geburtsrate auf je 100 steht und die Geschwindigkeit bei 0 ist, damit die Wolken nach dem Ausstoß stehen bleiben.
    Du kannst auch noch das Alter im PyroCluster Material aktivieren, dann werden die Wölkchen breiter und blasser, je älter sie sind.
     
    #7      
  8. Girldee

    Girldee Nicht mehr ganz neu hier

    Dabei seit:
    13.01.2009
    Beiträge:
    131
    Geschlecht:
    weiblich
    Ort:
    Lübeck
    Software:
    Creative Suite 4
    Kameratyp:
    Bridge Nikon P90, Canon IXUS 115 HS
    R13 Emitter reagiert nicht mit bewegenden Objekt
    AW: R13 Emitter reagiert nicht mit bewegenden Objekt

    wie nehme ich denn die Positions und Größe Keys von meinen 4 Objekten?
     
    #8      
  9. Girldee

    Girldee Nicht mehr ganz neu hier

    Dabei seit:
    13.01.2009
    Beiträge:
    131
    Geschlecht:
    weiblich
    Ort:
    Lübeck
    Software:
    Creative Suite 4
    Kameratyp:
    Bridge Nikon P90, Canon IXUS 115 HS
    R13 Emitter reagiert nicht mit bewegenden Objekt
    AW: R13 Emitter reagiert nicht mit bewegenden Objekt

    Waaah es funktioniert!!!! Danke, danke, danke!!:blumen:
    Ich bin soo glücklich, alles klappt! :x
     
    #9      
x
×
×