Anzeige

[R11] Renderfehler mit Clothilde

[R11] - Renderfehler mit Clothilde | PSD-Tutorials.de

Erstellt von Pande, 15.11.2009.

  1. Pande

    Pande Noch nicht viel geschrieben

    Dabei seit:
    10.06.2008
    Beiträge:
    23
    Geschlecht:
    männlich
    Renderfehler mit Clothilde
    Hallo, wie der Titel schon sagt habe ich das problem, das Kollisions-Tags nicht oder nur schlecht berücksichtigt werden beim rendern.
    Hier ein Beispiel, wo ich ein Tuch auf einem Schrank liegen habe:

    [​IMG]

    Dabei ist es egal, ob ich das Kollisions-Tag auf dem gesamten Nullobjekt habe oder nur auf den entsprechenden Einzelobjekten.

    Muss ich nochwas beachten, als nur das kleidungsobjekt auf die Ebene und das Kollisions-Tag auf das gegenobjekt?

    Gruß
    Pande
     
    #1      
  2. hanco

    hanco ex

    Dabei seit:
    20.08.2005
    Beiträge:
    6.318
    Geschlecht:
    männlich
    Software:
    Cinema 4d, Zbrush, PS Elements, Gimp
    Kameratyp:
    Nikon D60
    Renderfehler mit Clothilde
    AW: Renderfehler mit Clothilde

    Jetzt ist die Frage, was du erreichen wolltest!
    Die Einstellungen des Stoffes sind schließlich auch nicht ganz unwesentlich.
     
    #2      
  3. Pande

    Pande Noch nicht viel geschrieben

    Dabei seit:
    10.06.2008
    Beiträge:
    23
    Geschlecht:
    männlich
    Renderfehler mit Clothilde
    AW: Renderfehler mit Clothilde

    Ich wollte erreichen, das das Tuch realistich über die Schrankecke fällt. Die einstellungen, der Tags habe ich so beibehalten.
     
    #3      
  4. hanco

    hanco ex

    Dabei seit:
    20.08.2005
    Beiträge:
    6.318
    Geschlecht:
    männlich
    Software:
    Cinema 4d, Zbrush, PS Elements, Gimp
    Kameratyp:
    Nikon D60
    Renderfehler mit Clothilde
    AW: Renderfehler mit Clothilde

    so lang, wie das da runter hängt, ist das alles andere als realistisch. das sollte ratz fatz runter rutschen.
    Allerdings hat das nix mit Renderfehler zu tun!
     
    #4      
  5. Pande

    Pande Noch nicht viel geschrieben

    Dabei seit:
    10.06.2008
    Beiträge:
    23
    Geschlecht:
    männlich
    Renderfehler mit Clothilde
    AW: Renderfehler mit Clothilde

    Nunes schaut halt so aus, als ob, das Tuch in der Tür verschwindet... ich habe es auch schon gehabt, das das tuch hinter die tür gefallen ist, sprich die tür nicht als gegenobjeckt genutzt hat
     
    #5      
  6. hanco

    hanco ex

    Dabei seit:
    20.08.2005
    Beiträge:
    6.318
    Geschlecht:
    männlich
    Software:
    Cinema 4d, Zbrush, PS Elements, Gimp
    Kameratyp:
    Nikon D60
    Renderfehler mit Clothilde
    AW: Renderfehler mit Clothilde

    Ahhhh - jetzt kommen wir der Sache endlich näher. Dann ist die Frage:

    Ist die Tür ein Polygonobjekt oder ein Würfel, der einfach nur angepaßt wurde? Wenn Grundobjekt- umwandeln und Kollisions-Tag drauf!
    Desweiteren schau mal nach, ob das Clothe-Objekt tatsächlich im Schrank verschwindet oder ob es evtl. nur an der Seite gummimäßig gedeht wird!
     
    #6      
  7. Pande

    Pande Noch nicht viel geschrieben

    Dabei seit:
    10.06.2008
    Beiträge:
    23
    Geschlecht:
    männlich
    Renderfehler mit Clothilde
    AW: Renderfehler mit Clothilde

    Es sind Polygonobjekte.
    [​IMG] <-- Cloth-einstellungen
    Es sieht eigenartig aus, wenn es fällt...
    Ich habe wohl noch nicht ganz verstanden, mit den einzelnen Einstellungen umzugehen...
     
    #7      
  8. hanco

    hanco ex

    Dabei seit:
    20.08.2005
    Beiträge:
    6.318
    Geschlecht:
    männlich
    Software:
    Cinema 4d, Zbrush, PS Elements, Gimp
    Kameratyp:
    Nikon D60
    Renderfehler mit Clothilde
    AW: Renderfehler mit Clothilde

    eigenartig ist zu wenig. Du mußt schon konkreter werden! Notfalls auch das Video rendern oder die Vorschau erzeugen und hochladen!
     
    #8      
  9. Pande

    Pande Noch nicht viel geschrieben

    Dabei seit:
    10.06.2008
    Beiträge:
    23
    Geschlecht:
    männlich
    Renderfehler mit Clothilde
    AW: Renderfehler mit Clothilde

    Es sieht so aus als ob es oben an der obersten Platte klebt und sich dann in die länge zieht. Aber ich habe Gummi auf 0%
     
    #9      
  10. hanco

    hanco ex

    Dabei seit:
    20.08.2005
    Beiträge:
    6.318
    Geschlecht:
    männlich
    Software:
    Cinema 4d, Zbrush, PS Elements, Gimp
    Kameratyp:
    Nikon D60
    Renderfehler mit Clothilde
    AW: Renderfehler mit Clothilde

    Tja - vielleicht solltest du die Dehnbarkeit auch noch hochregeln...
     
    #10      
Seobility SEO Tool
x
×
×