Ruckelndes Video nach Geschwindigkeitsumkehr

Ruckelndes Video nach Geschwindigkeitsumkehr | PSD-Tutorials.de

Erstellt von hjschmidt, 01.12.2017.

  1. hjschmidt

    hjschmidt Objektivist

    Dabei seit:
    29.05.2006
    Beiträge:
    166
    Geschlecht:
    männlich
    Software:
    Creative Suite CS6 Master Collection, MS-Office 2007
    Kameratyp:
    Sony HXR NX100
    Ruckelndes Video nach Geschwindigkeitsumkehr
    Liebe Helfer im Forum!

    Ich habe mit meiner Videokamera Sony NX100 einen AVCHD-Clip aufgenommen (1080/25i) und möchte nun in Premiere CS6 die Geschwindigkeit umkehren. Es ist eine Seilbahnfahrt auf dem Weg zur Talstation. Für meinen Film wäre es aber besser, wenn die Bahn Richtung Bergstation fährt.
    Problem: Während die Originalaufnahme flüssig (ohne Ruckler) in Premiere abgespielt wird ruckelt es heftig nach der Geschwindigkeitsumkehr. Ein Rendering hat keine Verbesserung ergeben. Die Originalaufnahmen liegen auf einer externen Festplatte (3 TB), die per USB 3.0 an den Rechner angeschlossen ist. Ein Test mit einer im Rechner eingebauten SSD 128 GB (ziemlich leer) ergab keine Verbesserung.
    Mein PC (Intel I7, 3,4 GHz) läuft unter Windows 10 (neuester Stand), hat 11 GB für Premiere reserviert, CUDA ist aktiviert für Grafikkarte NVIDIA GTX 660.
    Kann mir vielleicht jemand einen Tipp geben, woran die Ruckelei liegen könnte und wie das Problem zu beseitigen ist?

    Ich freue mich auf hilfreiche Antworten.


    Jürgen
     
    #1      
  2. TutKit

    TutKit Vollzugriff

    Vollzugriff auf sämtliche Inhalte für Photoshop, InDesign, Affinity, 3D, Video & Office

    Suchst du einen effektiven Weg, um deine Geschäftsideen aber auch persönlichen Kenntnisse zu fördern? Teste unsere Lösung mit Vollzugriff auf Tutorials und Vorlagen/Erweiterungen, die dich schneller zum Ziel bringen. Klicke jetzt hier und teste uns kostenlos!

  3. buerzel

    buerzel Versuch macht kluch!

    115
    Dabei seit:
    03.03.2009
    Beiträge:
    11.177
    Geschlecht:
    männlich
    Ort:
    Berlin
    Software:
    Win 10 + Zubehör
    Kameratyp:
    Powershot SX20IS, SX260HS, EOS 700D
    Ruckelndes Video nach Geschwindigkeitsumkehr
    #2      
  4. Tom22

    Tom22 Adiutor

    Dabei seit:
    19.03.2012
    Beiträge:
    2.560
    Geschlecht:
    männlich
    Ort:
    Allgäu
    Software:
    Adobe CS6, LR6, Luminar, Win10
    Kameratyp:
    Canon xa30, Nikon D3200, Nikon D7200
    Ruckelndes Video nach Geschwindigkeitsumkehr
    Hallo Jürgen

    - Frameüberblendung eingeschaltet?
    - Halbbildreihenfolge mal versucht umzukehren? (Halbbild Feld 1 <-> Halbbild Feld 2)

    Gruß
    Tom
     
    #3      
  5. hjschmidt

    hjschmidt Objektivist

    Dabei seit:
    29.05.2006
    Beiträge:
    166
    Geschlecht:
    männlich
    Software:
    Creative Suite CS6 Master Collection, MS-Office 2007
    Kameratyp:
    Sony HXR NX100
    Ruckelndes Video nach Geschwindigkeitsumkehr
    Guten Morgen, Bürzel und Tom!

    Vielen Dank für Eure schnellen Antworten.
    Das sind ja schon einmal ein paar Denkrichtungen, die ich verfolgen kann. Wird allerdings wohl erst heute Nachmittag gehen, weil ich an der Vorbereitung einer Filmmatinée beteiligt bin. Melde mich mit den Ergebnissen Eurer Vorschläge baldigst wieder.

    Viele Grüße vom Niederrhein,


    Jürgen
     
    #4      
  6. hjschmidt

    hjschmidt Objektivist

    Dabei seit:
    29.05.2006
    Beiträge:
    166
    Geschlecht:
    männlich
    Software:
    Creative Suite CS6 Master Collection, MS-Office 2007
    Kameratyp:
    Sony HXR NX100
    Ruckelndes Video nach Geschwindigkeitsumkehr
    Hallo, Bürzel und Tom!

    Hier die Ergebnisse Eurer Vorschläge:
    Bürzel: Der Link bezieht sich wohl auf Premiere Pro CC und nicht auf CS6. Bei mir gibt es keinen "Optischen Fluss". Auch die dort beschriebene Zeit-Neuzuordnung kann ich nicht verwenden, weil der Wert "100%" sich nicht in "-100%" ändern lässt. Das hat leider nicht zum Ziel geführt.
    Tom: "Frameüberblendung einschalten" hat die Ruckelei leider nicht behoben. Bitte hilf mir mal, wie ich in einem vorhandenen Projekt für einen einzelnen Clip die "Halbbildreihenfolge" umkehren soll. In den Projekt- und Voreinstellungen habe ich keine diesbezüglichen Einstellmöglichkeiten gefunden. Ich habe ein Testprojekt angelegt, die nur diesen einen gewünschten Clip enthält. Hat keine Verbesserung ergeben.

    Freue mich auf weitere Vorschläge.

    Jürgen
     
    #5      
  7. Tom22

    Tom22 Adiutor

    Dabei seit:
    19.03.2012
    Beiträge:
    2.560
    Geschlecht:
    männlich
    Ort:
    Allgäu
    Software:
    Adobe CS6, LR6, Luminar, Win10
    Kameratyp:
    Canon xa30, Nikon D3200, Nikon D7200
    Ruckelndes Video nach Geschwindigkeitsumkehr
    Und was sagt die Hilfe dazu?
    https://helpx.adobe.com/de/premiere-pro/using/interlacing-field-order.html

    Clip auf der Timeline auswählen --> rechtsklick --> Halbbildoptionen --> Halbbilddominanz umkehren und Flimmern reduzieren
    Anschließend Clip anwählen und Enter drücken.

    Gruß
    Tom
     
    #6      
  8. hjschmidt

    hjschmidt Objektivist

    Dabei seit:
    29.05.2006
    Beiträge:
    166
    Geschlecht:
    männlich
    Software:
    Creative Suite CS6 Master Collection, MS-Office 2007
    Kameratyp:
    Sony HXR NX100
    Ruckelndes Video nach Geschwindigkeitsumkehr
    Danke, Tom!

    Habe Deinen Tip befolgt und danach die Geschwindigkeitsumkehrung angewandt. Ergebnis wie zuvor. Es ruckelt.
    Anschließend habe ich erst die Geschwindigkeitsumkehrung gewählt und dann die Halbbilddominanz umgekehrt mit "Flimmern reduzieren". Gleiches Ergebnis. Auch ohne "Flimmern reduzieren" sieht es nicht besser aus.
    Ich versuche es noch einmal mit einem weiteren Clip mit Eigenbewegung. Mal sehen, ob es am Clip liegt.
    Falls es weitere Ideen gibt, würde ich die gern erfahren.

    Grüße auch in das Allgäu,


    Jürgen
     
    #7      
  9. hjschmidt

    hjschmidt Objektivist

    Dabei seit:
    29.05.2006
    Beiträge:
    166
    Geschlecht:
    männlich
    Software:
    Creative Suite CS6 Master Collection, MS-Office 2007
    Kameratyp:
    Sony HXR NX100
    Ruckelndes Video nach Geschwindigkeitsumkehr
    Hallo, Tom zum Zweiten!

    Ein weiterer Clip, auch aus einer fahrenden Seilbahn gefilmt, lässt klaglos die Geschwindigkeit umkehren (keine Ruckler). Der stammt aus derselben Kamera unter denselben Voraussetzungen wie Eingangs erwähnt.

    Nochmals Grüße,

    Jürgen
     
    #8      
  10. noltehans

    noltehans Aktives Mitglied

    Dabei seit:
    02.06.2009
    Beiträge:
    716
    Geschlecht:
    männlich
    Ruckelndes Video nach Geschwindigkeitsumkehr
    Hi Jürgen,

    hast du den ersten Clip vielleicht mit einer variabelen Framerate aufgenommen?

    Falls ja, exportiere deinen Clip mit einer festen Framerate (Prores oder DNxHD) und versuch dein Glück noch einmal.
     
    #9      
  11. hjschmidt

    hjschmidt Objektivist

    Dabei seit:
    29.05.2006
    Beiträge:
    166
    Geschlecht:
    männlich
    Software:
    Creative Suite CS6 Master Collection, MS-Office 2007
    Kameratyp:
    Sony HXR NX100
    Ruckelndes Video nach Geschwindigkeitsumkehr
    Guten Morgen, noltehans!

    Eigentlich nicht, denn dann müsste bei den anderen Clips aus der Seilbahn der Fehler auch auftreten. Das habe ich bereits getestet (Siehe Posting über Deinem). Werde aber Deinen Tip trotzdem ausprobieren und melde das Ergebnis.

    Vielen Dank,

    Jürgen
     
    #10      
  12. hjschmidt

    hjschmidt Objektivist

    Dabei seit:
    29.05.2006
    Beiträge:
    166
    Geschlecht:
    männlich
    Software:
    Creative Suite CS6 Master Collection, MS-Office 2007
    Kameratyp:
    Sony HXR NX100
    Ruckelndes Video nach Geschwindigkeitsumkehr
    Hallo, noltehans!

    Habe eben mehrere Versuche gestartet, um das Ruckeln zu beseitigen. Von Premiere wurde für mpeg2 Bitrate min 4, Ziel 15, max 15 angezeigt. Die habe ich alle drei von 18 bis auf 32 heraufgesetzt. Aus dem ungleichmäßigen Ruckeln wurde ein gleichmäßiges, aber deutliches Zittern vorbeiziehender Gebäude. Im Hintergrund ist das Zittern nicht zu sehen. Mehrere Änderungen an den Werten für Bitrate, Qualität, mit oder ohne max. Rendertiefe usw. ergaben keine Verbesserungen.
    Im Moment gehe ich davon aus, dass die Kamera Geschwindigkeitsschwankungen der Kabine beim Abbremsen vor der Talstation mit aufgezeichnet hat, die erst bei der Geschwindigkeitsumkehr aufgefallen sind. Wie schon geschrieben: Andere originale Clips der gleichen Seilbahnfahrt lassen sich problemlos umkehren.
    Falls nicht noch jemand eine gute Idee hat, wie man dem Problem nachträglich beikommen kann, dann ist der Clip wohl unbrauchbar.

    Vielen Dank nochmal für die Ratschläge,


    Jürgen
     
    #11      
Seobility SEO Tool
x
×
×