Anzeige

Sehr verpixelte Texturen

Sehr verpixelte Texturen | PSD-Tutorials.de

Erstellt von NecoSicInvictus, 14.04.2010.

  1. NecoSicInvictus

    NecoSicInvictus DarkArtist

    Dabei seit:
    14.04.2010
    Beiträge:
    93
    Geschlecht:
    männlich
    Software:
    Painter 11 | PS CS5 | 3DS Max | ZBrush
    Sehr verpixelte Texturen
    Hallo an alle,

    ich bin momentan dabei ein bisl 3ds Max zu lernen ^^.
    Zu diesem Zweck habe ich mir aus dem Netz ein schönes Tutorial herausgesucht, in dem erklärt wird, wie man eine Kist (ganz normal Holzkiste) Modelt und via Unwrap UVW Texturiert.
    Ich habe die Kiste also wie im Tutorial beschrieben (Video-Tutorial von 3ds Max Models & 3ds Max Tutorials : Max-Realms.Com | 3ds Max Models & Tutorials nebenbei bemerkt) in einheitlicher Farbe texturiert und mit einer Größe von 2048x2048 gerendert und anschließend mit Photoshop bearbeitet.
    Zurück in 3ds Max ist diese Textur allerdings extrem verpixelt und matschig.

    hier einmal ein Screenshot wie das ganze in 3ds Max aussieht ...
    [​IMG]

    ... und dann noch die Verwendete Textur
    [​IMG]


    Nicht wundern, die Textur ist noch nicht fertig. Die Viereckigen Flächen in der Mitte der beiden Fertigen Seiten habe ich direkt in 3ds Max hinzugefügt (wo sie noch sehr deutlich zu erkennen waren) und dann zusammen mit den schlichten Farbigen Seiten gerendert (wurde so auch im Tutorial gezeigt).
    Und jetzt hinterher nachdem ich die Textur (direkt in form des .psd files) auf die Kiste geklatscht habe ist es so verschwommen.
    Liegt das an der Größe der Textur oder hat das etwas mit dem Programm zu tun?

    Ich hoffe mir kann da jemand helfen.

    mit freundlichen grüßen,
    NecoSicInvictus
     
    #1      
  2. Frankman

    Frankman Hä? Kreativ-Flatrate-User

    742
    Dabei seit:
    28.11.2006
    Beiträge:
    1.124
    Geschlecht:
    männlich
    Ort:
    Norddeutschland
    Software:
    Photoshop, 3ds MAX
    Sehr verpixelte Texturen
    AW: Sehr verpixelte Texturen

    Wenn du renderst ist die Textur aber wieder in Ordnung, oder!?
    Im Programm selber, ist das normal... Ressourcen sparen.
     
    #2      
  3. NecoSicInvictus

    NecoSicInvictus DarkArtist

    Dabei seit:
    14.04.2010
    Beiträge:
    93
    Geschlecht:
    männlich
    Software:
    Painter 11 | PS CS5 | 3DS Max | ZBrush
    Sehr verpixelte Texturen
    AW: Sehr verpixelte Texturen

    Stimmt du hast recht, nach dem Rendern ist alles so wie es sein soll.
    Kann man das irgendwo einstellen dass die Textur auch im Programm selbst in originaler Auflösung, bzw. einfach "nur" scharf angezeigt wird?
    Prinzpiell mag das Ressourcen sparen zwar durchaus Sinn machen allerdings mit einem PC wie meinem, und bei einer einfachen Kiste dieser Ausmaße ist es ziemlich überflüssig und kann ja dann bei bedarf wieder umgestellt werden.

    Aber vielen Dank für die schnelle Antwort,
    NecoSicInvictus
     
    #3      
  4. Terrentec

    Terrentec Milch durch Kühe!

    21
    Dabei seit:
    15.05.2007
    Beiträge:
    941
    Geschlecht:
    männlich
    Ort:
    Magdeburg
    Software:
    3ds max
    Sehr verpixelte Texturen
    AW: Sehr verpixelte Texturen

    Auf Costumize > Preferences, da auf den Viewport Tab und dann unter configure Driver , bei download texture size auf 512 und nen häckchen bei match bitmap size as closely as Possible -> evtl nochmal auf reload im Material editor und fertig
     
    #4      
  5. NecoSicInvictus

    NecoSicInvictus DarkArtist

    Dabei seit:
    14.04.2010
    Beiträge:
    93
    Geschlecht:
    männlich
    Software:
    Painter 11 | PS CS5 | 3DS Max | ZBrush
    Sehr verpixelte Texturen
    AW: Sehr verpixelte Texturen

    Ich bin jetzt einmal so vorgegangen wie Terrentec beschrieben hat, allerdings wurde die Textur dennoch nicht schärfer angezeigt als vorher. Da ich den reload im Material Editor nicht gefunden habe, habe ich der Kiste einfach eine andere Textur gegeben, und habe dann wieder meine Holz-Textur darüber gelegt. Jetzt wird die Kiste komplett in grau dargestellt:

    [​IMG]

    Außerdem werden die Änderungen welche ich unter Configure Driver vorgenommen habe jedes mal zurückgesetzt sobald das Programm geschlossen wird.

    Edit: und was hat das <<Disabled>> oben links neben dem [Perspective][Smooth + Highlights] zu bedeuten?
     
    #5      
  6. eFi_eX

    eFi_eX Heimwerker

    1
    Dabei seit:
    11.07.2008
    Beiträge:
    322
    Geschlecht:
    männlich
    Ort:
    Wiener Neustadt, Österreich
    Software:
    Just a Tool
    Sehr verpixelte Texturen
    aber ich würde dir ehrlich gesagt davon abraten die texturen im ansichtsfenster zu hoch raufzuschrauben, kann bei größeren szenen dein system dann ganz schön ausbremsen weil es wie schon gesagt ressourcen frisst

    also das disabled bedeutet das der viewport erst aktualiesiert wird wenn du ihn anklickst du bist wahrscheinlich auf die taste D angekommen damit kannst du den viewport disablen und enablen

    Und der Edit-Button bedeutet, dass man damit seine eigenen Beiträge editieren und somit Doppelposts vermeiden kann!
     
    Zuletzt von einem Moderator bearbeitet: 14.04.2010
    #6      
  7. NecoSicInvictus

    NecoSicInvictus DarkArtist

    Dabei seit:
    14.04.2010
    Beiträge:
    93
    Geschlecht:
    männlich
    Software:
    Painter 11 | PS CS5 | 3DS Max | ZBrush
    Sehr verpixelte Texturen
    AW: Sehr verpixelte Texturen

    Danke für die Hilfe die Lösung des Problems war dann doch sehr einfach, ich hatte im Material Editor den Punkt "Show Standard Map in Viewport" nicht aktiviert. Jetzt sieht alles so aus wie es soll.

    Eine Frage hätte ich da allerdings noch nachträglich. Und zwar ist in besagtem Tutorial die Rede von einem sogenannten "Multi/Sub-Object".
    da bei dem Tutorial alle seiten eine eigene Farbe haben enthält dieses Subobject also die Farbinformation aller sechs seiten zusammen und wird im tutorial auch automatisch erweitert, sobald beispielsweise die viereckigen Flächen eine eigene Farbe kriegen.
    Dieses Subobject als solches zu erstellen habe ich irgendwie hinbekommen, allerdings muss ich neue Farben immer selbst hinzufügen und es wird generell nichts automatisch übernommen. Wie funktioniert das?
     
    #7      
  8. AnimaX

    AnimaX HelpBot

    Dabei seit:
    11.02.2010
    Beiträge:
    130
    Geschlecht:
    männlich
    Ort:
    Wien
    Software:
    Alle
    Kameratyp:
    nikon F / nikon D50
    Sehr verpixelte Texturen
    AW: Sehr verpixelte Texturen

    In der vorschau lässt sich die textur nicht wirklich hochauflösend darstellen. würde den rechner stark verlangsamen.

    damit deine textur wieder sichtbar wird must du den button (1) klicken.

    um eine textur neu zu laden klickst du z.b. auf das kleine M (2) dann solltest du unter dem langen button mit dem namen der textur links den button "reload" haben.

    [​IMG]

    grz
    AnimaX

    aha das mit dem multi/unterobjekt (ich verwende eine deutesche version) ist so: das ist eine texturart die aus einer anzahl normaler texturen besteht wovon sich jede jedoch auf eine flächen-ID bezieht.
    als kleine übung zum verständnis:

    1. erstelle einen normalen würfel

    2. verwandle ihn mit der rechten maustaste in ein bearbeitbares polygon (konvert to >> editable poly oder wie das im englischen heist)
    3. unterobjekt polygon [​IMG]

    4. Jetzt kannst du jede einzelne fläche auswählen und ihr eine beliebige Textur (z.b. aus der materialbibliothek) zuweisen. ziemlich weit unten im rollout bei polygon findest du die flächen-ID. es werden mit jeder neuen textur automatisch nummern vergeben. schaust du dann im materialeditor unter den materialien die in der szene sind dann hat sich dort von selbst das multiunterobjekt-material gebildet. links die nummer vor dem jeweiligen material in der multiunterobjekt-materialliste ist die ID. durch anklicken der jeweiligen polygonflächen kannst du durch ändern der flächen-ID das jeweilige material aus dem multiunterobjekt zuweisen...pwwwhh.

    na das wars auch schon
     
    Zuletzt bearbeitet: 14.04.2010
    #8      
  9. NecoSicInvictus

    NecoSicInvictus DarkArtist

    Dabei seit:
    14.04.2010
    Beiträge:
    93
    Geschlecht:
    männlich
    Software:
    Painter 11 | PS CS5 | 3DS Max | ZBrush
    Sehr verpixelte Texturen
    AW: Sehr verpixelte Texturen

    Vielen Dank für die viele Hilfe, ich hab es jetzt geschafft meine Kiste komplett zu Texturieren!

    Allerdings, das mit dem Multi/Sub-Object bekomme ich nicht hin.
    Ich bin so vorgegangen:
    1. Würfel erstellt
    2. convert to editable poly
    3. Material Editor geöffnet
    4. farbe ausgewählt
    5. fläche ausgewählt und im Material Editor auf "Assign Material to Selection" (das ganze mit allen sechs seiten)

    wird auch angezeigt wies sein soll, allerdings wird kein Multi/Sub-Object erstellt, oder ich finde es einfach nicht. und wie die zählweise der ID's im Material Editor ist verstehe ich auch nicht ganz. Im editor die vierte ... Kugel von links (ansicht 6x4) welches ich auch als 4. erstellt habe hat die wird dann auf einer bestimmten fläche ngezeigt, wenn man die ID auf 2 setzt oO.
     
    #9      
x
×
×