Serverfehler 500 nach installation einer Erweiteru

Serverfehler 500 nach installation einer Erweiteru | PSD-Tutorials.de

Erstellt von Zaolat, 20.12.2015.

  1. Zaolat

    Zaolat Aktives Mitglied

    1
    Dabei seit:
    11.11.2008
    Beiträge:
    587
    Geschlecht:
    männlich
    Software:
    Adobe Cloud, C4D R18, Magix Music Maker Premium
    Kameratyp:
    Canon EOS 5D Mark III
    Serverfehler 500 nach installation einer Erweiteru
    Moin Moin,

    ich habe heute Mittag versucht die Erweiterung Avisota in mein Contao zu integrieren. Während des Installationsprozesses bekam ich plötzlich die Serverfehlermeldung 500. Unter den Details steht: Beim Abrufen von http://x-viking.de/ ist auf der Website ein Fehler aufgetreten. Möglicherweise wird sie gerade gewartet oder ist falsch konfiguriert.

    Seither ist sowohl die Domain, als auch das Backend nicht zu erreichen.

    Mein Webhoster kann mir hier nicht weiterhelfen.

    Hat jemand von euch eine Idee, was ich hier falsch gemacht habe und vor allem, wie ich das lösen kann?
     
    #1      
  2. TutKit

    TutKit Vollzugriff

    Vollzugriff auf sämtliche Inhalte für Photoshop, InDesign, Affinity, 3D, Video & Office

    Suchst du einen effektiven Weg, um deine Geschäftsideen aber auch persönlichen Kenntnisse zu fördern? Teste unsere Lösung mit Vollzugriff auf Tutorials und Vorlagen/Erweiterungen, die dich schneller zum Ziel bringen. Klicke jetzt hier und teste uns kostenlos!

  3. lachender_engel

    lachender_engel Aktives Mitglied

    Dabei seit:
    23.03.2009
    Beiträge:
    1.340
    Geschlecht:
    männlich
    Ort:
    Die Welt
    Software:
    Adobe Creative Cloud CC, Notepad++, IrfanView, Jetbrains PhpStorm
    Kameratyp:
    Nikon D7200
    Serverfehler 500 nach installation einer Erweiteru
    Contao kenne ich nicht. Doch ein für mich logischer Weg ist die Erweiterung wieder zu deinstallieren bzw. die kopierten Daten zu löschen.
     
    #2      
  4. spacefront

    spacefront Aktives Mitglied

    Dabei seit:
    25.06.2008
    Beiträge:
    491
    Geschlecht:
    männlich
    Ort:
    München
    Software:
    Lightroom 4/ Cinema 4d R14/ CS 5.5 u. 6
    Kameratyp:
    Alpha 77
    Serverfehler 500 nach installation einer Erweiteru
    Hallo,

    bin mir nicht sicher ob das noch aktuell ist.

    Du kannst versuchen die Seite über die Install.php mal zu erreichen.

    Wenn Du da nicht weiterkommst, gehe über Dein FTP Programm in das
    Module Verzeichnis
    /system/modules

    lösche dort avisota und rufe dann noch einmal die install.php auf.
    Aktualisiere Deine Datenbank darüber.

    Dann solltest du das Backend wieder erreichen.

    Gruß Alex
     
    #3      
  5. Zaolat

    Zaolat Aktives Mitglied

    1
    Dabei seit:
    11.11.2008
    Beiträge:
    587
    Geschlecht:
    männlich
    Software:
    Adobe Cloud, C4D R18, Magix Music Maker Premium
    Kameratyp:
    Canon EOS 5D Mark III
    Serverfehler 500 nach installation einer Erweiteru
    Das Löschen der Erweiterung per FTP war des Rätselslösung.
    Danke für den Hint.
     
    #4      
  6. spacefront

    spacefront Aktives Mitglied

    Dabei seit:
    25.06.2008
    Beiträge:
    491
    Geschlecht:
    männlich
    Ort:
    München
    Software:
    Lightroom 4/ Cinema 4d R14/ CS 5.5 u. 6
    Kameratyp:
    Alpha 77
    Serverfehler 500 nach installation einer Erweiteru
    Kein ding
    freut mich wenn ich helfen konnte

    Ist natürlich noch nicht klar, warum sich Avisota nicht installieren hat lassen.
    Ich vermute mal auf eine Server Timeout
     
    #5      
Seobility SEO Tool
x
×
×