Anzeige

Sigma Objektiv defekt?

Sigma Objektiv defekt? | PSD-Tutorials.de

Erstellt von lykx1, 07.10.2009.

  1. lykx1

    lykx1 Noch nicht viel geschrieben

    Dabei seit:
    07.11.2007
    Beiträge:
    35
    Geschlecht:
    männlich
    Sigma Objektiv defekt?
    Hallo,

    ich habe ein älteres Objektiv von Sigma 28-200 3,5-5,6 DL HYPERZOOM Makro und mir ist bekannt, dass diese an meiner EOS 1000D ohne rechip nicht funktioniert. (Löst nur bei offener Blende aus und wirft Kommunikationsfehler).

    Weiterhin macht das Objektiv aber noch etwas seltsames. Wenn ich den Autofocus verwenden will ertönt zwar ein Motorgeräusch (2-3sekunden lang), aber ich sehe keine Veränderung. Drehe ich dann den Focus manuell in die Nähe des benötigten Focus, wird der Rest im AF-Modus wieder scharfgestellt. Sozusagen funktioniert der AF für kleine Strecke, aber wenn er sich weit bewegen müsste, passiert nichts.

    Habe leider keine Fotoladen in der Nähe, der eine analoge EOS besitzt, zum Testen. Und bei Fotografen wollte ich noch nicht anfragen.

    Danke für eure Antworten
     
    #1      
  2. Minolta00

    Minolta00 Nicht so wichtig

    Dabei seit:
    11.05.2009
    Beiträge:
    8.322
    Kameratyp:
    DSLR Sony A100,700,900 / SLR Minolta SRT - Dynax 9xi / 6x6
    Sigma Objektiv defekt?
    AW: Sigma Objektiv defekt?

    Wenn Du doch schon weißt das es Elektronikpobleme damit gibt, dann wird es vermutlich auch daran liegen wenn die Scharfstellung von Hand leichtgängig ist.
    Sonst kann du auch noch mal im DSLR Forum nachsehen ob der Fehler da schon öfter aufgetreten ist.
     
    #2      
  3. cetec

    cetec Painter

    Dabei seit:
    31.10.2008
    Beiträge:
    432
    Geschlecht:
    männlich
    Ort:
    Deutschland
    Sigma Objektiv defekt?
    AW: Sigma Objektiv defekt?

    Vorsicht, da kann es sich um eine Verharzung handeln. Sprich der Motor versucht es , kriegt aber die festsitzende Spindel nicht mehr in Bewegung!
    Ist natürlich per Ferndiagnose nur eine Vermutung. Letztlich kann Dir das nur der Service beantworten und der muss das Teil dafür auch öffnen. Wenn das Objektiv ansonsten gut ist lohnt sich in solchen Fällen eine Reinigung.
     
    #3      
  4. lykx1

    lykx1 Noch nicht viel geschrieben

    Dabei seit:
    07.11.2007
    Beiträge:
    35
    Geschlecht:
    männlich
    Sigma Objektiv defekt?
    AW: Sigma Objektiv defekt?

    @minolta: Die Scharfstellung geht natürlich nur leichtgängig wenn ich auch auf manuell schalte. Will ich im AF-Modus am Focus drehen, geht das nicht (Wird blockiert, so wie es sein sollte).
    Welches DSLR-Forum?

    @cetec: Ich will das Objektiv verkaufen und eigentlich nur wissen, ob ich es als Defekt anbieten muss oder nicht. Geld ausgeben dafür will ich nicht mehr :)
     
    #4      
  5. cetec

    cetec Painter

    Dabei seit:
    31.10.2008
    Beiträge:
    432
    Geschlecht:
    männlich
    Ort:
    Deutschland
    Sigma Objektiv defekt?
    AW: Sigma Objektiv defekt?

    Google einfach nach DSLR Forum.
     
    #5      
  6. wleweke

    wleweke Noch nicht viel geschrieben

    Dabei seit:
    09.06.2009
    Beiträge:
    45
    Geschlecht:
    männlich
    Ort:
    Duisburg
    Software:
    CS3; DPP
    Kameratyp:
    Canon EOS; 2stellig
    Sigma Objektiv defekt?
    AW: Sigma Objektiv defekt?

     
    #6      
  7. jott_ess

    jott_ess Noch nicht viel geschrieben

    Dabei seit:
    12.07.2009
    Beiträge:
    21
    Geschlecht:
    männlich
    Sigma Objektiv defekt?
    AW: Sigma Objektiv defekt?

    Mein Auto fährt nicht mehr, aber wenn ich schiebe, lenkt es doch noch einwandfrei. Muss ich das beim Verkauf angeben?

    Junge, Junge. Ich sag mal so, der passende Tatbestand heißt m.E. Betrug. :mad:

    Du könntest allerdings wahrheitsgemäß angeben, dass Du das Objektiv nicht testen kannst. Dann musst Du es allerdings (z.B. in der Bucht) als „für Bastler“ (o.ä.) deklarieren. Der Erlös wird entsprechend gering ausfallen.
     
    #7      
  8. lykx1

    lykx1 Noch nicht viel geschrieben

    Dabei seit:
    07.11.2007
    Beiträge:
    35
    Geschlecht:
    männlich
    Sigma Objektiv defekt?
    AW: Sigma Objektiv defekt?

    Eigentlich nicht des Kommentierens wert, aber ich mach es mal trotzdem.

    Sollte ich das vorhaben was du mir hier unterstellst, würde ich wohl kaum hier nachfragen.
    Ältere Objektive von Sigma und auch anderen Herstellern haben leider eine Inkompatibilität mit neueren digitalen SLR (aufgrund von Änderungen bei der Spannung in den einzelnen Kontakten).
    Diese Inkompatibilität mit meiner Kamera werde ich natürlich nicht verschweigen. Weiterhin legt, das Objektiv noch ein anderes ungewöhnliches Verhalten an den Tag (das beschriebene Motorengeräusch ohne Änderung des Fokus). Nun kann ich leider nicht beurteilen, ob dieses Verhalten aufgrund der Inkompatibilität erfolgt oder aufgrund eines weiteren Fehlers. Daher habe ich hier nachgefragt, ob bei jemandem solch ein Fehler bekannt sei, ohne das eine Inkompatibilität vorliegt.

    Bei den Begriffen "für Bastler" und "nicht getestet" gibt es allerdings einen weiten Unterschied. Während beim ersten von einem Fehler ausgegangen werden kann, ist beim zweiten durchaus ein fehlerfreies Gerät möglich. (Es ist mir allerdings durchaus bewusst, dass bei vielen Ebayern leider die Mentalität so gestrickt ist, das bei fehlerhaften Geräten einfach ungetestet angegeben wird.)

    Dein Auto-Beispiel ist daher total unpassend und auch der Tatbestand des Betrugs ist bei weitem nicht erfüllt. Das nächste Mal, bitte alles lesen und verstehen, bevor du hier jemanden so angreifst. (Selbst der von dir zitierte Satz, sagt aus dass ich das Objektiv als Defekt ausweise, wenn es das auch ist. Aber ich nicht weiß, ob es defekt ist oder nur Inkompatibel.)
     
    #8      
  9. tuctuc

    tuctuc Noch nicht viel geschrieben

    Dabei seit:
    29.09.2009
    Beiträge:
    3
    Geschlecht:
    männlich
    Kameratyp:
    Sony alpha 700
    Sigma Objektiv defekt?
    AW: Sigma Objektiv defekt?

    Hallo,
    solltest Du das Objektiv ursprünglich (bei voller Funktion) behalten wollen, so sende es einfach an Sigma, mit der bereits gemachten Fehlerbeschreibung - dabei aber unbedingt den aktuell verwendeten Body benennen - werden die mit hoher Wahrscheinlichkeit eine Kulanz"reparatur" mit dem Kommentar "modified to work on new cameras" durchführen.
    Ich hatte dies mal in grauer Vorzeit, als Minolta von der 1000er Serie auf die i-Modelle umstellte.
     
    #9      
x
×
×