Anzeige

speicher unter.. klappt nicht (mehr) ?!

speicher unter.. klappt nicht (mehr) ?! | PSD-Tutorials.de

Erstellt von Samsas_Traum, 23.07.2005.

  1. Samsas_Traum

    Samsas_Traum Guest

    speicher unter.. klappt nicht (mehr) ?!
    Hallo Leute, in PS will ich auf "speichern unter" gehen und da fehlt die Option "JPEG"... woran liegt das? (nicht lachen, aber hab ich schon mal gehabt...)

    und wenn ich dann in Image Ready gehe und dort das ganze slice und speichern will, kann ich einstellen was ich will, aber es sieht immer so aus, als ob es nur 8 Farben sind...total grauselig. was kann man da einstellen, dass es wieder so wie die psd aussieht?

    bin am verzweifeln... :?

    Gruss, Samsa

    achso: zur Veranschaulichung: -->Link
     
    #1      
  2. Rewolve44

    Rewolve44 Aktives Mitglied

    Dabei seit:
    27.02.2005
    Beiträge:
    1.727
    Geschlecht:
    männlich
    Ort:
    Schwechat/Wien
    Software:
    Photoshop CC
    Kameratyp:
    Nikon D800
    speicher unter.. klappt nicht (mehr) ?!
    Hi,

    @Samsas_Traum

    Das ist eine indizierte Datei, gehe auf "Bild/Modus" und stelle dort "RGB" ein, dann kannst du es als "*.jpeg" speichern.
     
    #2      
  3. Samsas_Traum

    Samsas_Traum Guest

    speicher unter.. klappt nicht (mehr) ?!
    Hi Rewolve,
    die Datei hab ich doch selbst erstellt und die PSD ist RGB/8Bit ; indiziert ist sie nicht.
     
    #3      
  4. Rewolve44

    Rewolve44 Aktives Mitglied

    Dabei seit:
    27.02.2005
    Beiträge:
    1.727
    Geschlecht:
    männlich
    Ort:
    Schwechat/Wien
    Software:
    Photoshop CC
    Kameratyp:
    Nikon D800
    speicher unter.. klappt nicht (mehr) ?!
    Hi,

    @Samsas_Traum

    Sobald du eine "*.gif" Datei erstellst die transparenten Hintergrund haben soll, ist sie indiziert.
    Die original Datei kann ruhig "*.psd" sein, abgespeichert hast du sie als "*.gif" interlaced.

    Hier als Beispiel deine datei als "*.jpeg":
    [​IMG]
     
    #4      
  5. Samsas_Traum

    Samsas_Traum Guest

    speicher unter.. klappt nicht (mehr) ?!
    :?: irgendwie komm ich grad net klar, irgendetwas ist vermasselt... ich bekomme die datei nicht vernünftig als bild gespeichert.

    selbst so wie du die jpg da zeigst, kann ich se doch nicht so stehen lassen..

    @rewolve

    soll ich dir die psd mal schicken (link per PM) ?
     
    #5      
  6. Rewolve44

    Rewolve44 Aktives Mitglied

    Dabei seit:
    27.02.2005
    Beiträge:
    1.727
    Geschlecht:
    männlich
    Ort:
    Schwechat/Wien
    Software:
    Photoshop CC
    Kameratyp:
    Nikon D800
    speicher unter.. klappt nicht (mehr) ?!
    Hi,

    @Samsas_Traum

    Ja schick sie mir die "*.psd" datei.
     
    #6      
  7. Samsas_Traum

    Samsas_Traum Guest

    speicher unter.. klappt nicht (mehr) ?!
    wie sagt die frau immer so schön..? "sie_haben_post" :wink:
     
    #7      
  8. Gehlhouse

    Gehlhouse Newbie

    Dabei seit:
    17.05.2005
    Beiträge:
    943
    Ort:
    unter den Wolken
    speicher unter.. klappt nicht (mehr) ?!
    Check mal ob du einen anderen Modus eingestellt hast.... LAB Farbe vielleicht, oder 16 Bit. Dann wird die Jpeg Option nicht angeboten. Ausser bei für Web speichern.....

    Tina
     
    #8      
  9. Samsas_Traum

    Samsas_Traum Guest

    speicher unter.. klappt nicht (mehr) ?!
    @rewolve

    danke für deine hilfe per PM

    ...an den Einstellungen unter Optimieren für jeden einzelnen Slice lag es... :roll:

    LG Samsa
     
    #9      
Seobility SEO Tool
x
×
×