Anzeige

Texturierung - Problem (Metaball/Displacer)

Texturierung - Problem (Metaball/Displacer) | PSD-Tutorials.de

Erstellt von rrot, 18.08.2013.

  1. rrot

    rrot Noch nicht viel geschrieben

    Dabei seit:
    20.10.2012
    Beiträge:
    20
    Geschlecht:
    männlich
    Texturierung - Problem (Metaball/Displacer)
    Hi,

    ich hab ein kleines Problem bei meiner Textur in meinem aktuellen Projekt.
    Die Textur von Objekten wird undetailliert sobald ich ein Metaball Objekt aktiviere oder einen Displacer auf den Objekten anwende:

    [​IMG]

    Wie bekomme ich die Textur so hin, dass sie bei den größeren Objekten (rechts) genau so detailliert ist und ähnlich aussieht wie bei den kleineren (links)?

    Die kleinen Objekte links habe ich vor ein paar Tagen erstellt, dort funktioniert es komischer weise, leider sind diese schon konvertiert, sodass ich die Einstellungen nicht mehr nachvollziehen kann.

    Ich habe jetzt alle möglichen Einstellungen beim Metaball vorgenommen, leider ohne Erfolg. Ich hab auch leider die kleinen Objekte schon konvertiert, sodass ich dort die Einstellungen nicht mehr ablesen kann.
    An der Größe scheint es nicht zu liegen, ich habe jetzt nochmal ein Objekt gebaut in der kleineren Größe - wieder das selbe Problem, dass mit Metaball die Textur anders ist.

    Also was habe ich denn bei meinem Objekt, welches ich schon konvertiert habe ... anders gemacht, leider weiß ich es nicht mehr wie ich das angestellt habe ist schon paar Tage her, aber es scheint ja eine Möglichkeit zu geben????

    ICH HOFFE IHR KÖNNT MIR HELFEN! :D

    Beste Grüße
     
    Zuletzt bearbeitet: 18.08.2013
    #1      
  2. horcon72

    horcon72 Aktives Mitglied

    Dabei seit:
    12.03.2011
    Beiträge:
    845
    Geschlecht:
    männlich
    Texturierung - Problem (Metaball/Displacer)
    AW: Texturierung - Problem (Metaball/Displacer)

    Ich vermute mal, es ist UV-Mapping aktiviert?
     
    #2      
  3. blenderhilfe

    blenderhilfe blenderhead

    Dabei seit:
    02.07.2012
    Beiträge:
    167
    Geschlecht:
    männlich
    Ort:
    München
    Software:
    Blender,Gimp
    Texturierung - Problem (Metaball/Displacer)
    AW: Texturierung - Problem (Metaball/Displacer)

    Jap es liegt am Mapping der Texturen.
    Damit bestimmst du ja wie sie auf das Objekt gemappt werden...
    Dort mal reinsehen.

    Viele Grüsse
    Tobi
     
    #3      
  4. rrot

    rrot Noch nicht viel geschrieben

    Dabei seit:
    20.10.2012
    Beiträge:
    20
    Geschlecht:
    männlich
    Texturierung - Problem (Metaball/Displacer)
    AW: Texturierung - Problem (Metaball/Displacer)

    Danke für eure Hilfe, aber........
    die Textur ist jeweils auf Kugel-Mapping gestellt, auch bei den Objekten, die die detaillierte Textur haben. Ich da aber bisschen rumprobiert, leider hilft das auch nicht..

    Bzw. was meint ihr genau was ich umstellen sollte? UV-Mapping? Bei mit steht nur UVW-Mapping.. Leider habe ich mich mit diesem Thema noch nicht viel beschäftigt, eine genaue Erklärung wäre super :D
     
    Zuletzt bearbeitet: 18.08.2013
    #4      
  5. rrot

    rrot Noch nicht viel geschrieben

    Dabei seit:
    20.10.2012
    Beiträge:
    20
    Geschlecht:
    männlich
    Texturierung - Problem (Metaball/Displacer)
    AW: Texturierung - Problem (Metaball/Displacer)

    P.S. ich weiß, dass ich bei meinen Objekt, welches ich schon Konvertiert habe (mit der detaillierten Textur)nicht großartig vielumgestellt habe, also ich habe ganz normal die Objekte ins Metaball gelegt und die Textur drauf gepackt, wahrscheinlich liegt es an irgendwelchen kleinen Details...


    Hier einmal die C4D-Datei, eventuell könnte die bei der Problemfindung helfen:
    http://www.file-upload.net/download-7978056/problemup2.c4d.zip.html
     
    Zuletzt bearbeitet: 18.08.2013
    #5      
  6. Polygon

    Polygon Nicht ganz frisch!

    Dabei seit:
    14.03.2008
    Beiträge:
    1.475
    Texturierung - Problem (Metaball/Displacer)
    AW: Texturierung - Problem (Metaball/Displacer)

    Möglicherweise hilft: Metaball->Transform->Scale Texture Space.

    Gruß
    P.
     
    #6      
  7. rrot

    rrot Noch nicht viel geschrieben

    Dabei seit:
    20.10.2012
    Beiträge:
    20
    Geschlecht:
    männlich
    Texturierung - Problem (Metaball/Displacer)
    AW: Texturierung - Problem (Metaball/Displacer)

    Danke, ... aber wo finde ich diese Befehle? Bin grade etwas Ratlos :p
     
    #7      
  8. Polygon

    Polygon Nicht ganz frisch!

    Dabei seit:
    14.03.2008
    Beiträge:
    1.475
    Texturierung - Problem (Metaball/Displacer)
    AW: Texturierung - Problem (Metaball/Displacer)

    Sie haben Post. :D
     
    #8      
  9. HarryBee64

    HarryBee64 Solarmarshall

    Dabei seit:
    03.01.2013
    Beiträge:
    266
    Geschlecht:
    männlich
    Software:
    C4D R13 Studio, ZBrush, Gimp
    Texturierung - Problem (Metaball/Displacer)
    #9      
  10. KBB

    KBB Blaubär

    Dabei seit:
    18.03.2009
    Beiträge:
    8.565
    Geschlecht:
    männlich
    Texturierung - Problem (Metaball/Displacer)
    AW: Texturierung - Problem (Metaball/Displacer)

    Doch nicht das Mapping ;) FYI: Es gibt in C4D übrigens neben der Objektachsenskalierung (siehe Posts im anderen Forum) noch weitere Möglichkeiten, Texturen zu manipulieren, ohne dass es "das Mapping" ist, z.B. innerhalb der Materialeinstellungen.
     
    #10      
  11. rrot

    rrot Noch nicht viel geschrieben

    Dabei seit:
    20.10.2012
    Beiträge:
    20
    Geschlecht:
    männlich
    Texturierung - Problem (Metaball/Displacer)
    AW: Texturierung - Problem (Metaball/Displacer)

    Ja, Problem ist behoben. Es hat über die Textur Skalierung im Koordinations-Manager funktioniert... Danke für eure Bemühungen! :D
     
    #11      
Seobility SEO Tool
x
×
×