Anzeige

Typo3 / rgsmoothgallery Problem mit Installation

Typo3 / rgsmoothgallery Problem mit Installation | PSD-Tutorials.de

Erstellt von webarchitekt, 18.01.2010.

  1. webarchitekt

    webarchitekt Noch nicht viel geschrieben

    Dabei seit:
    06.10.2009
    Beiträge:
    49
    Geschlecht:
    männlich
    Ort:
    Speyer
    Kameratyp:
    Nikon D40
    Typo3 / rgsmoothgallery Problem mit Installation
    Hallo

    Ich komme nicht weiter.

    Ich habe rgsmoothgallerylinks per Extension-Manager installiert, dann auf der Seite, wo ich die Galerie
    erscheinen lassen möchte im TS folgendes eingetragen:

    # Activate the gallery
    plugin.tx_rgsmoothgallery_pi1.rgsmoothgallerylinks = 1
    plugin.tx_rgsmoothgallery_pi1.externalControl = 1

    # Some lines CSS for styling
    page.includeCSS.file27 = EXT:rgsmoothgallerylinks/sample.css

    # change the act item in correct way.
    page.50 = TEXTpage.50.value = <script src="typo3conf/ext/rgsmoothgallerylinks/sample.js" type="text/javascript"></script>



    So habe ich es dem Manual entnommen.

    Wenn ich nun die Galerie als Seiteninhalt einfügen möchte, sehe ich in der Liste Inhaltselemente die Galerie nicht, lediglich allgemeines Plugin.
    Hier komme ich auch nicht weiter.

    Das Manual ist recht knapp, kann mir jemand weiterhelfen oder einen Link zu einem Tut. nennen?

    Danke
    Rolf

    P.S. Im Typo3-Forum habe ich bereits erfolglos recherchiert
     
    #1      
  2. mitstreiter

    mitstreiter psd2web

    Dabei seit:
    24.02.2006
    Beiträge:
    1.252
    Geschlecht:
    männlich
    Ort:
    München
    Software:
    Adobe CS3 Master Collection
    Kameratyp:
    Canon Eos 1000D
    Typo3 / rgsmoothgallery Problem mit Installation
    AW: Typo3 / rgsmoothgallery Problem mit Installation

    cache geelert? sind bilder vorhanden bzw. records?
     
    #2      
  3. arite

    arite Aktives Mitglied

    5135
    Dabei seit:
    14.09.2006
    Beiträge:
    1.585
    Geschlecht:
    männlich
    Ort:
    lake
    Typo3 / rgsmoothgallery Problem mit Installation
    AW: Typo3 / rgsmoothgallery Problem mit Installation

    zuerst seite erstellen und im reiter "allgemein" den typ "plug-in einfügen" auswählen, speichern. dann im nächsten reiter "plugin" erst das plug-in "smoothgallery" wählen und dann in den erweiterungsoptionen die gewünschten einstellungen vornehmen. speichern, cache löschen, überprüfen.
     
    #3      
  4. ToXiiC

    ToXiiC Noch nicht viel geschrieben

    Dabei seit:
    18.01.2010
    Beiträge:
    16
    Geschlecht:
    männlich
    Typo3 / rgsmoothgallery Problem mit Installation
    AW: Typo3 / rgsmoothgallery Problem mit Installation

    Hast du auch die Cache entleert?
     
    #4      
  5. webarchitekt

    webarchitekt Noch nicht viel geschrieben

    Dabei seit:
    06.10.2009
    Beiträge:
    49
    Geschlecht:
    männlich
    Ort:
    Speyer
    Kameratyp:
    Nikon D40
    Typo3 / rgsmoothgallery Problem mit Installation
    AW: Typo3 / rgsmoothgallery Problem mit Installation

    Danke für Eure schnellen Antworten.

    Ja, den Cache habe ich gelöscht.

    @ARITE: Es hat sich nichts verändert. Nachdem ich das allgem. Plugin hinzugefügt und abgespeichert habe, taucht das Pulugin Smoothgalery nicht in der Liste auf, auch nicht beim Reiter Plugin. Da habe ich lediglich eine leere Select-Box.

    Ich habe nun die Extension gelöscht und nochmals installiert. Keine Änderung.

    Den TS-Code habe ich nun ins root-Template kopiert. Auch keine Galery zu sehen.

    Info: ich arbeite mit Typo3 Vers. 4.3 lokal auf meinem Rechner.
    hat das Auswirkungen?

    Bin ratlos. Hat jemand noch eine Idee. Schnief...

    Rolf
     
    #5      
  6. CarnivalOfLight

    CarnivalOfLight Noch nicht viel geschrieben

    Dabei seit:
    31.05.2009
    Beiträge:
    31
    Geschlecht:
    männlich
    Kameratyp:
    Nikon F5
    Typo3 / rgsmoothgallery Problem mit Installation
    AW: Typo3 / rgsmoothgallery Problem mit Installation

    Ich habe selbst Typo3 4.3.1 sowohl auf meinem lokalen Webserver als auch auf dem Server meines Providers laufen. Mit der SmoothGallery habe ich keine Probleme. Welche Version der SmoothGallery nutzt Du? Bei mir ist Version 1.5.1 installiert.

    Es gibt lediglich Probleme in Verbindung mit der PerfestLightBox. Sind beide Extensions installiert, wird im IE bis einschließlich Version 8 die Galerie nicht angezeigt, lediglich der Ladebalken erscheint. Nach Deinstallation der Lightbox lief die Galerie auch im IE ohne Probleme.

    Ich würde mal andere Extensions entfernen und dann die SmoothGallery neu installieren.
     
    #6      
  7. webarchitekt

    webarchitekt Noch nicht viel geschrieben

    Dabei seit:
    06.10.2009
    Beiträge:
    49
    Geschlecht:
    männlich
    Ort:
    Speyer
    Kameratyp:
    Nikon D40
    Typo3 / rgsmoothgallery Problem mit Installation
    AW: Typo3 / rgsmoothgallery Problem mit Installation

    Ich habe ebenfalls Version 1.5.1 installiert. Hab noch immer keine Idee, wo der Haken ist:':)'(
     
    #7      
x
×
×