Anzeige

und noch ein Problem--->Firebug

und noch ein Problem--->Firebug | PSD-Tutorials.de

Erstellt von codyallen, 20.06.2013.

  1. codyallen

    codyallen Aktives Mitglied

    Dabei seit:
    26.07.2006
    Beiträge:
    510
    Geschlecht:
    männlich
    Software:
    PS CS5 / DW
    Kameratyp:
    D5000
    und noch ein Problem--->Firebug
    Ich habe eben aussversehen beim arbeiten mit Firebug ein paar Dinge aus meinem Template (lokalinstallation) gelöscht (Hintergrundgrafiken). Ich weiß nicht wie, ich dachte Firebug macht nur im Frontend änderungen die nach drücken der F5 Taste wieder rückgängig gemacht sind...so war es bisher auch....oh man...so eine ärger ich war eigentlich fertig mit der Seite...Hat jemand einen Rat?

    wenn ich Internet Explorer nehme ist es nicht!
    Neustart brachte nix.
    Firebug ist deaktiviert.
    Dann ist da noch dieses Web Entwickler Werkzeug von Firefox, aber das habe ich noch nicht deaktiviert bekommen, vielleicht liegst daran?
     
    Zuletzt von einem Moderator bearbeitet: 20.06.2013
    #1      
  2. Aelfry

    Aelfry Web Developer

    Dabei seit:
    17.02.2007
    Beiträge:
    794
    Geschlecht:
    männlich
    Ort:
    Mönchengladbach
    Software:
    CC, SublimeText, Git, Sass, Gulp
    Kameratyp:
    Canon EOS 60D
    und noch ein Problem--->Firebug
    AW: und noch ein Problem--->Firebug

    d.h. im Firefox werden die Grafiken nicht angezeigt, im IE aber schon?
    hast du denn mal nachgeschaut, ob die Dateien noch im Ordner vorhanden sind?
     
    #2      
  3. codyallen

    codyallen Aktives Mitglied

    Dabei seit:
    26.07.2006
    Beiträge:
    510
    Geschlecht:
    männlich
    Software:
    PS CS5 / DW
    Kameratyp:
    D5000
    und noch ein Problem--->Firebug
    AW: und noch ein Problem--->Firebug

    Alles ist im Ordner vorhanden!

    Edit: Gelöst, hatte einen komischen add-on Werbe Blocker.
    Den habe ich deinstalliert und dann gings wieder
     
    Zuletzt bearbeitet: 20.06.2013
    #3      
x
×
×