Anzeige

Wappenproblem

Wappenproblem | PSD-Tutorials.de

Erstellt von Easyprivate, 14.04.2008.

  1. Easyprivate

    Easyprivate Hoffnungsloser Fall

    Dabei seit:
    30.12.2007
    Beiträge:
    93
    Geschlecht:
    männlich
    Ort:
    Köln
    Software:
    CS3/Swishmax2
    Wappenproblem
    Habe ein Wappen für ein Onlinegame gemacht....

    [​IMG]
    Wenn ich es allerdings so wie hier bei ImageShack hochlade wird alles schwarze auf dem Schild heller und leicht gräulich,was auf dem Original nicht so ist...
    Hat jemand ne Idee wie ich das wegkriege?
     
    #1      
  2. Easyprivate

    Easyprivate Hoffnungsloser Fall

    Dabei seit:
    30.12.2007
    Beiträge:
    93
    Geschlecht:
    männlich
    Ort:
    Köln
    Software:
    CS3/Swishmax2
    Wappenproblem
    AW: Wappenproblem

    Habe in RGB eingestellt...
     
    #2      
  3. Easyprivate

    Easyprivate Hoffnungsloser Fall

    Dabei seit:
    30.12.2007
    Beiträge:
    93
    Geschlecht:
    männlich
    Ort:
    Köln
    Software:
    CS3/Swishmax2
    Wappenproblem
    AW: Wappenproblem

    gut das kann natürlich sein,die Flammen und das schwarz ist ein "stil",evtl vllt der Stil nicht ganz "rein"?!?
     
    #3      
  4. siousu

    siousu Hat es drauf

    1
    Dabei seit:
    04.04.2006
    Beiträge:
    2.021
    Geschlecht:
    männlich
    Ort:
    Schweiz
    Software:
    Cinema 4D R12; Photoshop C2S5; Gimp;
    Kameratyp:
    Panasonic DMC FZ50 LUMIX
    Wappenproblem
    AW: Wappenproblem

    kannst ja im nachinein alles auf eine Ebene (ausser die Frau) dann Tonwertkorrektur und mit der Pippette für Schwarz dein "Schwarz" auswählen was SCHWARZ werden soll :D

    Dann die Frau (die Unterhosen sollten ja eigentlich schwarz sein^^) wieder darüber und fertig.

    greez
     
    #4      
Seobility SEO Tool
x
×
×