Anzeige

[R10.5] World of Warcraft lädt Texturen nicht

[R10.5] - World of Warcraft lädt Texturen nicht | PSD-Tutorials.de

Erstellt von 20cent, 26.08.2008.

  1. 20cent

    20cent Nicht mehr ganz neu hier

    Dabei seit:
    16.08.2007
    Beiträge:
    103
    Geschlecht:
    männlich
    Ort:
    Bayern,Berg
    Software:
    Photoshop
    World of Warcraft lädt Texturen nicht
    Hallo,

    ich habe mich an dieses Tutorial gehalten

    PSD-Tutorials.de - World of Warcraft export nach Cinema 4D

    aber leider klappt das mit den Texturen nicht, das Model habe ich schon drin nur die Texturen lassen sich nicht laden. Immer wenn ich den Pfad angebe wo die Textur ist sagt er das die Textur im Ordner gespeichert werden soll und dann passiert aber nichts.

    Es kommt immer eine Textur Fehlermeldung und zwar

    xxx.png (Material_xxx.png)

    woran kann das liegen oder mache ich irgendwas falsch
     
    #1      
  2. asturiano

    asturiano Profi-Kochlöffelschwenker

    211
    Dabei seit:
    11.08.2008
    Beiträge:
    533
    Geschlecht:
    männlich
    Ort:
    Kölle am Rhing / Hückelhoven
    Software:
    fast alle, die was mit bunten Bildern zu tun haben
    Kameratyp:
    leider keine, letzte ist im Atlantik versunken :(
    World of Warcraft lädt Texturen nicht
    AW: World of Warcraft lädt Texturen nicht

    ....hmmm hast du QT (Quicktime) auf deinem Rechner installiert?

    meine mal irgendwo gelesen zu haben, das Cinema pngs nur lesen kann, wenn auf dem Rechner QT installiert ist....bin aber nicht sicher...

    lg
    Asturiano
     
    #2      
  3. 20cent

    20cent Nicht mehr ganz neu hier

    Dabei seit:
    16.08.2007
    Beiträge:
    103
    Geschlecht:
    männlich
    Ort:
    Bayern,Berg
    Software:
    Photoshop
    World of Warcraft lädt Texturen nicht
    soweit ich weiß ist quicktime ein player von apple bzw allgemein ein Mediaplayer oder täusche ich mich da?

    weiß keiner um Rat?

    EDIT: gibt es noch eine andere möglichkeit die Texturen zu laden, wäre es möglich in Photoshop aus der png datei eine gif zu machen?
    EDIT2: kann es auch sein das er das Material nicht findet, aber komischer weiße liegen die mats ja mit im Ordner, also kann es das auch nicht sein

    mhm habe immer noch keine Lösung, komisch ist auch das wenn ich die texturen in Milkshape lade dann hat er Grafikfehler bzw die Models haben fehler entweder der Helm ist verschoben oder die Schulter usw. Habe die neuste Modwlviewer Version, woran kann es liegen?
     
    Zuletzt von einem Moderator bearbeitet: 02.09.2008
    #3      
  4. 20cent

    20cent Nicht mehr ganz neu hier

    Dabei seit:
    16.08.2007
    Beiträge:
    103
    Geschlecht:
    männlich
    Ort:
    Bayern,Berg
    Software:
    Photoshop
    World of Warcraft lädt Texturen nicht
    AW: World of Warcraft lädt Texturen nicht

    entschuldigung aber bei EDIT kann man leider keine Bilder mehr uploaden

    [​IMG]

    so sieht es in Milkshape aus und später auch in C4D woran leigt das?
     
    #4      
x
×
×
teststefan