Anzeige

Xpresso Animation geht nicht

Xpresso Animation geht nicht | PSD-Tutorials.de

Erstellt von binlan1980, 27.08.2008.

  1. binlan1980

    binlan1980 Noch nicht viel geschrieben

    Dabei seit:
    21.08.2008
    Beiträge:
    30
    Geschlecht:
    männlich
    Ort:
    Bremen
    Software:
    Zbrush3, C4d, bisschen Maya, Photoshop, Aftereffects, Premiere, 3ds Max, Java, bisschen C#
    Xpresso Animation geht nicht
    Hallo zusammen,

    ich bastel an einer Animation, orientiert habe ich mich ganz nach den Turorial von NT2005 (Zani Maiden). Ich bin ein ziemlicher Anfänger in C4d r10 aber ich muss sagen das Turorial ist der Hammer:)

    nun habe ich ein Problem!!! wieso kann ich die Xpresso schaltungen nicht animieren?? Alles andere von der Figur geht sonst, aber die Xpresso schaltungen lassen sich nicht mit key´en.

    Die schaltungen funktionieren, nur wenn ich animiere übernehmt die zeitleiste die bewegungen der Xpresse Benutzerdaten nicht? Hab auch schon gegoogelt und in Forums rumgewühlt. leider finde ich nichts.

    für jede Hilfe bin ich sehr Dankbar!!
     
    #1      
  2. fuxxx

    fuxxx Mod | 3D

    Dabei seit:
    13.09.2006
    Beiträge:
    1.858
    Geschlecht:
    männlich
    Software:
    C4D R10
    Xpresso Animation geht nicht
    AW: Xpresso Animation geht nicht

    verstehe dein problem nicht, man kann die benutzerdaten (und auch nur diese) ganz normal animieren.
    allesw was animiert werden soll muss halt als benutzerdaten iwo existieren...
     
    #2      
x
×
×