Anzeige

[R10.5] Xpresso Zahnrad Problem

[R10.5] - Xpresso Zahnrad Problem | PSD-Tutorials.de

Erstellt von xShooterx, 17.08.2008.

  1. xShooterx

    xShooterx Nicht mehr ganz neu hier

    Dabei seit:
    07.07.2008
    Beiträge:
    86
    Geschlecht:
    männlich
    Xpresso Zahnrad Problem
    Hey,
    ich hab mich letztens mal an eine kleine Animation mit Zahnrädern herangewagt, woraus ich jetzt eine Art Seilbahn konsturiert habe.
    Das Zahnräder drehen habe ich mit der Xpresso Schaltung gelöst.
    Doch wenn ich nun die Zahnräder (bzw. das erste Zahnrad) für die Animation drehe und sie mir dann (Animation) anschaue, dann drehen sich die Zahnräder Anfangs richtig, bleiben jedoch nach kurzer Zeit stehen und drehen sich andersherum. Woran liegt das und wie kann ich das unterbinden?

    Meine Zweite Frage bezieht sich auf das Seil der Seilbahn. Ich habe das ganze mit einem Spline gelöst (siehe Screenshot). Die beiden Enden über die das Seil gespannt ist drehen sich schon.- Nun möchte ich das sich das Seil wie in echt auch mit dreht. Kann man das irgendwie machen oder muss ich einfach nur die Kabine verschieben und keyframes setzen?
    Für Hilfe wäre ich sehr dankbar.
    THX

    [​IMG]

    [​IMG]

    [​IMG]
     
    #1      
  2. fuxxx

    fuxxx Mod | 3D

    Dabei seit:
    13.09.2006
    Beiträge:
    1.858
    Geschlecht:
    männlich
    Software:
    C4D R10
    Xpresso Zahnrad Problem
    AW: Xpresso Zahnrad Problem

    ich nehme mal an, dass sich die zahnräder nicht wirklich anders herum bewegen, sondern nur wegen der framerate scheinbar anders drehen.
    das ganze kennt man aus filmen, wo sich räder auch scheinbar anders herum drehen.
    am besten umgeht man dieses problem wohl durch motionblur.
    einfach ein motionblurtag auf das zahnrad und in den rendervoreistellungen unter effekte vektor-motion-blur aktivieren (ist schneller als szenenmotionblur)

    zur zweiten frage hab ich spontan auch keine, da ich selbst schon öfters nach einer lösung dafür gesucht habe...
    meist fällt es nicht auf, wenn sich das seil nicht mitbewegt, eine animation wär aber natürlich schöner...
     
    #2      
  3. CUBEMAN

    CUBEMAN Polyboy

    Dabei seit:
    09.06.2008
    Beiträge:
    3.011
    Geschlecht:
    männlich
    Ort:
    Hamburg
    Software:
    Cinema 4D, VRay, ZBrush, Rhino 5, Photoshop, After Effects
    Xpresso Zahnrad Problem
    AW: Xpresso Zahnrad Problem

    Hallo,

    zum Thema Zahnräder gibt es ein kleines Tutorial auf der homepage von Jürgen Meier XPresso Beispiele

    Viele Grüße
     
    #3      
  4. xShooterx

    xShooterx Nicht mehr ganz neu hier

    Dabei seit:
    07.07.2008
    Beiträge:
    86
    Geschlecht:
    männlich
    Xpresso Zahnrad Problem
    AW: Xpresso Zahnrad Problem

    Hallo,
    jetzt habe ich nochmal eine Frage zu meiner Seilbahnanimation:D.
    Und zwar habe ich jetzt schon die Gondel bis zu dem Punkt animiert an dem sie sich am zweiten Pfeiler drehen und zurückfahren soll.
    Meine Frage nun wie mache ich das???
    Habe schon versucht den Spline des Seils zu kopieren und dann zu Skalieren. Hat aber leider nicht geklappt.
    Hoffe es weiß jemand Rat.
    THX
     
    #4      
  5. mp5gosu

    mp5gosu Guest

    Xpresso Zahnrad Problem
    AW: Xpresso Zahnrad Problem

    Da brauchst Du nicht mal XPresso, da greifste einfach zum "Auf Spline ausrichten" - Tag. Tangential aktivieren und Position animieren. Darauf achten, dass der Spline gleichmäßig unterteilt ist.
     
    #5      
x
×
×
teststefan