News

Sicherheitslücken in PS CS5/CS5.1 und Illu. CS5/CS5.5...

Platzhaltergrafik für News

Adobe hatte einige gravierende Sicherheitslücken die nun behoben werden können, wenn man PS CS5/CS5.1 und Illu. CS5/CS5.5 aktualisiert.
Der Eintrag ist zwar 4 Wochen her, aber vielleicht gibt es ja einige die es noch nicht wussten .-)

http://www.dasauge.de/aktuell/design/e1843

Was sagst du dazu?

Teile deine Meinung oder Erfahrung mit anderen Mitgliedern und sichere dir jeweils 5 Punkte!

Weiter zu den Kommentaren
Kommentare
Achtung: Du kannst den Inhalt erst nach dem Login kommentieren.
Alternative Portrait
-versteckt-(Autor hat Seite verlassen)
  • 18.07.2012 - 08:11

da bekommst du täglich Tonnen AdobeNewsletter, aber dazu null-komma-null ... na super! Dank für den Hinweis, macht man(n) sofort ! bG

Portrait von MaoMao
  • 18.07.2012 - 07:28

Danke für die Info, dass habe ich nicht mit mitbekommen. Hab sofort die Aktualisierung durchgeführt.

Portrait von Betchy
  • 17.07.2012 - 17:58

danke, hab ich gar nicht gewusst, werde es aber sofort nachholen.

Portrait von Bauer_Lindemann
  • 16.07.2012 - 20:17

Vielen Dank antonio_mo für den Link. Auch ich habe es wieder vergessen. Passiert nun mal.

Alternative Portrait
-versteckt-(Autor hat Seite verlassen)
  • 16.07.2012 - 12:29

vielen Dank für den Tipp, sehr hilfreich und sinnvoll!

Portrait von Wutknut
  • 16.07.2012 - 11:29

Es empfiehlt sich dieses Update zu installieren.
Es sollte auch funktionieren wenn man direkt in den betroffenen Programmen auf "Hilfe" und dort auf "Aktualisierungen" klickt.

Mfg

Portrait von Talitha17
  • 16.07.2012 - 10:44

danke für den Eintrag, wieder einmal nichts mitbekommen, jetzt aber gleich updaten!

Alternative Portrait
-versteckt-(Autor hat Seite verlassen)
  • 16.07.2012 - 10:27

na super, dann hat sich der Eintrag bereits gelohnt! :-)

Portrait von Zenist
  • 16.07.2012 - 09:53

uups und DANKE!
Das habe ich schon vor Wochen gelesen, aber die Aktualisierung vergessen.
Viele liebe Grüße Z.

x
×
×