Antworten auf deine Fragen:
Neues Thema erstellen

Antworten zum Thema „Effekt auf Logo funktioniert nicht. Warum?“

LastGen

Nicht mehr ganz neu hier

Moin, ich hab hier ein Logo, das ich mit AE CS3 verbessern will. Ich wollte einfach nur den Shine Effekt drüberlegen, aber es passiert nichts. Als ich einfach nur einen Text erstellt habe und darauf den Effekt gezogen habe, war er sofort da, doch bei dem Logo bleibt´s Schwarz(Schwarz auch Schwarzem Hgrund, wollte das Logo dadurch zum Vorschein bringen).
Hoffe einer kann mir in etwas erklären, was bei PSD importen zutun ist. Danke!
 

Xehanorth

2D/3D Hobby-Artist

AW: Effekt auf Logo funktioniert nicht. Warum?

guck mal, vll ist die ebene mit so nemm kleinen schloss davor/hinter das anklicken bis es nichmehr da is und dann müsste es gehen, oder möglicherweise ist der modus auch falsch eingestellt mach das am besten mal auf bild/modus/rpg farben.
 

LastGen

Nicht mehr ganz neu hier

AW: Effekt auf Logo funktioniert nicht. Warum?

Hmmm wie ich das gerade gesehen habe liegt das Problem an der Farbe: Schwarz
Das komplette Logo ist schwarz und als ich einpaar Teile Weiß gemacht habe, konnte der Shine Effekt einsetzen...liegt es wirklich daran?
Ich möchte es nämlich so machen, dass das ganze Bild schwarz ist und durch den Shine, das Logo zu erkennen sein soll.
 
K

Kudi78

Guest

AW: Effekt auf Logo funktioniert nicht. Warum?

Es liegt auf jeden Fall an der Farbe schwarz. Auf schwarze Layer kann man keinen Shine setzen. Aber du könntest um dein Logo eine ganz dünne Kontur legen und darauf den Shine machen. So könntest du auch das Logo durch den Shine erkennen lassen.
 

LastGen

Nicht mehr ganz neu hier

AW: Effekt auf Logo funktioniert nicht. Warum?

Das hab ich mir auch vor kurzem überlegt, das Problem ist, dass ich viele Layer habe, die übereinander gehen und die Kontur dann mitten im Logo auftaucht...
Könnte ich alle Layer zusammenlegen, sodass ich nur 1 Layer habe, es aber trotzdem ne PSD bleibt?
 

mtl

Suppenkasper

AW: Effekt auf Logo funktioniert nicht. Warum?

es muss auf jeden fall eine einzige ebene sein. der trapcode shine effekt ist nicht ebenen-übergreifend.
probiers mal so aus. und wenns nicht klappt, dann schau dass du die hintergrundfarbe aus dem logo raus kriegst, sodass du einen transparenten hintergrund hast.
 

LastGen

Nicht mehr ganz neu hier

AW: Effekt auf Logo funktioniert nicht. Warum?

Hmm wie mach ich denn darauf eine Ebene?
Also hab alles transparent gemacht, bis auf das Logo.

Hier mal die jetzige PSD:


ACHTUNG! PSD Datei, es wird sofort runtergeladen, aber ich versichere, dass es sich nur um das Logo handelt!
 

mtl

Suppenkasper

AW: Effekt auf Logo funktioniert nicht. Warum?

achso sieht das aus. das logo sollte auf jedenfall komplett weiss (bzw. eine helle farbe) sein. achte beim importieren darauf, dass du das psd als "auf eine ebene reduziert" importierst.
danach solltest du keine probleme haben, shine anzuwenden.
 
K

Kudi78

Guest

AW: Effekt auf Logo funktioniert nicht. Warum?

Speicher dein Projekt in PS, so wie du es zum download freigegeben hast.

Dann makiere alle Ebenen und Rechtsklick auf die markierten Ebenen (nicht auf Schriftebene) und dann einfach "Auf eine Ebene reduzieren"...Fertig!

So hast du alle Ebenen zu einer gemacht. Das Projekt unter anderem Namen speichern und los legen.

Natürlich kannst du es auch in AE direkt machen. Die PSD als Komposition importieren Komposition öffnen und

1. du versuchst ein Adjusment Layer (als oberster Layer) und darauf deinen Shine Effekt (Hier ist aber wieder eine helle Farbe im Vorfeld einzustellen, weil es bei Schwarz nicht funkt)

2. du alle Ebenen markieren, oben auf "Layer" und dann auf "Pre-Compose" und "move all Atributes into new Composition.

P.S. Poste mal das Ergebniss bitte, weil so ganz hab ich es nicht verstanden wie dein Endrusultat aussehen soll.
 

LastGen

Nicht mehr ganz neu hier

AW: Effekt auf Logo funktioniert nicht. Warum?

Ich hab momentan noch wenig Zeit, so ne Animation von 5 sek. nimmt wesentlich mehr als 5sek in Anpruch ;)
Aber hab nun alles hingekriegt, auch wenn nicht so wie ich es mir vorgestellt habe.
Was willste sehen? Die Animation oder die neue PSD? Wie krieg ich die Ani hier hoch, wenn Rapidshare nicht erlaubt ist(glaube ich)
 

LastGen

Nicht mehr ganz neu hier

AW: Effekt auf Logo funktioniert nicht. Warum?

Rapidshare wäre mir am liebsten, geht meiner Meinung nach am besten^^
Falls mir einer sagen kann, ob ich hier n Rapidshare link reinstellen kann wäre das super

PS: Hoffe ich werde noch heute mit der Animation fertig, hab gerade viel zu tun
 
Bilder bitte hier hochladen und danach über das Bild-Icon (Direktlink vorher kopieren) platzieren.
Antworten auf deine Fragen:
Neues Thema erstellen

Willkommen auf PSD-Tutorials.de

In unseren Foren vernetzt du dich mit anderen Personen, um dich rund um die Themen Fotografie, Grafik, Gestaltung, Bildbearbeitung und 3D auszutauschen. Außerdem schalten wir für dich regelmäßig kostenlose Inhalte frei. Liebe Grüße senden dir die PSD-Gründer Stefan und Matthias Petri aus Waren an der Müritz. Hier erfährst du mehr über uns.

Stefan und Matthias Petri von PSD-Tutorials.de

Nächster neuer Gratisinhalt

03
Stunden
:
:
25
Minuten
:
:
19
Sekunden

Neueste Themen & Antworten

Flatrate für Tutorials, Assets, Vorlagen

Zurzeit aktive Besucher

Statistik des Forums

Themen
174.479
Beiträge
2.578.001
Mitglieder
65.969
Neuestes Mitglied
_djpanda_
Oben