Antworten auf deine Fragen:
Neues Thema erstellen

Flash-Film

Antworten zum Thema „Flash-Film“

TRex2003

Hat es drauf

habs ma in die flash kat. verschoben..

zu groß ist da sicher weniger das problem...zuwenig frames?
kann nich großartig mitreden, da ich in flash nichmal mit der grundsteuerung klar komme..
 

TRex2003

Hat es drauf

keine ahnung ob man das in flash überhaupt hat, ich hab von image ready übertragen...wenn zuwenig zwischenbilder eingestellt sind, dann ruckelt es ja auch...ob man in flash sowas einstellen muss, weiß ich nich..wäre aber ein ansatzpunkt.
 

Stefan

Administrator

Teammitglied
Beim Exportieren als Flash-Datei in Macromedia Flash kann man die Frames einstellen!!!!!!!!!! (oder war das in den Dokumenteinstellung, glaube eher, dann sieht man es schon beim Abspielen in Flash, ob es ruckelt oder nicht)....
 

scherbi

Nicht mehr ganz neu hier

Hi FallenAngel

Wenn Du die Bildrate in Flash nicht verändert hast (Standart 12Bps) kann das schon der Grund sein, daß es ruckelt. Ich glaub aber eher, daß es daran liegt, daß Du viele Pixelbilder eingbaut hast. Versuch mal Deine Pixelb. in Vektoren zu Konvertieren (Bitmap nachzeichnen in Flash).

Noch etwas zu der Bildrate:
Ab 15 Bps wirds einigermaßen erträglich. Besser sind allerdings 20 Bps. Nur musst du bei hohen Bildraten und vielen Pixelbildern das Streaming beachten. Dazu exportierst Du den Film (strg+ENTER), wenn Dein Film angezeigt wird drückst Du strg+B (Bandbreitenprofiler) und startest den Film nochmals mit strg+ENTER. Nun kannst Du beobachten wie schnell die Daten geladen werden und bei welchen Bildnummern Probleme auftreten.

Bei größeren Datenmengen ist es überhaupt das Beste einen Preloader einzubauen, der den Film erst dann startet, wenn er zur Gänze geladen ist.

mfg
scherbi
 

FallenAngel

Aktives Mitglied

uffff ... vielen Dank Scherbi. dann werd ich mal versuchen noch was zu retten. menno hat mich schon soviel zeit gekostet. hoffe bekomm das hin.
:?
vielen dank!!
 

ItsNoGood

Hat es drauf

@FallenAngel
also bei ruckelt es kaum, ich denke es liegt an der Bildrate - gealden war es auch ruck zuck (dsl)
-preloader ist einfach -" if frame is loaded " muss auf das letze frame zeigen und dann "play ", habe leider kein flash installiert und ist schon lange her :roll:

gruß ING
 
D

Downey

Guest

Hallo Fallen!

Schau mal in den Flash Tuts rein, habe dort recht ausführlich erklärt wie man einen Preloader baut.

Aber an der Bildrate liegt es definitiv nicht. Eingestellt hast du 30 Bilder/ Sekunde. (Ich war mal so frei und hab mir dein Video temporär zur Diagnose gespeichert, aber wieder gelöscht)

Doe Pixelbilder wolen auch alle angezeigt und gerändert werden. Versuch mal 1. Die Rate auf 24 runterzusetzen. Dadurch läuft dein Video langsamer und das System hat mehr Zeit für die Bilder.

Hilft das nichts versuch mal die Bilder langsamer laufen zu lassen. Also die beiden Keyframes in denen das Tweening der Bilder liegt weiter auseinander ziehen.
 
D

darkbolt

Guest

tztztztz

grübel!

Tja es liegt an zwei...drei ursachen, etweder hast du zwischen den einzelen frames schlüsselbilder, oder die bildrate ist zu klein, oder die abstände zwischen den bildern liegt bei einer niedrigeren frame rate zu größ auseinader das es wie ein ruckeln erscheint.

lg darki
 
Bilder bitte hier hochladen und danach über das Bild-Icon (Direktlink vorher kopieren) platzieren.
Antworten auf deine Fragen:
Neues Thema erstellen

Willkommen auf PSD-Tutorials.de

In unseren Foren vernetzt du dich mit anderen Personen, um dich rund um die Themen Fotografie, Grafik, Gestaltung, Bildbearbeitung und 3D auszutauschen. Außerdem schalten wir für dich regelmäßig kostenlose Inhalte frei. Liebe Grüße senden dir die PSD-Gründer Stefan und Matthias Petri aus Waren an der Müritz. Hier erfährst du mehr über uns.

Stefan und Matthias Petri von PSD-Tutorials.de

Nächster neuer Gratisinhalt

03
Stunden
:
:
25
Minuten
:
:
19
Sekunden

Anzeige

Anzeige

Oben