Antworten auf deine Fragen:
Neues Thema erstellen

Antworten zum Thema „probleme mit PS CS2 (über update von 6.0)“

S

sobritae

Guest

hi,

hab mir PS CS2 (über update von 6.0) besorgt, allerdings braucht CS2 unheimlich lange beim laden der grafikdateien (z.b. 70 mb datei etwa 8-10min und haut die auslagerungsdatei von 210mb auf 1,3 gb !!!!)
wenn ich die gleiche datei mit PS 6.0 lade dauert dies nur 15sec und die auslagerungsdatei kommt von 180mb auf 590mb .... ein 'kleiner' unterschied wie ich finde...

irgendjemand ne lösung / idee?

system AMD 1200 mit 1GB
 

blackout

Schaf im Wolfspelz

hmm ich hab zwar keine ahnung aber geb mal meinen senf dazu ab :)

das update sollte keine programm-relevanten spuren des alten ps hinterlassen... von daher glaub ich dein rechnet hat eher probleme mit cs2 an sich als an dem update. seit ps6 hat sich viel geändert...

naja, kann auch sein dass der post totaler blödsinn is... google halt mal ob noch jmd das problem hat
 

Askalon

Aktives Mitglied

HI
dazu steht etwas in deer aktuellen C'T.

Die haben gebrauchte Rechner mit Software damaliger Zeit und jetzt aktueller Software getestet und CS 2 War das einzigste Programm(Ausser KDE3.4) das mehr als die doppelte Zeit zum starten brauchte wie seine Vorgänger.

Sprich, Was hast du für einen Rechner?
Die angegebenen Hardwareanforderungen sind utopisch.

gruss

edit

ups, du hattest es ja schon geschrieben.
Der Rechner müsste eigentlich langen.
Bei der Grösse der Bilder wird er wohl swappen müssen.
Schau mal nach ob deine Festplatte vielleicht in den UDMA Modus 1 geswitcht ist.
(machen sie automatisch wenn 3 mal der DMA mudus nicht funktionierte)
 
S

sobritae

Guest

CS2 startet selbst recht zügig - nur das laden, vor allem älterer psd, dauert erheblich länger als mit PS 6.0

und insgesamt ist der arbeistspeicher und auch die auslagerungsdatei erheblich belasteter... :(
bei neuen textfeldern rödelt er sich erstmal 20sec einen ab, bevor das textfeld entsteht

aber was mir da grad so auffällt - kann es sein, das ich PS 6.0 falsch geupdatet habe? weil ich kann CS2 und PS 6.0 beide auf dem selben system starten.... eventuell da was schiefgegangen?
 
L

LavAna

Guest

Hmm, dass du jetzt beides starten kannst, find ich schon seltsam. Ich selbst hatte CS1 und hab mir das CS2 update darübergemacht, ich kann allerdings CS1 nicht mehr starten....
Und was die Ladezeiten angehen: CS2 ist bedeutend schneller als zumindest CS1 (hatte die Version 6 nicht, daher kann ich dazu nichts sagen)
 

K-Dawg

********

Ich habe ein ähnliches performance Probleme mit mein 7.0

Vor ein paar wochen ging meine 2. HDD kaputt und musste den umtauschen. Als ich den neue eingebaut hatte bzw. noch bevor ich den eingebaut hatte, war mein PS beim starten sau langsam. Es dauerte erst mal so 20 Sekunden bis das PS lade Splash erschienen ist. Dauert immer noch solange. Wenn ich bevor es kommt im Fenster von PS rumklicke kommt das typische windows "Keine rückmeldung" anzeige. Ist für mich ein rätsel was es ist. Die neue HDD rein und es macht immer noch so. Habe sogar die Einstellungen von PS gecheckt und alles wie immer. Kein Plan an was es liegt. werde das wohl neu installen müssen, aber es geht mir darum wieso es überhaupt so macht. o_O
 
Bilder bitte hier hochladen und danach über das Bild-Icon (Direktlink vorher kopieren) platzieren.
Antworten auf deine Fragen:
Neues Thema erstellen

Willkommen auf PSD-Tutorials.de

In unseren Foren vernetzt du dich mit anderen Personen, um dich rund um die Themen Fotografie, Grafik, Gestaltung, Bildbearbeitung und 3D auszutauschen. Außerdem schalten wir für dich regelmäßig kostenlose Inhalte frei. Liebe Grüße senden dir die PSD-Gründer Stefan und Matthias Petri aus Waren an der Müritz. Hier erfährst du mehr über uns.

Stefan und Matthias Petri von PSD-Tutorials.de

Nächster neuer Gratisinhalt

03
Stunden
:
:
25
Minuten
:
:
19
Sekunden

Neueste Themen & Antworten

Flatrate für Tutorials, Assets, Vorlagen

Statistik des Forums

Themen
174.480
Beiträge
2.578.015
Mitglieder
65.973
Neuestes Mitglied
Agilmar
Oben