Probleme beim Öffnen von OpenOffice 4.1.1

Probleme beim Öffnen von OpenOffice 4.1.1 | PSD-Tutorials.de

Erstellt von essdreipro, 28.11.2015.

  1. essdreipro

    essdreipro Guest

    Probleme beim Öffnen von OpenOffice 4.1.1
    Moin, liebe Foreristi...

    neulich kam ein Bekannter mit einem Problem zu mir, bei dem ich selber ratlos bin...

    immer wenn er OpenOffice öffnet - er hat die 4.1.1. , hat er auf der rechten Seite die Möglichkeit
    'Symbole, bzw. Bullets' auszuwählen, in der Mitte kann er ein 'Thema' wählen und links sieht es
    aus, als wenn ein 'Media-Player' aufgeht...

    egal ob er 'Writer', 'Calc', oder eine andere Anwendungen über die zentrale Kontrolle öffnen
    möchte, immer erscheint das o.a. Phänomen, obwohl oben in der obersten Leiste, die jeweilige
    Anwendung steht....

    habt ihr einen Tipp, wie man das los werden kann..?

    habe in den 'Einstellungen' nichts gefunden, bzw. Änderungen dort haben nichts gebracht...

    by the way... er nutzt Windows 10 und nach der Umstellung hat es prima funktioniert...
     
    #1      
  2. TutKit

    TutKit Vollzugriff

    Vollzugriff auf sämtliche Inhalte für Photoshop, InDesign, Affinity, 3D, Video & Office

    Suchst du einen effektiven Weg, um deine Geschäftsideen aber auch persönlichen Kenntnisse zu fördern? Teste unsere Lösung mit Vollzugriff auf Tutorials und Vorlagen/Erweiterungen, die dich schneller zum Ziel bringen. Klicke jetzt hier und teste uns kostenlos!

  3. siku50

    siku50 na und

    111
    Dabei seit:
    29.05.2013
    Beiträge:
    234
    Geschlecht:
    männlich
    Ort:
    Kalkar
    Software:
    CS6 - Corel Draw X7 - Win7 64
    Kameratyp:
    Sony A 77 - Sony a 6000
    Probleme beim Öffnen von OpenOffice 4.1.1
    Nimm Libre Office und es gibt keine Probleme mehr.
     
    #2      
    jmittendorf und essdreipro gefällt das.
  4. kidding82

    kidding82 Aktives Mitglied

    Dabei seit:
    01.09.2009
    Beiträge:
    1.631
    Geschlecht:
    männlich
    Ort:
    nähe Linz/Rhein
    Software:
    Win10, LR5, PSE10(+), PSE11, Nik-Collection, DPP, Div Freeware
    Kameratyp:
    Canon EOS 60D; Tamron 28-75mm f2,8 & Tamron 55-200mm f4,5-5,6 ;Canon 18-55mm KIT
    Probleme beim Öffnen von OpenOffice 4.1.1
    Ich selbst kenne (und verteile an Rechner, die ich neu mache / ohne MS-Office-Lizenz) nur LibreOffice. Dieses hat OpenOffice mittlerweile hinter sich gelassen, da die meisten Entwickler nach der Übernahme von OpenOffice durch Oracle sich an LibreOffice drangehängt haben (Mittlerweile an Apache übergegangen). Ich kenne das Phänomen nicht, und kann mir gerade auch nichts drunter vorstellen. Ggf hat er ein PlugIn für irgendwas installiert? Vlt kommst Du an einen Screenshot ran?

    Oder wie siku50 schon erwähnt hat, auf LibreOffice umsteigen.... Löst zwar nicht direkt das Problem mit OpenOffice, aber indirekt dann doch... ;) Von LibreOffice gibt es aktuell die Version 5.0.3
     
    #3      
    essdreipro gefällt das.
  5. essdreipro

    essdreipro Guest

    Probleme beim Öffnen von OpenOffice 4.1.1
    danke, für eure ersten Tipps... screen shot kann ich frühestens nächste Woche liefern...

    LibreOffice schau ich mir mal an...

    Frage... wie ist es denn mit den Dateien, die ich bisher mit AOO erstellt habe...?

    kann ich diese problemlos in 'LibreOffice' öffnen und weiterverarbeiten..?
     
    #4      
  6. kidding82

    kidding82 Aktives Mitglied

    Dabei seit:
    01.09.2009
    Beiträge:
    1.631
    Geschlecht:
    männlich
    Ort:
    nähe Linz/Rhein
    Software:
    Win10, LR5, PSE10(+), PSE11, Nik-Collection, DPP, Div Freeware
    Kameratyp:
    Canon EOS 60D; Tamron 28-75mm f2,8 & Tamron 55-200mm f4,5-5,6 ;Canon 18-55mm KIT
    Probleme beim Öffnen von OpenOffice 4.1.1
    Da beide Programme den gleichen Ursprung haben (LibreOffice entstand nach der Übernahme aus dem SourceCode von OpenOffice und wurde dann selbstständig weiter entwickelt), und das gleiche Dateiformat als Standart verwenden, dürfte es keine Probleme geben.

    EDIT:
    Auch mit MS-Office-Dateien gibt es weniger Probleme wie noch damals zumindest mit OpenOffice. Auch wird das neue XML-Format von MS-Office sehr gute unterstützt (.docx, .xlsx ect)
     
    #5      
    essdreipro gefällt das.
  7. essdreipro

    essdreipro Guest

    Probleme beim Öffnen von OpenOffice 4.1.1
    danke... werde mal LibreOffice draufziehen und sehen, ob sich was ändert...

    ach ja... by the way.... bei dem oben angesprochenen Problem ist es so, dass sich
    dieses 'Phänomen' inzwischen auch zeigt, wenn er versucht alte Dateien zu öffnen...
     
    #6      
  8. kidding82

    kidding82 Aktives Mitglied

    Dabei seit:
    01.09.2009
    Beiträge:
    1.631
    Geschlecht:
    männlich
    Ort:
    nähe Linz/Rhein
    Software:
    Win10, LR5, PSE10(+), PSE11, Nik-Collection, DPP, Div Freeware
    Kameratyp:
    Canon EOS 60D; Tamron 28-75mm f2,8 & Tamron 55-200mm f4,5-5,6 ;Canon 18-55mm KIT
    Probleme beim Öffnen von OpenOffice 4.1.1
    @essdreipro
    Du kannst die LibreOffice 5 auch als portable Version runterladen und testen. Auch von USB aus zu starten, um vor der Installation erst mal alles auszutesten... :)

    https://de.libreoffice.org/download/portable-versions/

    Gibt es von OpenOffice 4.1.2 allerdings auch.

    z.B. hier (PortableApps)
    oder hier (Chip und manuelle Installation wählen)
    falls Du probieren möchtest, ob es mit der neueren Version von OpenOffice vlt wieder behoben ist, bzw eine Neuinstallation das Problem behebt, wenn der Bekannte weiter OpenOffice nutzen möchte.
     
    #7      
    essdreipro gefällt das.
  9. kidding82

    kidding82 Aktives Mitglied

    Dabei seit:
    01.09.2009
    Beiträge:
    1.631
    Geschlecht:
    männlich
    Ort:
    nähe Linz/Rhein
    Software:
    Win10, LR5, PSE10(+), PSE11, Nik-Collection, DPP, Div Freeware
    Kameratyp:
    Canon EOS 60D; Tamron 28-75mm f2,8 & Tamron 55-200mm f4,5-5,6 ;Canon 18-55mm KIT
    Probleme beim Öffnen von OpenOffice 4.1.1
    Ich erlaube mir mal einen Doppelpost....
    [​IMG]
    Hab mal die Portable runtergeladen und gespielt...
    Ist das links dieser Player? Den kann man unter Extras->MedinPlayer deaktivieren...Ist der einmal aktiviert, bleibt er das auch nach dem schließen, und wird in allen Programmteilen direkt eingeblendet, auch wenn man den nur in Excel aktiviert...
    Denke, er hat hier und da einfach irgendwas aktiviert...
     
    #8      
    essdreipro gefällt das.
  10. essdreipro

    essdreipro Guest

    Probleme beim Öffnen von OpenOffice 4.1.1
    @kidding82

    danke... genauso sieht es bei meinem Bekannten aus...
    in der Mitte steht bei ihm Thema wählen... und rechts
    die Auswahl der Symbole..
     
    #9      
  11. noltehans

    noltehans Aktives Mitglied

    Dabei seit:
    02.06.2009
    Beiträge:
    713
    Geschlecht:
    männlich
    Probleme beim Öffnen von OpenOffice 4.1.1
    Irgendwo muss auch eine Ab/Andock-Funktion vorhanden sein.
    Bei mir (OO-Portable 4.12) macht sich der Player nämlich in einem eigenen Fenster auf.

    [​IMG]
     
    Zuletzt bearbeitet: 29.11.2015
    #10      
    essdreipro gefällt das.
  12. scheinfuge

    scheinfuge Noch nicht viel geschrieben

    Dabei seit:
    02.03.2009
    Beiträge:
    13
    Geschlecht:
    männlich
    Probleme beim Öffnen von OpenOffice 4.1.1
    Ansicht->Symbolleisten->Medienwiedergabe deaktivieren. hoffe geholfen zu haben
     
    #11      
  13. essdreipro

    essdreipro Guest

    Probleme beim Öffnen von OpenOffice 4.1.1
    danke, für eure Tipps... leider konnte ich den 'Kinken' nicht finden...

    auch eine De-/Re-Installation brachte keine Abhilfe...

    haben dann 'LibreOffice 4.4' installiert und ich muss sagen, passt...
     
    #12      
  14. scheinfuge

    scheinfuge Noch nicht viel geschrieben

    Dabei seit:
    02.03.2009
    Beiträge:
    13
    Geschlecht:
    männlich
    Probleme beim Öffnen von OpenOffice 4.1.1
    wir haben mittlerweile 5.0.3 als aktuelle Version, kann ich nur wärmstens ans Herz legen
     
    #13      
Seobility SEO Tool
x
×
×