Anzeige

Problem mit dem Grafiktreiber

Problem mit dem Grafiktreiber | PSD-Tutorials.de

Erstellt von timster, 06.06.2016.

  1. timster

    timster Noch nicht viel geschrieben

    Dabei seit:
    16.09.2009
    Beiträge:
    23
    Geschlecht:
    männlich
    Problem mit dem Grafiktreiber
    Hallo,

    ich habe derzeit ein Problem mit Photoshop.
    Bisher nutzte ich immer Photoshop cs6, nun habe ich mir Photoshop CC gegönnt und leider gibt es ein Problem, welches direkt nach der Installation auftrat.
    Es Kommt folgende Fehlermeldung: Photoshop hat ein Problem mit dem Grafiktreiber festgestellt, daher wurden Erweiterungen die die Grafikhardware verwenden, vorübergehend deaktiviert.

    Nun habe ich Windows 7 komplett neu installiert, damit auch die aktuellen Treiber vorhanden sind...das Problem trat trotzdem wieder auf.
    Bei Cs6 lief alles, kann es sein, dass die Grafikkarte für CC nicht genügt? (AMD Radeon HD 8750M 2048 MB)

    Grüße
     
    #1      
  2. tynick

    tynick Diese Eingabe hat eine Länge von exakt 50 Zeichen!

    361
    Dabei seit:
    29.07.2013
    Beiträge:
    1.198
    Geschlecht:
    männlich
    Software:
    Adobe CC, Affinity Photo, HitFilm, Luminar, Aurora HDR, Win 8.1
    Kameratyp:
    Nikon D5500
    Problem mit dem Grafiktreiber
    Hey @timster,

    im Gegensatz zur CS6 erwartet CC den aktuellsten Treiber der verfügbar ist. Mit der Installation von Windows 7 wirst Du vermutlich einen Standardtreiber installiert haben. Deine Grafikkarte wird Photoshop genügen!
    Die aktuellen Crimson Edition Treiber für Deine Karte findest Du hier:
    für Win7 32-bit und
    für Win7 64-bit

    Ich würde die Version 16.5.3 Hotfix vom 23.05.2016 wählen.
    Bei der Installation wirst Du entscheiden müssen, ob Du nur den Treiber oder auch den ganzen Gaming-Kram (Raptr & Co.) installieren willst!

    Greetz, Ty
     
    #2      
  3. timster

    timster Noch nicht viel geschrieben

    Dabei seit:
    16.09.2009
    Beiträge:
    23
    Geschlecht:
    männlich
    Problem mit dem Grafiktreiber
    Hallo,

    ich habe nun die Crimson Edition 16.5.3 Hotfix installiert, aber ohne die Gaming Sachen.
    Photoshop habe ich danach noch neu installiert, leider tritt das Problem immer noch auf.

    Woran kanns liegen?

    Grüße
     
    #3      
  4. Andre_S

    Andre_S unverblümt

    Dabei seit:
    27.05.2011
    Beiträge:
    11.840
    Geschlecht:
    männlich
    Ort:
    B-W
    Software:
    Ps CC, Capture One, PhotoLine, NIK Topaz ...
    Kameratyp:
    FZ1000
    Problem mit dem Grafiktreiber
    Auch der neuste Grafiktreiber bringt nichts wenn die Karte nicht komplett unterstützt wird. Da hilft nur eine Aufrüstung.
     
    #4      
  5. tynick

    tynick Diese Eingabe hat eine Länge von exakt 50 Zeichen!

    361
    Dabei seit:
    29.07.2013
    Beiträge:
    1.198
    Geschlecht:
    männlich
    Software:
    Adobe CC, Affinity Photo, HitFilm, Luminar, Aurora HDR, Win 8.1
    Kameratyp:
    Nikon D5500
    Problem mit dem Grafiktreiber
    Schaue doch einmal in den Geräte-Manager ob evtl. mehr als eine Karte angezeigt wird. Das ist ein beliebter Grund für Konflikte mit Photoshop.

    Da ich weiß, dass Ps CC mit der HD 8610G und der HD 8670D einwandfrei funktioniert, bin ich davon ausgegangen, dass auch Deine HD 8750M unterstützt wird. Da habe ich mich möglicherweise getäuscht!
    Adobe sagt dazu, dass man für Karten die vor Mai 2013 auf den Markt gekommen sind, auf folgende Liste mit gesteten GPUs schauen soll: https://helpx.adobe.com/de/photoshop/kb/photoshop-cc-gpu-card-faq.html#TestedCards
    Tatsächlich ist die 8000er Reihe nicht unter den getestet Karten zu finden. Die beiden o.g. Karten wurden im Mai und Juni 2013 veröffentlicht - Deine Karte allerdings schon im November 2012. Es ist möglich, dass Ps ein Problem mit der GCN-Architektur Deiner Karte oder ein ganz anderes Problem hat. Dazu würde ich einmal den Adobe-Support kontaktieren. Von Seiten des Treibers (v16.5.3) sollte kein Problem bestehen.
     
    #5      
  6. timster

    timster Noch nicht viel geschrieben

    Dabei seit:
    16.09.2009
    Beiträge:
    23
    Geschlecht:
    männlich
    Problem mit dem Grafiktreiber
    Also der Gerätemanager zeigt 2 Dateien unter Grafikkarte an:

    AMD Radeon HD 8600/8700M und Intel(R) HD Graphics Family

    Wenn die Karte nicht unterstützt wird muss wohl eine neue her, das stellt mich aber vor neue Probleme, da ich sowas noch nie ausgetauscht habe...hoffe, dass es doch noch irgendwie geht.

    Grüße
     
    #6      
  7. tynick

    tynick Diese Eingabe hat eine Länge von exakt 50 Zeichen!

    361
    Dabei seit:
    29.07.2013
    Beiträge:
    1.198
    Geschlecht:
    männlich
    Software:
    Adobe CC, Affinity Photo, HitFilm, Luminar, Aurora HDR, Win 8.1
    Kameratyp:
    Nikon D5500
    Problem mit dem Grafiktreiber
    Schaue Dir einmal die Fehlerbehebungsschritte für GPU- und Grafiktreiber an (https://helpx.adobe.com/de/photoshop/kb/troubleshoot-gpu-graphics-card.html#Troubleshoot). Insbesondere Punkt 7 scheint da sehr interessant zu sein, wobei die anderen Punkte nicht außer Acht gelassen werden sollten.
    Hoffe, das hilft Dir weiter!
     
    #7      
  8. timster

    timster Noch nicht viel geschrieben

    Dabei seit:
    16.09.2009
    Beiträge:
    23
    Geschlecht:
    männlich
    Problem mit dem Grafiktreiber
    Ich habe mich heute an den Support gewendet. Dort wurde mir gesagt, dass PS mit AMD Karten schnell mal Probleme bekommen kann, besonders bei nicht getesteten Karten, können Fehler auftreten, oder die Treiber würden auch mal abstürzen. Jedenfalls sagte man mir, dass wenn man unter Grafikprozessor-Einstellungen 'Grafikprozessor verwenden' wählen kann, alles funktioniert.
    Erscheint mir nur komisch, dass die Fehlermeldung jedes mal nach der Installation erscheint und dann kein zweites Mal mehr. Ich war der Annahme, dass PS die funktionen deaktivierte und die Meldung deswegen nicht weiter erscheint. Der Support jedoch meint, dass alles funktioniert, da die Meldung jedes Mal beim Start erscheinen würde, wenn das Problem besteht.
     
    #8      
  9. buerzel

    buerzel Versuch macht kluch!

    15
    Dabei seit:
    03.03.2009
    Beiträge:
    9.393
    Geschlecht:
    männlich
    Ort:
    Berlin
    Software:
    Win 10 + Zubehör
    Kameratyp:
    Powershot SX20IS, SX260HS, EOS 700D
    Problem mit dem Grafiktreiber
    Kein Wunder mit der Fehlermeldung! Das noch keiner auf die Idee gekommen ist, dass Ps sich nicht entscheiden kann, welche Grafikkarte genutzt wird, wenn der Onboardchip nicht deaktiviert ist bzw. diesen als ersten erkennt.
     
    #9      
  10. timster

    timster Noch nicht viel geschrieben

    Dabei seit:
    16.09.2009
    Beiträge:
    23
    Geschlecht:
    männlich
    Problem mit dem Grafiktreiber
    Demnach kann man sagen, dass PS CC beim ersten Start noch nicht die 'richtige' Grafikkarte erkannt hat und deswegen die Fehlermeldung kommt, beim zweiten Start ist das Problem beseitigt, da die 'richtige' festgelegt wurde, richtig?

    Grüße
     
    #10      
  11. buerzel

    buerzel Versuch macht kluch!

    15
    Dabei seit:
    03.03.2009
    Beiträge:
    9.393
    Geschlecht:
    männlich
    Ort:
    Berlin
    Software:
    Win 10 + Zubehör
    Kameratyp:
    Powershot SX20IS, SX260HS, EOS 700D
    Problem mit dem Grafiktreiber
    Würde ich vermuten. Normalerweise „sagt” man dem BIOS des Rechners ja auch schon, welche GK benutzt wird. Damit ist dann die Onboardgrafik abgeschaltet. Dann dürfte das Problem gar nicht erst auftauchen.
     
    #11      
  12. tynick

    tynick Diese Eingabe hat eine Länge von exakt 50 Zeichen!

    361
    Dabei seit:
    29.07.2013
    Beiträge:
    1.198
    Geschlecht:
    männlich
    Software:
    Adobe CC, Affinity Photo, HitFilm, Luminar, Aurora HDR, Win 8.1
    Kameratyp:
    Nikon D5500
    Problem mit dem Grafiktreiber
    Dachte eigentlich, ich hätte darauf hingewiesen! ;) (Post 5 / Post 7)
     
    #12      
x
×
×